添加或编辑拼写检查词典中的单词

添加或编辑拼写检查词典中的单词

注释: 

拼写检查器将您的文档防止在 Office 中的主词典中的单词进行比较。主词典中包含最常用的单词,但它可能不包括某些专有名词、 技术术语、 缩写或专用的大写。您可以添加到自定义词典,以防拼写检查器把它们标记为错误的单词和特殊的大小写。

重要: 更改一个 Office 程序中的任何自定义词典设置影响所有其他 Office 程序。

通过自定义词典对话框中,进行管理所有自定义词典,必须启用 (选中) 在此对话框中的任何您要使用的自定义词典。请按照下列步骤来打开的对话框中,,然后选择下面的特定任务。

“自定义词典”对话框

打开“自定义词典”对话框

  1. 打开校对选项︰

    • 在大多数 Office 程序中︰ 单击文件>选项>校对

    • 在 Outlook︰ 单击文件>选项>邮件>拼写检查和自动更正>校对

    • 在 InfoPath︰ 单击开始>拼写检查>检查拼写的选项

  2. 确保已清除“仅根据主词典提供建议”复选框。

  3. 单击“自定义词典”。

    在这里,使用顶部的默认词典列出所有词典。

  1. 打开校对选项︰

    • 在 Access、 Excel、 PowerPoint 和 Word 中︰ 单击Microsoft Office 按钮 Office 按钮图像 >选项>校对

    • 在 InfoPath、 OneNote、 Publisher 和 Visio︰ 打开一个文件,然后再单击工具>拼写检查>拼写检查选项

    • 在 Outlook︰ 单击工具>选项>拼写检查>拼写检查和自动更正>校对

    • 在项目︰ 单击工具>选项>拼写检查>更拼写检查选项

  2. 确保已清除“仅根据主词典提供建议”复选框。

  3. 单击“自定义词典”。

    在这里,使用顶部的默认词典列出所有词典。

如果拼写检查器标记为拼写错误的特定字词,但您希望忽略这些单词,可以将它们添加到默认的自定义词典。(若要更改在其中添加这些单词的默认自定义词典,请参阅更改拼写检查器向其中添加单词的自定义词典)。

  • 自动检查拼写和语法时, word 使用红色波浪线,右键单击,然后单击添加到词典

  • 时运行的拼写和语法检查工具,应用于标记单词单击添加添加到词典

注意: 如果添加到词典选项不可用,请确保您有自定义词典的对话框中选中的默认自定义词典。 请参阅更改拼写检查器向其中添加单词的自定义词典,了解如何选择默认自定义词典。

若要了解详细信息,请参阅检查拼写和语法

  1. 按照上面的步骤在打开自定义词典对话框中部分中,打开自定义词典对话框。

  2. 选择要编辑的词典。确保没有清除该复选框。

  3. 单击“编辑单词列表”。

  4. 请执行下列操作之一:

    • 要添加某个单词,请在“单词”框中键入该单词,然后单击“添加”。

    • 要删除某个单词,请在“词典”框中选择该单词,然后单击“删除”。

    • 要编辑某个单词,请删除该单词,然后使用所需拼写添加该单词。

    • 要删除所有单词,请单击“全部删除”。

    编辑单词列表

如果您希望为此自定义词典的默认词典,您添加的任何新词将保存位置,请参阅更改拼写检查器向其中添加单词的自定义词典

  1. 按照上面的步骤在打开自定义词典对话框中部分中,打开自定义词典对话框。

  2. 单击“新建”。

  3. 在“文件名”框中,为该自定义词典键入一个名称。

  4. 单击“保存”。

  5. 如果您希望该新词典用于其他语言,则当该新词典在“词典列表”中仍处于选中状态时,在“词典语言”菜单上选择此语言。

如果您希望为您新的自定义词典的默认词典,其中将保存您添加的任何字词,请参阅更改拼写检查器向其中添加单词的自定义词典的下一个任务。

当您添加一次性检查拼写的单词,则新将单词添加到的默认自定义词典,这是当您打开自定义词典对话框的顶部的列表中的一个。您可以更改用于所有 Office 程序的默认自定义词典︰

  1. 按照上面的步骤在打开自定义词典对话框中部分中,打开自定义词典对话框。

  2. 在“词典列表”框中,执行下列操作之一:

    • 要更改用于所有语言的默认词典,请单击“所有语言”下的词典名称。

    • 要更改用于特定语言的默认词典,请单击语言标题下的词典名称。

  3. 单击“更改默认词典”。

    注意: 如果标题下只有一个词典,那么它必须是默认词典。在这种情况下,此按钮不可用。

下次检查拼写时,程序将使用您选择的默认自定义词典。

默认情况下,当您创建新的自定义词典时,此程序会将该词典设置为“所有语言”,这意味着在检查任何语言的文本拼写时都会使用该词典。不过,您可以将自定义词典与特定语言相关联,以便程序仅在检查特定语言的文本拼写时才使用该词典。

  1. 按照上面的步骤在打开自定义词典对话框中部分中,打开自定义词典对话框。

  2. 在“词典列表”框中,单击要更改的词典。

  3. 词典语言菜单上,单击该词典适用的语言。

自定义词典对话框中列出程序可用于检查拼写的可自定义词典。如果您想要使用,例如一个从第三方公司购买的是您的计算机上安装但未在词典列表框中列出的词典,您可以添加它。

  1. 打开自定义词典对话框中,按照上面打开自定义词典对话框中部分中的步骤操作。

  2. 单击“添加”。

  3. 找到包含所需自定义词典的文件夹,然后双击该词典文件。

如果您希望为此自定义词典的默认词典,您添加的任何新词将保存位置,请参阅更改拼写检查器向其中添加单词的自定义词典

另请参阅

针对大写、拼写和符号选择“自动更正”选项

选择语法选项和写作风格选项

检查拼写和语法

拼写和语法检查器无法正常工作

使用不同语言检查拼写和语法

添加词添至您的拼写检查词典中 Word 2016 for Mac

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×