添加或更改形状在 Office for Mac

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

向文档添加形状之后, 您可以通过修改添加连接线,更改的样式,添加镜像图像、 更改颜色,并应用不同的其他效果,如阴影、 发光,和三维效果。

添加形状

  1. 插入选项卡上,单击形状,指向任何形状类型,,然后单击所需的形状。

    在插入选项卡上的形状按钮

  2. 在文档中,将光标拖动到所需的大小。

    提示: 若要保持形状比例,按住 Shift,同时拖动光标。

添加两个形状之间的连接线

您可以添加以显示它们的关系,例如,如果您要在其中创建流程图或组织结构图的两个形状之间的连接线。

  1. 插入选项卡上,单击形状,然后单击在线条下的所需的线条样式。

    选择形状菜单上的折线图

  2. 按住鼠标按键并在所需位置绘制线条,以便连接两个形状。

    提示: 要按照预先设置的角度(如垂直或水平)绘制线条,请在绘制线条时按住 SHIFT。

  3. 若要进行分组的线条和形状一起,以便它们被视为单个对象,按住 SHIFT,单击连接线和每个联接的形状、 右键单击,然后单击>

更改形状样式

  1. 单击要更改的形状,然后单击形状格式选项卡。

  2. 形状样式组中,单击所需的样式。

    在形状样式组中的选项

    若要查看更多样式,请指向一个样式,然后单击 "更多"下箭头

添加反射、 发光、 阴影、 三维或其他效果

  1. 单击形状,然后单击形状格式选项卡。

  2. 形状样式组中,单击形状效果,指向效果类别中,,然后单击所需的效果。

    在形状效果菜单上的选项

更改形状的颜色

  1. 单击要更改的形状,然后单击形状格式选项卡。

  2. 形状样式组中,单击形状填充,以选择新的填充选项旁边的箭头或形状轮廓更改形状的线条选项旁边的箭头。

更改形状的透明度

  1. 形状格式选项卡上,单击格式窗格

    “格式窗格”按钮

  2. 设置形状格式窗格中,单击填充线条选项卡,,然后单击填充

  3. 拖动透明度滑块以获得所需的效果。

    “设置形状格式”窗格

另请参阅

更改对象的大小

裁剪图片

旋转对象

对齐对象

组或取消组合对象

您使用的是哪种 Office 程序?

Word

PowerPoint

Excel

Word

请执行以下任一操作:

添加形状

  1. 在“开始”选项卡上的“插入”下,单击“形状”,指向任何形状类型,然后单击所需的形状。

    "Word 开始"选项卡,"插入"组

  2. 在文档中,将光标拖动到所需的大小。

    提示: 若要保持形状比例,按住 Shift,同时拖动光标。

在两个形状之间添加连接线

您可以添加以显示它们的关系,例如,如果您要在其中创建流程图或组织结构图的两个形状之间的连接线。

  1. 在“开始”选项卡上的“格式”下,单击“形状”,指向“线条和连接符”,然后单击所需线条样式。

    "Word 开始"选项卡,"插入"组

  2. 按住鼠标按键并在所需位置绘制线条,以便连接两个形状。

    提示: 要按照预先设置的角度(如垂直或水平)绘制线条,请在绘制线条时按住 SHIFT。

  3. 要将线条和形状组合在一起,以便将其视为单个对象,请按住 SHIFT,单击连接线和要联接的每个形状,然后在“格式”选项卡上的“排列”下,单击“组合“分组”按钮 ,然后单击“组合”。

更改形状样式

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,单击所需的样式。

    "格式"选项卡,"形状样式"组

    要查看更多样式,请指向一个样式,然后单击 "更多"下箭头

添加反射、 阴影、 发光、 三维或其他效果

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,单击“效果”,指向一个效果,然后单击所需效果。

    "格式"选项卡,"形状样式"组

将形状的颜色设置为更浅或更透明

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,向右移动“透明度”滑块淡化形状颜色。

    "格式"选项卡,"形状样式"组

    注意: 如果将滑块一直移动到最右侧,则该形状变为完全透明,并且根本不显示任何颜色。

将形状转换为另一种形状

  1. 单击要转换为另一种形状的形状。

  2. 在“SmartArt”选项卡上的“编辑 SmartArt”下,单击“形状”,指向任何形状类型,然后单击要改用的形状。

    SmartArt 选项卡,"编辑 SmartArt"组

删除形状

  • 单击要删除的形状,然后在“标准”工具栏上,单击“剪切"剪切"按钮

另请参阅

调整对象大小

裁剪图片

对齐对象

移动、旋转或组合图片、文本框或其他对象

添加或更改填充颜色

PowerPoint

请执行以下任一操作:

添加形状

  1. 在“开始”选项卡上的“插入”下,单击“形状”,指向任何形状类型,然后单击所需的形状。

    "开始"选项卡,"插入"组

  2. 在文档中,将光标拖动到所需的大小。

    提示: 若要保持形状比例,按住 Shift,同时拖动光标。

在两个形状之间添加连接线

您可以添加以显示它们的关系,例如,如果您要在其中创建流程图或组织结构图的两个形状之间的连接线。

  1. 在“开始”选项卡上的“格式”下,单击“形状”,指向“线条和连接符”,然后单击所需线条样式。

    "开始"选项卡,"插入"组

  2. 按住鼠标按键并在第一个形状上移动鼠标指针,直到尺寸控点变为红色,然后从其中一个红色尺寸控点绘制到第二个形状上的一个红色尺寸控点。

    提示: 要按照预先设置的角度(如垂直或水平)绘制线条,请在绘制线条时按住 SHIFT。

  3. 要将线条和形状组合在一起,以便将其视为单个对象,请按住 SHIFT,单击连接线和要联接的每个形状,然后在“格式”选项卡上的“排列”下,单击“组合“分组”按钮 ,然后单击“组合”。

更改形状样式

  1. 单击要更改的形状。

  2. 在“开始”选项卡上的“格式”下,单击“快速样式”,然后单击所需样式。

    "PowerPoint 开始"选项卡,"格式"组

添加反射、 阴影、 发光、 三维或其他效果

  1. 单击要更改的形状。

  2. 在“开始”选项卡上的“格式”下,单击“快速样式”,指向一个效果,然后单击所需效果。

    "PowerPoint 开始"选项卡,"格式"组

将形状的颜色设置为更浅或更透明

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,向右移动“透明度”滑块淡化形状颜色。

    "格式"选项卡,"形状样式"组

    注意: 如果将滑块一直移动到最右侧,则该形状变为完全透明,并且根本不显示任何颜色。

将形状转换为另一种形状

  1. 单击要转换为另一种形状的形状。

  2. 在“SmartArt”选项卡上的“编辑 SmartArt”下,单击“形状”,指向任何形状类型,然后单击要改用的形状。

    SmartArt 选项卡,"编辑 SmartArt"组

删除形状

  • 单击要删除的形状,然后在“标准”工具栏上,单击“剪切"剪切"按钮

另请参阅

对齐对象

裁剪图片

移动、旋转或组合图片、文本框或其他对象

添加或更改填充颜色

Excel

请执行以下任一操作:

添加形状

  1. 在“标准”工具栏上,单击“显示或隐藏媒体浏览器”  "媒体浏览器"按钮

  2. 单击“形状"形状"选项卡 ,然后在弹出菜单中,单击“所有形状”。

  3. 单击要添加的形状。

  4. 在文档中,将光标拖动到所需的大小。

    提示: 若要保持形状比例,按住 Shift,同时拖动光标。

在两个形状之间添加连接线

您可以添加以显示它们的关系,例如,如果您要在其中创建流程图或组织结构图的两个形状之间的连接线。

  1. 在“标准”工具栏上,单击“显示或隐藏媒体浏览器”  "媒体浏览器"按钮

  2. 单击“形状"形状"选项卡 ,然后在弹出菜单中,单击“线条和连接符”。

  3. 单击所需的线条样式。

  4. 按住鼠标按键并在第一个形状上移动鼠标指针,直到尺寸控点变为红色,然后从其中一个红色尺寸控点绘制到第二个形状上的一个红色尺寸控点。

    提示: 要按照预先设置的角度(如垂直或水平)绘制线条,请在绘制线条时按住 SHIFT。

  5. 要将线条和形状组合在一起,以便将其视为单个对象,请按住 SHIFT,单击连接线和要联接的每个形状,然后在“格式”选项卡上的“排列”下,单击“组合“分组”按钮 ,然后单击“组合”。

更改形状样式

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,单击所需的样式。

    "格式"选项卡,"形状样式"组

    要查看更多样式,请指向一个样式,然后单击 "更多"下箭头

添加反射、 阴影、 发光、 三维或其他效果

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,单击“效果”,指向一个效果,然后单击所需效果。

    "格式"选项卡,"形状样式"组

将形状的颜色设置为更浅或更透明

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,向右移动“透明度”滑块淡化形状颜色。

    "格式"选项卡,"形状样式"组

    注意: 如果将滑块一直移动到最右侧,则该形状变为完全透明,并且根本不显示任何颜色。

将形状转换为另一种形状

  1. 单击要转换为另一种形状的形状。

  2. 在“SmartArt”选项卡上的“编辑 SmartArt”下,单击“形状”,指向任何形状类型,然后单击要改用的形状。

    SmartArt 选项卡,"编辑 SmartArt"组

删除形状

  • 单击要删除的形状,然后在“标准”工具栏上,单击“剪切"剪切"按钮

另请参阅

对齐对象

裁剪图片

移动、旋转或组合图片、文本框或其他对象

添加或更改填充颜色

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×