添加或更改图片效果

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

你可以通过向图片添加效果 (如阴影、发光、反射、柔化边缘、棱台和三维 (3-d) 旋转来增强你的图片。

你也可以向图片添加艺术效果, 或更改图片的亮度、对比度或清晰度

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。
本视频演示了多种调整图片的方式。持续时间: 1:35

向图片添加效果

  1. 选择要为其添加或更改效果的图片。

    注意: 若要向多张图片添加相同的效果, 请单击第一张图片, 然后按住 CTRL, 同时单击其他图片。 如果您使用的是Word, 则必须将图片复制到绘图画布中 (如果它们尚未存在)。单击 "插入" > "形状" > "新建绘图画布"。(在添加或更改效果之后, 您可以将其复制回文档中的原始位置。)

  2. 在“图片工具”下“格式”选项卡上的“图片样式”组中,单击“图片效果”。

  3. 将鼠标指针放在某个“图片效果”选项上可查看用于应用每种效果的不同方式的菜单。如果将指针停留在某个菜单效果上,该效果将显示为您的文档中的图片的预览。

    使用“图片效果”添加阴影、柔化边缘、棱台或其他视觉效果。

    注意: 

    • 要自定义您正在添加的效果,请单击每个效果菜单底部的“选项”选择。例如,如果已打开“阴影”菜单,请单击“阴影选项”以对阴影效果进行自定义调整。

    • 如果没有看到“图片工具”或“格式”选项卡,请双击图片以确保选择了它。 如果看到程序窗口顶部的文件名旁有“[兼容模式]”字样,请尝试将您的文档保存为 *.docx 或 *.xlsx 等格式,而不要保存为以前的文件格式(如 *.doc 或 *.xls),然后重新尝试。

删除图片中的效果

每个类别的图片效果在其菜单的顶部都有一个"无 <Effect 名称" > "选项" 。选择该选项以关闭不需要的效果。

例如, 若要删除阴影, 请指向 "图片效果" > "阴影" > "无阴影"。

  1. 选择要删除效果的图片。

  2. 在 "图片工具" 下的 "格式" 选项卡上的 "图片样式" 组中, 选择 "图片效果"。

  3. 选择要删除的图片效果类别。在出现的菜单中, 第一个选项是无 <Effect 名称 > (如无阴影不反射)。选择该选项以从图片中删除该类型的效果。

    选择 "无效果" 选项, 关闭不需要的图片效果。

你可以通过向图片添加效果 (如阴影、发光、反射、柔化边缘、棱台和三维 (3-d) 旋转来增强你的图片。

你也可以向图片添加艺术效果, 或更改图片的亮度、对比度或清晰度

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。
本视频演示了多种调整图片的方式。持续时间: 1:35
  1. 单击要为其添加或更改效果的图片。

    注意: 若要将同一种效果添加到多张图片,请单击第一张图片,然后按住 Ctrl 并单击其他图片。如果你使用的是 Word,则必须将图片复制到绘图​​画布上(如果这些图片还不在上面)。单击“插入”>“形状”>“新建绘图画布”(添加或更改效果后,可以将图片复制回文档中的原始位置。)

  2. 在“图片工具”下“格式”选项卡上的“图片样式”组中,单击“图片效果”。

    “图片工具”下的“格式”选项卡上的“图片样式”组

    如果没有看到“图片工具”或“格式”选项卡,请双击图片以确保选择了它。 如果看到程序窗口顶部的文件名旁有“[兼容模式]”字样,请尝试将您的文档保存为 *.docx 或 *.xlsx 等格式,而不要保存为以前的文件格式(如 *.doc 或 *.xls),然后重新尝试。

  3. 执行下列一项或多项操作:

    • 要添加或更改内置效果组合,请指向“预设”,然后单击所需的效果。

      若要自定义内置效果,请单击“三维选项”,然后调整所需的选项。

    • 要添加或更改阴影,请指向“阴影”,然后单击所需的阴影。

      若要自定义阴影,请单击“阴影选项”,然后调整所需的选项。

    • 要添加或更改反射,请指向“映像”,然后单击所需的映像变体。

      若要自定义映像,请单击“映像选项”,然后调整所需的选项。

    • 要添加或更改发光,请指向“发光”,然后单击所需的发光变体。

      若要自定义亮色,请单击“其他亮色”,然后选择所需的颜色。 要更改为 主题颜色 中不存在的颜色,请单击“其他颜色”,然后在“标准”选项卡上单击所需的颜色,或者在“自定义”选项卡上混合出自己的颜色。 如果您之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

      若要自定义发光变体,请单击“发光选项”,然后调整所需的选项

    • 若要添加或更改柔化边缘,请指向“柔化边缘”,然后单击所需的柔化边缘大小。

      若要自定义柔化边缘,请单击“柔化边缘选项”,然后调整所需的选项。

    • 要添加或更改边缘,请指向“棱台”,然后单击所需的棱台效果。

      若要自定义凹凸,请单击“三维选项”,然后调整所需的选项。

    • 要添加或更改三维旋转,请指向“三维旋转”,然后单击所需的旋转。

      若要自定义旋转,请单击“三维旋转选项”,然后调整所需的选项。

      注意: 

      • 有关这些窗格中的选项的其他信息, 请单击 "设置图片格式" 对话框顶部的 "帮助 “帮助”按钮图像 "。 

删除图片中的效果

每个类别的图片效果在其菜单的顶部都有一个"无 <Effect 名称" > "选项" 。选择该选项以关闭不需要的效果。

例如, 若要删除阴影, 请指向 "图片效果" > "阴影" > "无阴影"。

  1. 选择要删除效果的图片。

  2. 在 "图片工具" 下的 "格式" 选项卡上的 "图片样式" 组中, 选择 "图片效果"。

  3. 选择要删除的图片效果类别。在出现的菜单中, 第一个选项是无 <Effect 名称 > (如无阴影不反射)。选择该选项以从图片中删除该类型的效果。

    选择 "无效果" 选项, 关闭不需要的图片效果。

你可以通过向图片添加效果 (如阴影、发光、反射、柔化边缘、棱台和三维 (3-d) 旋转来增强你的图片。

你也可以向图片添加艺术效果, 或更改图片的亮度、对比度或清晰度

  1. 单击要为其添加或更改效果的图片。

    注意: 若要将同一种效果添加到多张图片,请单击第一张图片,然后按住 Ctrl 并单击其他图片。如果你使用的是 Word,则必须将图片复制到绘图​​画布上(如果这些图片还不在上面)。单击“插入”>“形状”>“新建绘图画布”(添加或更改效果后,可以将图片复制回文档中的原始位置。)

  2. 在“图片工具”下“格式”选项卡上的“图片样式”组中,单击“图片效果”。

    “图片工具”选项卡

    如果没有看到“图片工具”或“格式”选项卡,请双击图片以确保选择了它。如果看到 Office Excel 2007 窗口顶部的文件名旁有“[兼容模式]”字样,请尝试将你的文档保存为 2007 Microsoft Office 系统 文档,而不是 Office 2003 文档,然后重试。

  3. 执行下列一项或多项操作:

    • 要添加或更改内置效果组合,请指向“预设”,然后单击所需的效果。

      若要自定义内置效果,请单击“三维选项”,然后选择所需的选项。有关“三维格式”窗格中的选项的更多信息,请单击“设置图片格式”对话框顶部的“帮助 “帮助”按钮图像 ”。

    • 要添加或更改阴影,请指向“阴影”,然后单击所需的阴影。

      若要自定义阴影,请单击“阴影选项”,然后选择所需的选项。有关“阴影”窗格中的选项的更多信息,请单击“设置图片格式”对话框顶部的“帮助“帮助”按钮图像

    • 要添加或更改反射,请指向“反射”,然后单击所需的反射变体。

    • 要添加或更改发光,请指向“发光”,然后单击所需的发光变体。

      若要自定义亮色,请单击“其他亮色”,然后选择所需的颜色。要更改为 主题颜色 中不存在的颜色,请单击“其他颜色”,然后在“标准”选项卡上单击所需的颜色,或者在“自定义”选项卡上混合出自己的颜色。如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。有关主题的详细信息,请参阅有关主题、快速样式、单元格样式和背景样式的全部内容

    • 若要添加或更改柔化边缘,请指向“柔化边缘”,然后单击所需的边缘大小。

    • 要添加或更改边缘,请指向“棱台”,然后单击所需的棱台效果。

      若要自定义棱台效果,请单击“三维选项”,然后选择所需的选项。有关“三维格式”窗格中的选项的更多信息,请单击“设置图片格式”对话框顶部的“帮助 “帮助”按钮图像 ”。

    • 要添加或更改三维旋转,请指向“三维旋转”,然后单击所需的旋转。

      若要自定义旋转,请单击“三维旋转选项”,然后选择所需的选项。有关“三维旋转”窗格中的选项的更多信息,请单击“设置形状格式”对话框顶部的“帮助 “帮助”按钮图像 ”。

    • 若要删除已添加到图片中的效果,请指向效果的菜单项,然后单击该选项,删除该效果。例如,若要删除阴影,请指向“阴影”,然后单击“无阴影”。

另请参阅

在 Windows 10 中使用“照片”应用编辑图片

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×