添加或更改图片效果

可以通过添加阴影、发光、反射、柔化边缘、棱台和三维 (3-D) 旋转等效果来增强图片的感染力。也可以在图片中添加艺术效果更改图片的亮度、对比度或清晰度

  1. 单击要为其添加或更改效果的图片。

    注意: 若要将同一种效果添加到多张图片,请单击第一张图片,然后按住 Ctrl 并单击其他图片。如果你使用的是 Word,则必须将图片复制到绘图​​画布上(如果这些图片还不在上面)。单击“插入”>“形状”>“新建绘图画布”(添加或更改效果后,可以将图片复制回文档中的原始位置。)

  2. 在“图片工具”下“格式”选项卡上的“图片样式”组中,单击“图片效果”。

  3. 将鼠标指针放在某个“图片效果”选项上可查看用于应用每种效果的不同方式的菜单。如果将指针停留在某个菜单效果上,该效果将显示为您的文档中的图片的预览。

    使用“图片效果”添加阴影、柔化边缘、棱台或其他视觉效果。

    注意: 

    • 要自定义您正在添加的效果,请单击每个效果菜单底部的“选项”选择。例如,如果已打开“阴影”菜单,请单击“阴影选项”以对阴影效果进行自定义调整。

    • 若要删除向图片添加的效果,请指向该效果的菜单项,然后单击用于删除该效果的选项。例如,若要删除阴影,请指向“阴影”,然后单击第一项“无阴影”。

    • 如果没有看到“绘图工具”或“格式”选项卡,请双击图片以确保已将其选中。如果您在程序窗口顶部的文件名旁边看到 [兼容模式],请尝试将文档保存为诸如 *.docx 或 *.xlsx 的格式而不是早期文件格式(例如 *.doc 或 *.xls),然后重试。

  1. 单击要为其添加或更改效果的图片。

    注意: 若要将同一种效果添加到多张图片,请单击第一张图片,然后按住 Ctrl 并单击其他图片。如果你使用的是 Word,则必须将图片复制到绘图​​画布上(如果这些图片还不在上面)。单击“插入”>“形状”>“新建绘图画布”(添加或更改效果后,可以将图片复制回文档中的原始位置。)

  2. 在“图片工具”下“格式”选项卡上的“图片样式”组中,单击“图片效果”。

    “图片工具”下的“格式”选项卡上的“图片样式”组

    如果没有看到“图片工具”或“格式”选项卡,请双击图片以确保选择了它。 如果看到程序窗口顶部的文件名旁有“[兼容模式]”字样,请尝试将您的文档保存为 *.docx 或 *.xlsx 等格式,而不要保存为以前的文件格式(如 *.doc 或 *.xls),然后重新尝试。

  3. 执行下列一项或多项操作:

    • 要添加或更改内置效果组合,请指向“预设”,然后单击所需的效果。

      若要自定义内置效果,请单击“三维选项”,然后调整所需的选项。

    • 要添加或更改阴影,请指向“阴影”,然后单击所需的阴影。

      若要自定义阴影,请单击“阴影选项”,然后调整所需的选项。

    • 要添加或更改反射,请指向“映像”,然后单击所需的映像变体。

      若要自定义映像,请单击“映像选项”,然后调整所需的选项。

    • 要添加或更改发光,请指向“发光”,然后单击所需的发光变体。

      若要自定义亮色,请单击“其他亮色”,然后选择所需的颜色。 要更改为 主题颜色 中不存在的颜色,请单击“其他颜色”,然后在“标准”选项卡上单击所需的颜色,或者在“自定义”选项卡上混合出自己的颜色。 如果您之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

      若要自定义发光变体,请单击“发光选项”,然后调整所需的选项

    • 若要添加或更改柔化边缘,请指向“柔化边缘”,然后单击所需的柔化边缘大小。

      若要自定义柔化边缘,请单击“柔化边缘选项”,然后调整所需的选项。

    • 要添加或更改边缘,请指向“棱台”,然后单击所需的棱台效果。

      若要自定义凹凸,请单击“三维选项”,然后调整所需的选项。

    • 要添加或更改三维旋转,请指向“三维旋转”,然后单击所需的旋转。

      若要自定义旋转,请单击“三维旋转选项”,然后调整所需的选项。

      注意: 

      • 有关这些窗格中的选项的更多信息,请单击“设置图片格式”对话框顶部的“帮助“帮助”按钮图像

      • 若要删除添加到图片中的效果,请指向效果的相应菜单项,然后单击删除效果的选项。 例如,若要删除阴影,请指向“阴影”,然后单击第一项“无阴影”。

  1. 单击要为其添加或更改效果的图片。

    注意: 若要将同一种效果添加到多张图片,请单击第一张图片,然后按住 Ctrl 并单击其他图片。如果你使用的是 Word,则必须将图片复制到绘图​​画布上(如果这些图片还不在上面)。单击“插入”>“形状”>“新建绘图画布”(添加或更改效果后,可以将图片复制回文档中的原始位置。)

  2. 在“图片工具”下“格式”选项卡上的“图片样式”组中,单击“图片效果”。

    “图片工具”选项卡

    如果没有看到“图片工具”或“格式”选项卡,请双击图片以确保选择了它。如果看到 Office Excel 2007 窗口顶部的文件名旁有“[兼容模式]”字样,请尝试将你的文档保存为 2007 Microsoft Office 系统 文档,而不是 Office 2003 文档,然后重试。

  3. 执行下列一项或多项操作:

    • 要添加或更改内置效果组合,请指向“预设”,然后单击所需的效果。

      若要自定义内置效果,请单击“三维选项”,然后选择所需的选项。有关“三维格式”窗格中的选项的更多信息,请单击“设置图片格式”对话框顶部的“帮助 “帮助”按钮图像 ”。

    • 要添加或更改阴影,请指向“阴影”,然后单击所需的阴影。

      若要自定义阴影,请单击“阴影选项”,然后选择所需的选项。有关“阴影”窗格中的选项的更多信息,请单击“设置图片格式”对话框顶部的“帮助“帮助”按钮图像

    • 要添加或更改反射,请指向“反射”,然后单击所需的反射变体。

    • 要添加或更改发光,请指向“发光”,然后单击所需的发光变体。

      若要自定义亮色,请单击“其他亮色”,然后选择所需的颜色。要更改为 主题颜色 中不存在的颜色,请单击“其他颜色”,然后在“标准”选项卡上单击所需的颜色,或者在“自定义”选项卡上混合出自己的颜色。如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。有关主题的详细信息,请参阅有关主题、快速样式、单元格样式和背景样式的全部内容

    • 若要添加或更改柔化边缘,请指向“柔化边缘”,然后单击所需的边缘大小。

    • 要添加或更改边缘,请指向“棱台”,然后单击所需的棱台效果。

      若要自定义棱台效果,请单击“三维选项”,然后选择所需的选项。有关“三维格式”窗格中的选项的更多信息,请单击“设置图片格式”对话框顶部的“帮助 “帮助”按钮图像 ”。

    • 要添加或更改三维旋转,请指向“三维旋转”,然后单击所需的旋转。

      若要自定义旋转,请单击“三维旋转选项”,然后选择所需的选项。有关“三维旋转”窗格中的选项的更多信息,请单击“设置形状格式”对话框顶部的“帮助 “帮助”按钮图像 ”。

    • 若要删除已添加到图片中的效果,请指向效果的菜单项,然后单击该选项,删除该效果。例如,若要删除阴影,请指向“阴影”,然后单击“无阴影”。

另请参阅

在 Windows 10 中使用“照片”应用编辑图片

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×