添加或删除文字或艺术字的填充、轮廓或效果

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

您可以通过更改文本或艺术字的填充、更改其轮廓或添加效果 (如阴影、反射、发光或三维 (3-d) 旋转或棱台) 来更改其外观。在 PowerPoint 中, 还可以对幻灯片上的文本进行这些更改。

什么是填充、轮廓或形状效果?

"填充" 表示 PowerPoint 幻灯片上艺术字文本或文本中的字母内部。当你更改文本的填充颜色时, 你还可以向填充添加纹理、图片或渐变。渐变是颜色和阴影的逐步过渡, 通常是从一种颜色到另一种颜色, 或者从一种阴影到同一颜色的另一种底纹。

具有纯色填充和渐变填充形状的 SmartArt 图形

轮廓是文本或艺术字的每个字符周围的外部边框。更改文本的轮廓时, 还可以调整线条的颜色、粗细和样式。

效果为艺术字中的文本或幻灯片上的文本添加深度或强调。您可以在 Excel、Outlook、Word 和 PowerPoint 中向文本添加单个效果的组合。

你也可以使用 "开始" 选项卡上的 "字体" 组中的选项或在幻灯片上设置文本格式, 方法是在 "邮件" 选项卡上的 "基本文本" 组中的选项。

有关详细信息, 请从以下下拉列表中选择一个选项。

  1. 选择要向其添加填充的艺术字中的文本。

    重要: 若要向 Excel 工作表添加艺术字, 需要先插入文本框。若要插入文本框, 请在 "插入" 选项卡上的 "文本" 组中, 单击 "文本框", 然后拖动以绘制文本框。在文本框中键入文本, 然后按照提供的步骤操作。

  2. 在 "绘图工具" 下的 "格式" 选项卡上, 在 "艺术字样式" 组中, 单击 "文本填充" 旁边的箭头, 然后执行下列操作之一。

    “绘图工具”下的“格式”选项卡

    注意: 如果看不到 "绘图工具" 或 "格式" 选项卡, 请确保已选中艺术字中的文本。你可能需要双击文本以打开 "格式" 选项卡。

    • 若要添加或更改填充颜色, 请单击所需的颜色。若要选择无颜色, 请单击 "无填充"。
      如果单击 "无填充", 则文本将不可见, 除非你之前向文本添加了轮廓。
      若要更改为主题颜色中不存在的颜色, 请单击 "其他填充颜色", 然后在 "标准" 选项卡上单击所需的颜色, 或在 "自定义" 选项卡上混合自己的颜色。标准上的自定义颜色和颜色如果稍后更改文档主题, 则不会更新选项卡。

    • 若要添加或更改填充图片, 请单击 "图片", 找到 包含要使用的图片的文件夹, 单击该图片文件, 然后单击 "插入"。
      如果选择不连续的文本片段并应用图片填充, 则每个单独的选择都将用整个图片填充。图片不跨越文本选择。

    • 若要添加或更改填充渐变, 请指向 "渐变", 然后单击所需的渐变变体。
      若要自定义渐变, 请单击 "其他渐变", 然后选择所需的选项。

    • 若要添加或更改填充纹理, 请指向 "纹理", 然后单击所需的纹理。
      若要自定义纹理, 请单击 "其他纹理", 然后选择所需的选项。

注意: 艺术字的图片和纹理填充在 Word 中不可用。

显示页首

  1. 选择要向其添加分级显示的艺术字中的文本。
    若要向多个位置中的文本添加相同的分级显示, 请选择第一段文本, 然后在按住 CTRL 的同时选择其他文本片段。

  2. 在 "绘图工具" 下, 在 "格式" 选项卡上的 "艺术字样式" 组中, 单击 "文本轮廓" 旁边的箭头
    , 然后执行下列操作之一: “绘图工具”下的“格式”选项卡
    如果看不到 "绘图工具" 或"格式" 选项卡, 请确保已选中艺术字中的文本。你可能需要右键单击艺术字以打开 "格式" 选项卡。

    • 若要添加或更改轮廓颜色, 请单击所需的颜色。若要选择无颜色, 请单击 "无轮廓"。
      若要更改为主题颜色中不存在的颜色, 请单击 "其他轮廓颜色", 然后在 "标准" 选项卡上单击所需的颜色, 或在 "自定义" 选项卡上混合你自己的颜色。的自定义颜色和颜色如果以后更改文档主题, "标准" 选项卡不会更新。

    • 若要添加或更改边框的粗细, 请指向 "粗细", 然后单击所需的粗细。
      若要自定义粗细, 请单击 "其他线条", 然后选择所需的选项。

    • 若要将大纲添加或更改为点或短划线, 请指向 "短划线", 然后单击所需的样式。
      若要自定义样式, 请单击 "其他线条", 然后选择所需的选项。

显示页首

  1. 选择要向其添加效果的艺术字中的文本。
    若要向多个位置中的文本添加相同的效果, 请选择第一段文本, 然后在按住 CTRL 的同时选择其他文本片段。

  2. 在 "绘图工具" 下的 "格式" 选项卡上, 在 "艺术字样式" 组中, 单击 "文字效果", 然后执行下列操作之一:
    如果没有看到 "绘图工具" 或 "格式", “绘图工具”下的“格式”选项卡
    选项卡, 请确保您已选中艺术字中的文本。可能需要右键单击艺术字以打开 "格式" 选项卡。

    • 若要添加或更改阴影, 请指向 "阴影", 然后单击所需的阴影。
      若要自定义阴影, 请单击 "阴影选项", 然后选择所需的选项。

    • 要添加或更改反射,请指向“反射”,然后单击所需的反射变体。

    • 若要添加或更改发光, 请指向 "发光", 然后单击所需的发光变体。
      若要自定义发光颜色, 请单击 "其他亮色", 然后单击所需的颜色。若要更改为主题颜色中不存在的颜色, 请单击 "其他颜色", 然后在 "标准" 选项卡上单击所需的颜色, 或在 "自定义" 选项卡上混合自己的颜色。 "标准" 选项卡上的自定义颜色和颜色如果以后更改文档主题, 则不会进行更新。

    • 若要通过添加或更改边缘为文本提供深度外观, 请指向 "棱台", 然后单击所需的棱台效果。
      若要自定义棱台, 请单击 "三维选项", 然后选择所需的选项。

    • 若要添加或更改三维旋转, 请指向 "三维旋转", 然后单击所需的三维旋转。
      若要自定义三维旋转, 请单击 "三维旋转选项", 然后选择所需的选项。

    • 若要添加或更改文本的弯曲或路径, 请指向 "转换", 然后单击所需的弯曲或路径。

注意: 若要通过添加多个单独的效果来创建自定义效果, 请重复步骤2。

显示页首

  1. 选择要从中删除填充的艺术字中的文本。
    若要从多段文本中删除相同的填充, 请单击第一段文本, 然后按住 CTRL, 同时单击其他文本片段。

  2. 在 "绘图工具" 下的 "格式" 选项卡上, 在 "艺术字样式" 组中, 单击 "文本填充" 旁边的箭头
    , 然后执行下列操作之一: “绘图工具”下的“格式”选项卡
    如果看不到 "绘图工具" 或"格式" 选项卡, 请确保已选中艺术字中的文本。你可能需要右键单击艺术字以打开 "格式" 选项卡。

    • 若要删除填充颜色、图片或纹理, 请选择另一种填充类型。
      如果单击 "无填充", 则文本将不可见, 除非你之前向文本添加了轮廓。

    • 若要删除填充渐变, 请指向 "渐变", 然后单击 "无渐变"。

显示页首

  1. 选择要从中删除大纲的艺术字中的文本。
    若要删除多段文本中的相同大纲, 请单击第一段文本, 然后按住 CTRL, 同时单击其他文本片段。

  2. 在 "绘图工具" 下, 在 "格式" 选项卡上的 "艺术字样式" 组中, 单击 "文本轮廓" 旁边的箭头, 然后单击 "无轮廓"。
    “绘图工具”下的“格式”选项卡
    如果看不到 "绘图工具" 或 "格式" 选项卡, 请确保已选中艺术字中的文本。你可能需要右键单击艺术字以打开 "格式" 选项卡。

显示页首

  1. 选择要从中删除效果的艺术字中的文本。
    若要删除多个文本片段中的相同效果, 请单击第一段文本, 然后按住 CTRL, 同时单击其他文本片段。

  2. 在 "绘图工具" 下, 在 "格式" 选项卡上的 "艺术字样式" 组中, 单击 "文字效果" 旁边的箭头
    , 然后执行下列操作之一: “绘图工具”下的“格式”选项卡
    如果看不到 "绘图工具" 或"格式" 选项卡, 请确保已选中艺术字中的文本。你可能需要右键单击艺术字以打开 "格式" 选项卡。

    • 若要从文本中删除阴影, 请指向 "阴影", 然后单击 "无阴影"。

    • 若要从文本中删除反射, 请指向 "反射", 然后单击 "无反射"。

    • 若要从文本中删除发光, 请指向 "发光", 然后单击 "无发光"。

    • 若要从文本中删除边缘, 请指向 "棱台", 然后单击 "无棱台效果"。

    • 若要从文本中删除三维旋转, 请指向 "三维旋转", 然后单击 "无旋转"。

    • 若要从文本中删除路径或弯曲, 请指向 "转换", 然后单击 "无转换"。

      注意: 

      • 如果添加了多个单个效果, 请重复步骤2以删除所有效果。

      • 若要一次删除所有效果, 请在 "绘图工具" 下的 "格式" 选项卡上的 "艺术字样式" 组中, 单击 "更多" 按钮 “其他”按钮 , 然后单击 "清除艺术字"。

显示页首

  • 选择要删除的艺术字, 然后按 DELETE。

    提示: 请确保选择整个艺术字对象, 而不是仅选择艺术字对象中的文本。当选中整个艺术字对象时, 它将周围有一个实线边框线。选择艺术字对象中的文本时, 边框为虚线。

显示页首

有关详细信息, 请从以下下拉列表中选择一个选项。

如果您使用的是 Excel 或 PowerPoint

  1. 选择要向其添加填充的艺术字或 PowerPoint 幻灯片上的文本。

    若要将同一填充添加到多个位置中的文本, 请选择第一段文本, 然后在按住 CTRL 的同时选择其他文本片段。

  2. 在 "绘图工具" 下的 "格式" 选项卡上, 在 "艺术字样式" 组中, 单击 "文本填充" 旁边的箭头, 然后执行下列操作之一。

    “格式”选项卡上的“绘图工具”图像

    • 若要添加或更改填充颜色, 请单击所需的颜色。若要选择无颜色, 请单击 "无填充"。

      如果单击 "无填充", 则文本将不可见, 除非你之前向文本添加了轮廓。

      若要更改为主题颜色中没有的颜色,请单击“其他填充颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上调配出所需的颜色。如果您之后更改了文档主题,则不会更新“标准”选项卡上的颜色和自定义颜色。

    • 要添加或更改填充图片,请单击“图片”,找到包含您要使用的图片的文件夹,单击该图片,然后单击“插入”

      如果选择 "noncontinuous" 文本片段并应用 "图片填充", 则每个所选内容都将填满整个图片。图片不跨越文本选择。

    • 若要添加或更改填充渐变, 请指向 "渐变", 然后单击所需的渐变变体。

      若要自定义渐变, 请单击 "其他渐变", 然后选择所需的选项。

    • 若要添加或更改填充纹理, 请指向 "纹理", 然后单击所需的纹理。

      若要自定义纹理, 请单击 "其他纹理", 然后选择所需的选项。

如果您使用的是 Word 或 Outlook

  1. 单击要向其添加填充的艺术字。

  2. 在 "艺术字工具" 下的 "格式" 选项卡上, 在 "艺术字样式" 组中, 单击 "形状填充", 然后执行下列操作之一。

    “艺术字工具”下的“格式”选项卡的图像

    • 若要添加或更改填充颜色, 请单击所需的颜色。若要选择无颜色, 请单击 "无填充"。

      如果单击 "无填充", 则文本将不可见, 除非你之前向文本添加了轮廓。

      若要更改为主题颜色中没有的颜色,请单击“其他填充颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上调配出所需的颜色。如果您之后更改了文档主题,则不会更新“标准”选项卡上的颜色和自定义颜色。

    • 要添加或更改填充图片,请单击“图片”,找到包含您要使用的图片的文件夹,单击该图片,然后单击“插入”

      如果选择 "noncontinuous" 文本片段并应用 "图片填充", 则每个所选内容都将填满整个图片。图片不跨越文本选择。

    • 若要添加或更改填充渐变, 请指向 "渐变", 然后单击所需的渐变变体。

      若要自定义渐变, 请单击 "其他渐变", 然后选择所需的选项。

    • 若要添加或更改填充纹理, 请指向 "纹理", 然后单击所需的纹理。

      若要自定义纹理, 请单击 "其他纹理", 然后选择所需的选项。

    • 若要添加或更改图案, 请单击 "图案", 然后单击所需的选项。

显示页首

如果您使用的是 Excel 或 PowerPoint

  1. 选择要向其添加轮廓的艺术字或 PowerPoint 幻灯片上的文本。

    若要向多个位置中的文本添加相同的分级显示, 请选择第一段文本, 然后在按住 CTRL 的同时选择其他文本片段。

  2. 在 "绘图工具" 下的 "格式" 选项卡上, 在 "艺术字样式" 组中, 单击 "文本轮廓" 旁边的箭头, 然后执行下列操作之一:

    “格式”选项卡上的“绘图工具”图像

    • 若要添加或更改轮廓颜色, 请单击所需的颜色。若要选择无颜色, 请单击 "无轮廓"。

      要更改为不属于主题颜色的颜色,请单击“其他轮廓颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上混合自己颜色。如果您之后更改了文档主题,则不会更新“标准”选项卡上的颜色和自定义颜色。

    • 若要添加或更改边框的粗细, 请指向 "粗细", 然后单击所需的粗细。

      若要自定义粗细, 请单击 "其他线条", 然后选择所需的选项。

    • 若要将大纲添加或更改为点或短划线, 请指向 "短划线", 然后单击所需的样式。

      若要自定义样式, 请单击 "其他线条", 然后选择所需的选项。

如果您使用的是 Word 或 Outlook

  1. 单击要向其添加分级显示的艺术字。

  2. 在 "艺术字工具" 下的 "格式" 选项卡上, 在 "艺术字样式" 组中, 单击 "形状轮廓", 然后执行下列操作之一:

    “艺术字工具”下的“格式”选项卡的图像

    • 若要添加或更改轮廓颜色, 请单击所需的颜色。若要选择无颜色, 请单击 "无轮廓"。

      要更改为不属于主题颜色的颜色,请单击“其他轮廓颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上混合自己颜色。如果您之后更改了文档主题,则不会更新“标准”选项卡上的颜色和自定义颜色。

    • 若要添加或更改边框的粗细, 请指向 "粗细", 然后单击所需的粗细。

      若要自定义粗细, 请单击 "其他线条", 然后选择所需的选项。

    • 若要将大纲添加或更改为点或短划线, 请指向 "短划线", 然后单击所需的样式。

      若要自定义样式, 请单击 "其他线条", 然后选择所需的选项。

    • 若要添加或更改图案, 请单击 "图案", 然后单击所需的选项。

显示页首

如果您使用的是 Excel 或 PowerPoint

  1. 选择要向其添加效果的艺术字或 PowerPoint 幻灯片上的文本。

    若要向多个位置中的文本添加相同的效果, 请选择第一段文本, 然后在按住 CTRL 的同时选择其他文本片段。

  2. 在 "绘图工具" 下, 在 "格式" 选项卡上的 "艺术字样式" 组中, 单击 "文字效果", 然后执行下列操作之一:

    “格式”选项卡上的“绘图工具”图像

    • 要添加或更改阴影,请指向“阴影”,然后单击所需的阴影。

      若要自定义阴影, 请单击 "阴影选项", 然后选择所需的选项。

    • 要添加或更改反射,请指向“反射”,然后单击所需的反射变体。

    • 要添加或更改发光,请指向“发光”,然后单击所需的发光变体。

      若要自定义发光颜色, 请单击 "其他亮色", 然后单击所需的颜色。若要更改为主题颜色中不存在的颜色, 请单击 "其他颜色", 然后在 "标准" 选项卡上单击所需的颜色, 或在 "自定义" 选项卡上混合自己的颜色。 "标准" 选项卡上的自定义颜色和颜色如果以后更改文档主题, 则不会进行更新。

    • 若要通过添加或更改边缘为文本提供深度外观, 请指向 "棱台", 然后单击所需的棱台效果。

      要自定义棱台,请单击“三维选项”,然后选择所需的选项。

    • 若要添加或更改三维旋转, 请指向 "三维旋转", 然后单击所需的三维旋转。

      若要自定义三维旋转, 请单击 "三维旋转选项", 然后选择所需的选项。

    • 若要添加或更改文本的弯曲或路径, 请指向 "转换", 然后单击所需的弯曲或路径。

注意: 若要通过添加多个单独的效果来创建自定义效果, 请重复步骤2。

如果您使用的是 Word 或 Outlook

  1. 单击要向其添加效果的艺术字。

  2. 在 "艺术字工具" 下的 "格式" 选项卡上, 执行下列操作之一:

    “阴影效果”组和“三维效果”组图像

    • 若要添加或更改阴影, 请在 "阴影效果" 组中, 单击 "阴影效果", 然后单击所需的阴影。

      若要自定义阴影颜色, 请指向 "阴影颜色", 然后单击所需的颜色。

      若要更改为主题颜色中不存在的颜色, 请单击 "其他阴影颜色", 然后在 "标准" 选项卡上单击所需的颜色, 或在 "自定义" 选项卡上混合自己的颜色。标准上的自定义颜色和颜色如果稍后更改文档主题, 则不会更新选项卡。

    • 若要添加三维效果, 请单击 "三维效果", 单击第二个 "三维效果", 然后选择所需的选项。

显示页首

如果您使用的是 Excel 或 PowerPoint

  1. 选择要从中删除填充的艺术字或 PowerPoint 幻灯片上的文本。

    若要从多段文本中删除相同的填充, 请单击第一段文本, 然后按住 CTRL, 同时单击其他文本片段。

  2. 在 "绘图工具" 下的 "格式" 选项卡上, 在 "艺术字样式" 组中, 单击 "文本填充" 旁边的箭头, 然后执行下列操作之一:

    “格式”选项卡上的“绘图工具”图像

    • 若要删除填充颜色、图片或纹理, 请选择另一种填充类型。

      如果单击 "无填充", 则文本将不可见, 除非你之前向文本添加了轮廓。

    • 若要删除填充渐变, 请指向 "渐变", 然后单击 "无渐变"。

如果您使用的是 Word 或 Outlook

  1. 单击要从中删除填充的艺术字。

  2. 在 "艺术字工具" 下 "格式" 选项卡上的 "艺术字样式" 组中, 单击 "形状填充", 然后单击 "无填充"。

    “艺术字工具”下的“格式”选项卡的图像

显示页首

如果您使用的是 Excel 或 PowerPoint

  1. 选择要从中删除大纲的艺术字或 PowerPoint 幻灯片上的文本。

    若要删除多段文本中的相同大纲, 请单击第一段文本, 然后按住 CTRL, 同时单击其他文本片段。

  2. 在 "绘图工具" 下, 在 "格式" 选项卡上的 "艺术字样式" 组中, 单击 "文本轮廓" 旁边的箭头, 然后单击 "无轮廓"。

    “格式”选项卡上的“绘图工具”图像

如果您使用的是 Word 或 Outlook

  1. 单击要从中删除大纲的艺术字。

  2. 在 "艺术字工具" 下 "格式" 选项卡上的 "艺术字样式" 组中, 单击 "形状轮廓", 然后单击 "无轮廓"。

    “艺术字工具”下的“格式”选项卡的图像

显示页首

如果您使用的是 Excel 或 PowerPoint

  1. 选择要从中删除效果的艺术字或 PowerPoint 幻灯片上的文本。

    若要删除多个文本片段中的相同效果, 请单击第一段文本, 然后按住 CTRL, 同时单击其他文本片段。

  2. 在 "绘图工具" 下的 "格式" 选项卡上, 在 "艺术字样式" 组中, 单击 "文字效果" 旁边的箭头, 然后执行下列操作之一:

    “格式”选项卡上的“绘图工具”图像

    • 若要从文本中删除阴影, 请指向 "阴影", 然后单击 "无阴影"。

    • 若要从文本中删除反射, 请指向 "反射", 然后单击 "无反射"。

    • 若要从文本中删除发光, 请指向 "发光", 然后单击 "无发光"。

    • 若要从文本中删除边缘, 请指向 "棱台", 然后单击 "无棱台效果"。

    • 若要从文本中删除三维旋转, 请指向 "三维旋转", 然后单击 "无旋转"。

    • 若要从文本中删除路径或弯曲, 请指向 "转换", 然后单击 "无转换"。

注意: 如果添加了多个单个效果, 请重复步骤2以删除所有效果。

如果您使用的是 Word 或 Outlook

  1. 单击要从中删除效果的艺术字。

  2. 在 "艺术字工具" 下的 "格式" 选项卡上, 执行下列操作之一:

    “阴影效果”组和“三维效果”组图像

    • 若要删除阴影, 请在 "阴影效果" 组中, 单击 "阴影效果", 然后单击 "无阴影效果"。

    • 若要删除三维效果, 请单击 "三维效果", 单击第二个"三维效果", 然后单击 "无三维效果"。

显示页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×