添加形状

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

您可以在文档、电子邮件、幻灯片和电子表格中添加形状,例如方框、圆和箭头。 若要添加形状,请依次单击“插入”“形状”,选择一个形状,然后单击并拖动以绘制形状。

添加一个或多个形状之后,可以向形状添加文本、项目符号和编号,并且可以在“格式”选项卡上更改其填充效果、轮廓效果和其他效果。

提示: 可以向图表添加单个形状, 或在SmartArt 图形 顶部添加形状以自定义图表或图形。 有关在文档中使用图表或SmartArt 图形 的详细信息, 请参阅何时使用 SmartArt 图形以及何时应使用图表?

在 Excel、Outlook、Word 或 PowerPoint 中添加形状

  1. “插入”选项卡上,单击“形状”

    Excel 中的“插入形状”按钮    “插入形状”按钮

  2. 单击所需形状,接着单击工作区中的任意位置,然后拖动以放置形状。

    绘制形状

    若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

若要执行这些步骤,需要打开或创建一个报表。 为此,请在“报表”选项卡上单击“最近”以打开现有报表,或单击“更多报表”,从“报表”对话框中的列表中选择一个报表,也可以新建一个报表。

  1. 在打开的报表中,单击“设计”选项卡上的“形状”。

    “插入形状”按钮
  2. 单击所需形状,接着单击工作区中的任意位置,然后拖动以放置形状。

    绘制形状

    若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

插入一个形状,或单击现有形状,然后输入文本。

  1. 右键单击形状,然后单击“添加文字”或“编辑文字”,或直接开始键入内容。

    注意: 添加的文字将成为形状的一部分 - 旋转或翻转形状时,文字也会随之旋转或翻转。

  2. 若要设置文本格式和对齐文本, 请单击 "开始" 选项卡, 然后从 "字体"、"段落" 或 "对齐" 组中选择 "选项", 具体取决于正在使用的程序以及要应用的格式类型。 (文本格式选项在 Project 中受限制。)

注意: 在 Project 中这些命令不可用。

  1. 单击要更改的形状。

    若要更改多个形状,请在按住 Ctrl 的同时单击要更改的形状。

  2. “格式”选项卡上的“插入形状”组中,单击“编辑形状” “编辑形状”按钮 ,指向“更改形状”,然后单击所需的新形状。

如果需要重复添加同一形状,可以使用“锁定绘图模式”快速完成该操作。

注意: 您可能希望选择 SmartArt 图形, 而不是添加单个形状来创建绘图。 在SmartArt 图形 中, 当您添加或删除形状并编辑文本时, 这些形状中的形状和字号的排列将自动更新。

  1. 在“插入”选项卡上,单击“形状”。

    Excel 中的“插入形状”按钮

    “插入形状”按钮

  2. 右键单击要添加的形状,然后单击“锁定绘图模式”。

    锁定绘图模式
  3. 单击工作区中的任意位置,然后拖动以放置形状。

  4. 重复步骤 3,根据需要多次添加形状。

    提示: 若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

  5. 添加所需的所有形状后, 按 Esc 关闭 "锁定绘图模式"。

注意: Project 中不提供此功能。

  1. 选择形状中要向其添加项目符号或编号的文字。

  2. 选择功能区上的 "开始" 选项卡, 在 "段落" 组中, 选择 "项目符号" 或 "编号"。

    “开始”选项卡上的项目符号和编号按钮

    单击“项目符号”或“编号”旁边的向下箭头,即可找到不同的项目符号样式和编号格式。

使用“快速样式”,只需一次单击即可将样式应用到形状。 您可在快速样式库中找到样式。 将指针置于某个快速样式缩略图上,即可查看该样式对形状带来的影响。

  1. 单击要更改的形状。

  2. 选择 "格式" 选项卡, 然后在 "形状样式" 组中, 选择要使用的快速样式。

    “形状样式”组

    若要查看更多的快速样式,请单击“更多”按钮 按钮图像

若要了解如何更改填充颜色、轮廓颜色或文字颜色,请参阅更改文本框或形状中的颜色

单击要删除的形状,然后按 Delete。 若要删除多个形状,请在按住 Ctrl 的同时单击要删除的形状,然后按 Delete。

将形状添加到文档后, 可以通过添加连接线线条、更改样式、添加镜像图像、更改颜色以及应用各种其他效果 (如阴影、发光和三维) 来修改它。

  1. “插入”选项卡上,单击“形状”

    "插入" 选项卡上的 "形状" 按钮
  2. 单击所需形状,接着单击工作区中的任意位置,然后拖动以放置形状。

  1. 右键单击形状, 然后单击 "添加文本" 或 "编辑文本", 或者只需在形状内单击并开始键入。

    注意: 添加的文字将成为形状的一部分 - 旋转或翻转形状时,文字也会随之旋转或翻转。

  2. 若要设置文本的格式和对齐方式, 请单击 "开始" 选项卡, 然后选择可用的格式设置选项。 例如, 您可以更改字体颜色、样式、大小、更改对齐方式或缩进、更改文本方向, 以将其命名。

  1. 单击要更改的形状。

    若要更改多个形状, 请在单击要更改的形状时按 COMMAND

  2. 在 "形状格式" 选项卡上, 单击 " 编辑形状 ", 指向 "更改形状", 然后单击所需的新形状。

  1. 选择要复制的形状。

  2. option键, 然后将形状拖动到所需的任意位置。 释放鼠标, 创建形状副本。 您可以根据需要多次拖动和释放形状。

注意: 添加列表在Excel 2016 for Mac 中不可用。

  1. 选择形状中要向其添加项目符号或编号的文字。

  2. 在 "开始" 选项卡上, 单击 "项目符号" 或 "编号" 旁边的箭头。

    显示“开始”选项卡及项目符号库。
  3. 每次需要新的项目符号或编号时按 enter, 或按两次 enter 结束列表。

  1. 单击要更改的形状。

  2. 单击 "形状格式" 选项卡, 然后在 "样式" 库中, 单击所需的样式。

    "形状样式" 组中的选项

    若要查看更多样式, 请单击样式库下方的 " "更多"下箭头 "。

  1. 单击要更改的形状。

  2. 单击 "形状格式" 选项卡, 然后单击 " “形状填充​​”图标 " ("形状填充" 图标)。

  3. 执行下列操作之一:

    1. 若要使用其他填充色,请在“主题颜色”或“标准颜色”下单击要使用的颜色。

    2. 若要删除所选图表元素的颜色,请单击“无填充”。

    3. 若要使用“主题颜色”或“标准颜色”下中未提供的填充颜色,请单击“其他填充颜色”。 在“颜色”对话框中,使用可选项指定颜色,然后单击“确定”。

    4. 若要使用图片填充形状,请单击“图片”。 在“插入图片”对话框中,单击要使用的图片,然后单击“插入”。

    5. 若要为所选填充色使用渐变效果,请单击“渐变”,然后单击要使用的渐变样式。

      对于其他渐变样式,请单击“其他渐变”,然后在“设置图表区域格式”窗格的“填充”下,单击要使用的渐变选项。

    6. 若要使用纹理填充,请单击“纹理”,然后单击要使用的纹理。

  1. 单击您的形状, 然后单击 "形状格式" 选项卡。

  2. 在 "形状样式" 组中, 单击 "形状效果", 指向 "效果" 类别, 然后单击所需效果。

    "形状效果" 菜单上的选项

  1. 在 "形状格式" 选项卡上, 单击 "格式窗格"。

    “格式窗格”按钮

  2. 在 "设置形状格式" 窗格中, 单击 "填充 &" 行选项卡, 然后单击 "填充" 或 "线条"。

  3. 拖动 "透明度" 滑块以获得所需效果。

    “设置形状格式”窗格

单击要删除的形状,然后按 Delete。 若要删除多个形状, 请在按住命令的同时单击要删除的形状, 然后按 delete。

可以向工作簿和演示文稿添加形状, 如框、圆形和箭头。 (Word Online 不支持形状。) 若要添加形状, 请在功能区上选择 "插入", 选择 "形状", 然后选择一个形状。

添加形状后, 可以移动它并调整其大小;添加文本、项目符号或编号;你可以更改填充颜色或轮廓。

  1. 在 "插入" 选项卡上, 选择 "形状"。

    Office Online 中的 "插入形状" 按钮
  2. 从下拉库中选择所需的形状。

    默认大小的形状将立即插入到可见页面的中间。

  3. 选择形状周边的尺寸控点, 并向内或向外拖动以更改形状的大小。

    若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。 

  4. 若要移动形状, 请将鼠标指向它, 直到指针变为四向箭头。 然后单击并拖动以将形状移动到所需位置。

    在文档中选中形状时, 工具栏功能区上将显示 "形状" 选项卡。 它具有可对形状执行哪些操作的按钮, 例如添加填充颜色或轮廓或选择预定义的形状样式。

    注意: 如果已关闭简化功能区, 则步骤 #4 中的选项卡名称为 "格式"。 有关简化功能区的详细信息, 请参阅Office 的新外观

插入形状, 或单击现有形状, 然后输入文本, 如下所示:

  1. 右键单击形状, 然后选择 "编辑文本"。

    形状的中心将显示一个闪烁的光标。

  2. 键入要添加到形状的文本。

  3. 若要设置文本格式和对齐文本, 请选择 "开始" 选项卡, 然后从 "字体"、"段落" 或 "对齐" 组中选择 "选项"。 

    PowerPoint Online 中的字体、段落和对齐方式选项

使用“快速样式”,只需一次单击即可将样式应用到形状。 您将在 "形状" 库中找到样式。

  1. 选择要更改的形状。 

  2. 在 "形状" 选项卡 (或 "格式" 选项卡上, 如果已关闭简化功能区), 打开 "形状样式" 库并选择要使用的快速样式。 

    Office Online 中的形状工具

    选择库末尾的向下箭头将其打开, 并查看完整的选项列表:

    选择库上的向下箭头以查看完整的形状快速样式集

    你可以将鼠标指针悬停在库中的某个选项上, 以查看它的简短说明。

  1. 选择要更改的形状。 

  2. 在 "形状" 选项卡 (或 "格式" 选项卡上, 如果已关闭简化功能区), 选择 "填充" 旁边的向下箭头以打开填充颜色库。

  3. 选择一种颜色。

  4. 若要使形状透明, 请选择颜色库底部的 "无填充"。  

  1. 选择要更改的形状。 

  2. 在 "形状" 选项卡上 (如果仍在使用经典功能区, 则为格式) 选择 "大纲" 旁边的向下箭头以打开 "大纲颜色" 库。 

  3. 选择一种颜色。

  4. 在库的底部, 还提供了轮廓的粗细 (粗细) 的选项, 以及轮廓是实线、点线还是虚线。 指向 "粗细" 或 "短划线" 以查看选项的弹出列表。

单击要删除的形状, 然后按 delete 键。 若要删除多个形状, 请在选择要删除的形状时按 Ctrl, 然后按 delete。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×