添加形状

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

您可以在文档、电子邮件、幻灯片和电子表格中添加形状,例如方框、圆和箭头。若要添加形状,请依次单击“插入”“形状”,选择一个形状,然后单击并拖动以绘制形状。

添加一个或多个形状之后,可以向形状添加文本、项目符号和编号,并且可以在“格式”选项卡上更改其填充效果、轮廓效果和其他效果。

提示: 您可以向图表添加单个形状或SmartArt 图形以自定义图表或图形的顶端添加形状。有关在文档中使用图表或SmartArt 图形的详细信息,请参阅何时应使用 SmartArt 图形,何时应使用图表?

  1. 在“插入”选项卡上,单击“形状”。

    Excel 中的“插入形状”按钮    “插入形状”按钮

  2. 单击所需形状,接着单击工作区中的任意位置,然后拖动以放置形状。

    绘制形状

    若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

若要执行这些步骤,需要打开或创建一个报表。为此,请在“报表”选项卡上单击“最近”以打开现有报表,或单击“更多报表”,从“报表”对话框中的列表中选择一个报表,也可以新建一个报表。

  1. 在打开的报表中,单击“设计”选项卡上的“形状”。

    “插入形状”按钮
  2. 单击所需形状,接着单击工作区中的任意位置,然后拖动以放置形状。

    绘制形状

    若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

插入一个形状,或单击现有形状,然后输入文本。

  1. 右键单击形状,然后单击“添加文字”或“编辑文字”,或直接开始键入内容。

    注意: 添加的文字将成为形状的一部分 - 旋转或翻转形状时,文字也会随之旋转或翻转。

  2. 若要设置文字格式和使文字对齐,请单击“开始”选项卡,然后选择“字体”、“段落”或“对齐”组中的选项,具体取决于所使用的程序和想要应用的格式类型。(文字格式选项仅限于 Project。)

注意: 在 Project 中这些命令不可用。

  1. 单击要更改的形状。

    若要更改多个形状,请在按住 Ctrl 的同时单击要更改的形状。

  2. “格式”选项卡上的“插入形状”组中,单击“编辑形状” “编辑形状”按钮 ,指向“更改形状”,然后单击所需的新形状。

如果需要重复添加同一形状,可以使用“锁定绘图模式”快速完成该操作。

注意: 而不是添加单个形状以创建绘图,您可能希望创建 SmartArt 图形。在SmartArt 图形,您可以添加或删除形状和编辑文本时自动更新形状,而这些形状中的字体大小的排列方式。

  1. 在“插入”选项卡上,单击“形状”。

    Excel 中的“插入形状”按钮

    “插入形状”按钮

  2. 右键单击要添加的形状,然后单击“锁定绘图模式”。

    锁定绘图模式
  3. 单击工作区中的任意位置,然后拖动以放置形状。

  4. 重复步骤 3,根据需要多次添加形状。

    提示: 若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

  5. 添加完所需的所有形状后,按 Esc 关闭锁定绘图模式。

注意: Project 中不提供此功能。

  1. 选择形状中要向其添加项目符号或编号的文字。

  2. 选择开始选项卡功能区上,然后在段落组中,选择项目符号编号

    “开始”选项卡上的项目符号和编号按钮

    单击“项目符号”或“编号”旁边的向下箭头,即可找到不同的项目符号样式和编号格式。

使用“快速样式”,只需一次单击即可将样式应用到形状。您可在快速样式库中找到样式。将指针置于某个快速样式缩略图上,即可查看该样式对形状带来的影响。

  1. 单击要更改的形状。

  2. 选择格式选项卡,然后在形状样式组中,选择要使用快速样式。

    “形状样式”组

    若要查看更多的快速样式,请单击“更多”按钮 按钮图像

若要了解如何更改填充颜色、轮廓颜色或文字颜色,请参阅更改文本框或形状中的颜色

  • 单击要删除的形状,然后按 Delete。若要删除多个形状,请在按住 Ctrl 的同时单击要删除的形状,然后按 Delete。

向文档添加形状之后, 您可以通过修改添加连接线,更改的样式,添加镜像图像、 更改颜色,并应用不同的其他效果,如阴影、 发光,和三维效果。

  1. 在“插入”选项卡上,单击“形状”。

    在插入选项卡上的形状按钮
  2. 单击所需形状,接着单击工作区中的任意位置,然后拖动以放置形状。

  1. 右键单击该形状并单击添加文字编辑文字,或只需在形状内单击并开始键入。

    注意: 添加的文字将成为形状的一部分 - 旋转或翻转形状时,文字也会随之旋转或翻转。

  2. 要设置格式和对齐文本,请单击开始选项卡,然后选择可用格式选项。例如,您可以更改字体颜色、 样式、 大小、 更改对齐方式或缩进、 更改的文本方向等。

  1. 单击要更改的形状。

    若要更改多个形状,请按 COMMAND ,同时单击要更改的形状。

  2. 形状格式选项卡上,单击 编辑形状 、 指向更改形状,并单击新建所需。

  1. 选择要复制的形状。

  2. 按住option键并拖动形状所需的位置。释放鼠标按钮,并创建形状的副本。您可以拖动并释放根据需要多次形状。

注意: 添加列表在中不可用Excel 2016 for Mac。

  1. 选择形状中要向其添加项目符号或编号的文字。

  2. 开始选项卡上,单击项目符号编号旁边的箭头。

    显示“开始”选项卡及项目符号库。
  3. 每次您希望新项目符号或编号,或按两次 Enter 结束列表,请按 Enter。

  1. 单击要更改的形状。

  2. 单击形状格式选项卡,然后在样式库中,单击所需的样式。

    在形状样式组中的选项

    要查看更多样式,请单击 "更多"下箭头 下方样式库。

  1. 单击要更改的形状。

  2. 单击形状格式选项卡,然后单击 “形状填充​​”图标形状填充图标)。

  3. 执行下列操作之一:

    1. 若要使用其他填充色,请在“主题颜色”或“标准颜色”下单击要使用的颜色。

    2. 若要删除所选图表元素的颜色,请单击“无填充”。

    3. 若要使用“主题颜色”或“标准颜色”下中未提供的填充颜色,请单击“其他填充颜色”。在“颜色”对话框中,使用可选项指定颜色,然后单击“确定”。

    4. 若要使用图片填充形状,请单击“图片”。在“插入图片”对话框中,单击要使用的图片,然后单击“插入”。

    5. 若要为所选填充色使用渐变效果,请单击“渐变”,然后单击要使用的渐变样式。

      对于其他渐变样式,请单击“其他渐变”,然后在“设置图表区域格式”窗格的“填充”下,单击要使用的渐变选项。

    6. 若要使用纹理填充,请单击“纹理”,然后单击要使用的纹理。

  1. 单击形状,然后单击形状格式选项卡。

  2. 形状样式组中,单击形状效果,指向效果类别中,,然后单击所需的效果。

    在形状效果菜单上的选项

  1. 形状格式选项卡上,单击格式窗格

    “格式窗格”按钮

  2. 设置形状格式窗格中,单击填充线条选项卡,,然后单击填充

  3. 拖动透明度滑块以获得所需的效果。

    “设置形状格式”窗格

单击要删除,该形状,然后按 Delete。若要删除多个形状,请按命令,同时单击形状,您确实要删除,然后按 Delete。

Word for Mac 2011

  1. 在“开始”选项卡上的“插入”下,单击“形状”,指向任何形状类型,然后单击所需的形状。

    "Word 开始"选项卡,"插入"组

  2. 在文档中,将光标拖动到所需的大小。

    提示: 若要保持形状比例,按住 Shift,同时拖动光标。

PowerPoint for Mac 2011

  1. 在“开始”选项卡上的“插入”下,单击“形状”,指向任何形状类型,然后单击所需的形状。

    "开始"选项卡,"插入"组

  2. 在文档中,将光标拖动到所需的大小。

    提示: 若要保持形状比例,按住 Shift,同时拖动光标。

Excel for Mac 2011

  1. 在“标准”工具栏上,单击“显示或隐藏媒体浏览器”  "媒体浏览器"按钮

  2. 单击“形状"形状"选项卡 ,然后在弹出菜单中,单击“所有形状”。

  3. 单击要添加的形状。

  4. 在文档中,将光标拖动到所需的大小。

    提示: 若要保持形状比例,按住 Shift,同时拖动光标。

  1. 单击要转换为另一种形状的形状。

  2. 在“SmartArt”选项卡上的“编辑 SmartArt”下,单击“形状”,指向任何形状类型,然后单击要改用的形状。

    SmartArt 选项卡,"编辑 SmartArt"组

Word for Mac 2011

您可以添加以显示它们的关系,例如,如果您要在其中创建流程图或组织结构图的两个形状之间的连接线。

  1. 在“开始”选项卡上的“格式”下,单击“形状”,指向“线条和连接符”,然后单击所需线条样式。

    "Word 开始"选项卡,"插入"组

  2. 按住鼠标按键并在所需位置绘制线条,以便连接两个形状。

    提示: 要按照预先设置的角度(如垂直或水平)绘制线条,请在绘制线条时按住 SHIFT。

  3. 要将线条和形状组合在一起,以便将其视为单个对象,请按住 SHIFT,单击连接线和要联接的每个形状,然后在“格式”选项卡上的“排列”下,单击“组合“分组”按钮 ,然后单击“组合”。

PowerPoint for Mac 2011

您可以添加以显示它们的关系,例如,如果您要在其中创建流程图或组织结构图的两个形状之间的连接线。

  1. 在“开始”选项卡上的“格式”下,单击“形状”,指向“线条和连接符”,然后单击所需线条样式。

    "开始"选项卡,"插入"组

  2. 按住鼠标按键并在第一个形状上移动鼠标指针,直到尺寸控点变为红色,然后从其中一个红色尺寸控点绘制到第二个形状上的一个红色尺寸控点。

    提示: 要按照预先设置的角度(如垂直或水平)绘制线条,请在绘制线条时按住 SHIFT。

  3. 要将线条和形状组合在一起,以便将其视为单个对象,请按住 SHIFT,单击连接线和要联接的每个形状,然后在“格式”选项卡上的“排列”下,单击“组合“分组”按钮 ,然后单击“组合”。

Excel for Mac 2011

您可以添加以显示它们的关系,例如,如果您要在其中创建流程图或组织结构图的两个形状之间的连接线。

  1. 在“标准”工具栏上,单击“显示或隐藏媒体浏览器”  "媒体浏览器"按钮

  2. 单击“形状"形状"选项卡 ,然后在弹出菜单中,单击“线条和连接符”。

  3. 单击所需的线条样式。

  4. 按住鼠标按键并在第一个形状上移动鼠标指针,直到尺寸控点变为红色,然后从其中一个红色尺寸控点绘制到第二个形状上的一个红色尺寸控点。

    提示: 要按照预先设置的角度(如垂直或水平)绘制线条,请在绘制线条时按住 SHIFT。

  5. 要将线条和形状组合在一起,以便将其视为单个对象,请按住 SHIFT,单击连接线和要联接的每个形状,然后在“格式”选项卡上的“排列”下,单击“组合“分组”按钮 ,然后单击“组合”。

Word for Mac 2011 和 Excel for Mac 2011

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,单击所需的样式。

    "格式"选项卡,"形状样式"组

    要查看更多样式,请指向一个样式,然后单击 "更多"下箭头

PowerPoint for Mac 2011

  1. 单击要更改的形状。

  2. 在“开始”选项卡上的“格式”下,单击“快速样式”,然后单击所需样式。

    "PowerPoint 开始"选项卡,"格式"组

Word for Mac 2011 和 Excel for Mac 2011

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,单击“效果”,指向一个效果,然后单击所需效果。

    "格式"选项卡,"形状样式"组

PowerPoint for Mac 2011

  1. 单击要更改的形状。

  2. 在“开始”选项卡上的“格式”下,单击“快速样式”,指向一个效果,然后单击所需效果。

    "PowerPoint 开始"选项卡,"格式"组

  1. 单击要更改的形状,然后单击“格式”选项卡。

  2. 在“形状样式”下,向右移动“透明度”滑块淡化形状颜色。

    "格式"选项卡,"形状样式"组

    注意: 如果将滑块一直移动到最右侧,则该形状变为完全透明,并且根本不显示任何颜色。

单击要删除,该形状,然后按 Delete。若要删除多个形状,请按命令,同时单击形状,您确实要删除,然后按 Delete。

您可以对您的工作簿和演示文稿中添加形状,如框、 圆和箭头。(Word Online不支持形状)。要添加一个形状,请选择插入功能区上,选择形状,,然后选择形状。

添加形状后,您可以将其移动并调整它;添加文本、 项目符号或编号;然后,您可以更改填充色或轮廓。

  1. 插入选项卡上,选择形状

    在 Office Online 中插入形状按钮
  2. 选择您想要从下拉列表库中的形状。

    立即可见页面中间插入默认大小的形状。

  3. 选择上的形状边界的尺寸控点并向内拖动或向外更改形状的大小。

    若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

  4. 若要移动形状,将鼠标指向它,直到指针变为四向箭头。然后单击并拖动以移动形状所需的位置。

    在文档中选择一个形状后,形状选项卡将显示工具栏功能区上。具有该形状,例如,添加填充色或轮廓,或者选择预定义的形状样式可以执行的操作的按钮。

插入一个形状,或单击现有形状,然后输入文本,,如下所示:

  1. 右键单击该形状,然后选择编辑文字

    光标闪烁显示形状的中心位置。

  2. 键入您想要添加到形状的文本。

  3. 若要设置格式,并使文本对齐,选择开始选项卡,,然后选择字体段落对齐方式组中的选项。

    PowerPoint Online 中的字体、 段落和对齐方式选项

快速样式,可以将样式应用于形状单击一次。您将在形状库中找到的样式。

  1. 选择要更改的形状。

  2. 在形状选项卡上,打开形状样式库,然后选择要使用快速样式。

    Office Online 中的形状工具

    选择库,以将其打开,并查看选项的完整列表末尾的向下箭头:

    选择向下的箭头以查看一整套形状快速样式库

    您可以将鼠标指针悬停在库中的一个选项,以查看它的简短说明。

  1. 选择要更改的形状。

  2. 形状选项卡上,选择填充,以打开填充颜色库旁边的下拉箭头。

  3. 选择一种颜色。

  4. 若要使形状透明,请选择底部的颜色库中的无填充

  1. 选择要更改的形状。

  2. 形状选项卡上,选择分级显示打开的轮廓颜色库旁边的下拉箭头。

  3. 选择一种颜色。

  4. 底部的库中时也有一些选项轮廓的粗细 (粗细) 和纯色大纲是否虚线,或虚线。指向粗细短划线,以查看弹出列表的选项。

  • 单击要删除,该形状,然后按 Delete 键。若要删除多个形状,请按住 Ctrl,并选择您想要删除的形状,然后按 Delete。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×