比较与合并文档

  1. 打开文档。

  2. 在“工具”菜单上,单击“比较并合并文档”。

  3. 选定要与当前打开的文档副本进行比较的文档。

  4. 单击“合并”旁边的箭头,然后执行下列操作之一:

    • 若要在选定文档中显示比较结果,请单击“合并”

    • 若要在当前打开的文档中显示结果,请单击“合并到当前文档”

    • 若要在新文档中显示结果,请单击“合并到新文档”。

注意

  • 若要保证最佳的合并效果,应保证在“选项”对话框(单击“工具”菜单中的“选项”)的“安全性”选项卡上选中“存储用于增强合并精确性的随机编号”复选框。

  • 如果已经用“文件”菜单中的“版本”命令在一个文件中保存文档的多个版本,并且要将当前版本与早期版本进行比较,请先用不同的名称将早期版本保存为独立的文件。

提示

如果您已经关闭“并排对比” 工具栏并需要重新打开,请在“工具”菜单上单击“自定义”,单击“工具栏”选项卡,然后选择“并排对比”复选框。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×