检查文档的兼容性

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Office for Mac 可以检查文档与其他版本的 Office for Mac 和 Windows 版本的 Office 的兼容性,并创建兼容性报告。 你可以打开兼容性报告以了解有关任何兼容性问题的详细信息,并尝试修复。 如果不准备将文档与其他人共享,或者计划将文档与相同版本的 Office for Mac 用户共享,也可以忽略兼容性报告。

注意: 兼容性报告通过 Microsoft Office for Mac 2011 检查与 Office 98 for Mac 之间的兼容性问题,通过 Microsoft Office 2010 检查与 Office 97 以来的 Windows 版本之间的兼容性问题。

请执行以下任一操作:

保存时检查文档

  1. 创建或打开要检查的文档。

  2. “文件”菜单上,单击“另存为”

  3. 单击“兼容性报告”;如果收到一条消息,指出至少有一个兼容性问题,请单击“确定”以查看该问题。 否则,单击“确定”关闭兼容性检查。

    如果存在兼容性问题,将打开“兼容性报告”窗格。

  4. 在“兼容性报告”窗格中的“检查兼容性对象”弹出菜单上,单击可能要用于打开文档的 Office 版本,然后执行下列操作之一:

如果需要

执行此操作

尝试修复兼容性报告问题

在“结果”下,单击某个问题,然后单击“修复”。

了解有关兼容性报告问题的详细信息

在“结果”下,单击某个问题,然后单击“帮助”。

忽略兼容性报告问题

在“结果”下,单击某个问题,然后单击“忽略”。

随时检查文档

  1. 创建或打开要检查的文档。

  2. 在“查看”菜单上,单击“兼容性报告”。

  3. 在“检查兼容性对象”弹出菜单中,单击可能要用于打开文档的 Office 版本。

  4. 单击“检查文档”或“"重新检查文档”。

  5. 执行下列操作之一:

如果

执行此操作

无兼容性问题

关闭“兼容性报告”。

“兼容性报告”中列出了问题,并且你希望尝试修复

在“结果”下,单击某个问题,然后单击“修复”。

“兼容性报告”中列出了问题,并且你希望了解更多相关信息

在“结果”下,单击某个问题,然后单击“帮助”。

“兼容性报告”中列出了问题,并且你希望忽略这些问题

在“结果”下,单击某个问题,然后单击“忽略”。

另请参阅

与其他版本的 Office 共享文档

在 Office for Mac 中保存文件

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×