根据现有的项目或数据库创建新项目

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

您可能会发现基础上现有的 Microsoft Office Project (MPP) 文件或 Microsoft Office Project 数据库 (MPD) 文件的新项目很有帮助。

根据现有的项目 (MPP) 文件创建新项目

将新项目基于现有的项目文件时,现有的文件必须关闭。如果将新项目基于由早于 Microsoft Project 98 的 Microsoft Project 版本创建的文件,首先使用该版本的 Microsoft Project 将项目保存为 MPX 文件格式。然后将新项目基于 MPX 文件。

  1. “文件”菜单上,单击“新建”

  2. “新建项目”任务窗格中的“新建”下,单击“根据现有项目”

  3. 找到并打开包含该项目的文件夹,然后单击项目名称。

  4. 单击“新建”

  5. 如果文件受密码保护,请在“密码”框中键入密码以打开文件。

  6. 如有必要,请调整项目和任务的开始和完成日期,以反映新项目的日程。

  7. “文件”菜单上,单击“另存为”

  8. “文件名”框中键入新项目的名称,然后单击“保存”

注意: 

  • 将新项目基于其任务具有实际工时或工期的现有日程时,该项目将不能重新安排。必须首先删除这些任务的进度。

  • 如果现有日程有限制,可以单击“分析”工具栏上的“调整日期”来重新安排新项目。要显示此工具栏,请指向“视图”菜单上的“工具栏”,然后单击“分析”

根据现有的 Microsoft Office Project 数据库 (MPD) 文件创建新项目

虽然在使用 Microsoft Office Project 2007 时无法用 MPD 文件格式保存项目,但可以使用现有的 MPD 文件作为新项目的基础。

配置用于打开 MPD 文件的安全性设置

必须设置安全性选项,以便允许旧式文件格式或非默认文件格式将新项目基于 MPD 文件。

  1. “工具”菜单上,单击“选项”,然后单击“安全性”选项卡。

  2. “旧式格式”下,单击“加载旧式或非默认文件格式的文件时提示”

根据 MPD 文件创建新项目

  1. 单击“打开” 按钮图像

  2. “文件类型”框中,单击“Project 数据库”

  3. 找到并打开包含数据库的文件夹,然后单击要使用的文件。

  4. 单击“打开”

  5. “导入向导 - 项目定义”对话框中,单击要作为新项目基础的项目,然后单击“完成”

  6. 如果系统继续提示您打开该文件,请单击“是”

  7. 如有必要,请调整项目和任务的开始和完成日期,以反映新项目的日程。

  8. “文件”菜单上,单击“另存为”

  9. “文件名”框中键入新项目的名称,然后单击“保存”

注意: 

  • 将新项目基于其任务具有实际工时或工期的现有日程时,该项目将不能重新安排。必须首先删除这些任务的进度。

  • 如果现有日程有限制,可以单击“分析”工具栏上的“调整日期”来重新安排新项目。要显示此工具栏,请指向“视图”菜单上的“工具栏”,然后单击“分析”

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×