查看示例图表中包括的高级功能示例

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

Visio Professional 和 Premium 版中的示例图表是熟悉程序的一些高级功能 (例如数据链接和数据透视关系图) 的一种很好的方式。

每个示例图表都针对特定用途 (例如项目日程表或销售信息) 而设计, 每个都在 Microsoft Excel 工作簿中使用其自己的示例数据。您可以打开和编辑每个示例图表以查看其功能的工作方式, 并可保存编辑后的图表。如果还要编辑示例数据, 您只需保存数据的副本, 并在所复制的数据和示例绘图之间重新建立链接。

步骤1。打开示例图表

  1. 单击“文件”选项卡。

  2. 单击“新建”。

  3. 在 "开始使用的其他方式" 下, 单击 "示例图表"。

  4. 单击要打开的示例图表。

  5. 在窗口右侧的 "信息窗格" 中, 单击 "打开"。

返回页首

步骤2。保存示例数据的副本

  1. 单击“文件”选项卡。

  2. 单击“新建”。

  3. 在 "开始使用的其他方式" 下, 单击 "示例图表"。

  4. 单击要打开的示例图表。

  5. 在窗口右侧的 "信息窗格" 中, 单击 "打开示例数据"。

    Excel 将打开, 其中包含工作簿中的示例数据。

  6. 在方便的位置 (如桌面或 "文档" 文件夹) 中保存工作簿的副本。

现在, 您可以打开示例数据的副本并对其进行编辑。

返回页首

步骤3。将复制的数据链接到示例图表

注意: 数据透视关系图的过程有所不同, 并在下一节中单独介绍。

  1. 打开要将复制的数据链接到的示例图表。

  2. 在 "数据" 选项卡上, 单击 "全部刷新" 旁边的箭头, 然后单击 "刷新数据"。

  3. 在 "刷新数据" 对话框中, 单击 "配置"。

  4. 在 "配置刷新" 对话框中, 单击 "更改数据源"。

  5. 按照向导操作, 使用您的数据副本作为数据源。

  6. 向导完成后, 在 "配置刷新" 对话框中单击"确定" , 然后单击 "刷新数据" 对话框中的 "刷新"。

返回页首

将复制的数据链接到示例数据透视关系图

如何确定该示例是否为数据透视关系图?

  1. 单击“文件”选项卡。

  2. 单击“新建”。

  3. 在 "开始使用的其他方式" 下, 单击 "示例图表"。

  4. 单击要检查的示例图表。

  5. 在窗口右侧的 "信息" 窗格中, 将显示示例的说明。如果该示例包含数据透视关系图, 则说明中包含该信息。

  1. 打开包含要将复制的数据链接到的数据透视关系图的绘图。

    注意: 如果绘图中有多个数据透视关系图, 则需要对要将复制的数据链接到的每个数据透视关系图重复此过程。

  2. 选择绘图中的 "数据透视关系图" 形状。

  3. 在 "数据透视关系图" 选项卡上, 单击 "刷新" 下方的箭头。

  4. 单击 "更改数据源"。

  5. 按照向导操作, 使用您的数据副本作为数据源。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×