查看多个窗格、工作表或工作簿

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

在 Excel for Mac 中,您可以将工作表拆分为窗格,或使用 windows 查看多个工作表或多个工作簿。

将工作表拆分为窗格

您可以通过将其拆分为窗格查看工作表的两个区域。当您将工作表拆分为单独的窗格中时,您可以独立滚动在两个窗格中。

  1. 选择下面其中所需拆分或要拆分的位置右侧的列中的行。

  2. 视图选项卡的窗口组中,单击拆分

    若要删除拆分窗格,请再次单击拆分

  1. 指向垂直滚动条顶端或水平滚动条右端的拆分条。

    拆分指针出现时,将指针停留在拆分条

    拆分条和拆分指针

  2. 当指针变为 水平拆分箭头 时,请将拆分条向下或向左拖动到所需的位置。

    提示: 

    • 若要删除的窗格中,在窗口菜单上,单击取消拆分,,或将拆分条拖回窗口的边缘。

    • 您不能拆分工作表,同时冻结该工作表部分。

查看一个工作簿中的多个工作表

  1. 打开您想要查看工作簿。

  2. 窗口菜单上,单击新建窗口

  3. 切换到新窗口中,,然后单击您要查看的工作表的选项卡。

    要查看每个工作表重复步骤 2 和 3。

  4. 窗口菜单上,单击排列

  5. 执行下列操作之一:

    排列窗口

    以使它们显示如下所示

    单击

    为均匀地调整大小、 平铺的平方和

    平铺窗口

    平铺

    水平从上到下

    横排窗口

    水平

    垂直从右到左

    纵排窗口

    垂直

    在重叠级联从上到下

    层叠窗口

    级联

  6. 选择当前工作簿窗口复选框。

查看多个工作簿

  1. 打开您想要查看的所有工作簿。

  2. 窗口菜单上,单击排列

  3. 执行下列操作之一:

    排列窗口

    以使它们显示如下所示

    单击

    为均匀地调整大小、 平铺的平方和

    平铺窗口

    平铺

    水平从上到下

    横排窗口

    水平

    垂直从右到左

    纵排窗口

    垂直

    在重叠级联从上到下

    层叠窗口

    级联

提示: 要将工作簿窗口还原为全尺寸,选择的工作簿,然后单击窗口菜单上的缩放

另请参阅

冻结窗格以锁定首行或列

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×