查看多个窗格、工作表或工作簿

Excel for Office 365 for Mac, Excel 2019 for Mac, Excel 2016 for Mac

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

在 Excel for Mac 中, 您可以将工作表拆分成窗格, 或使用 windows 查看多个工作表或多个工作簿。

将工作表拆分为窗格

您可以通过将工作表中的两个区域拆分为窗格来查看它们。将工作表拆分为多个单独的窗格时, 可以在两个窗格中独立滚动。

  1. 选择要拆分的行下方, 或选择要拆分的位置右侧的列。

  2. 在 "视图" 选项卡上的 "窗口" 组中, 单击 "拆分"。

    若要删除拆分窗格, 请再次单击 "拆分"。

  1. 指向垂直滚动条顶部或水平滚动条右端的拆分条。

    将指针停留在拆分条上时, 将显示拆分指针

    拆分条和拆分指针

  2. 当指针变为 水平拆分箭头 时, 将拆分条向下或向左拖动到所需的位置。

    提示: 

    • 若要删除窗格, 请在 "窗口" 菜单上, 单击 "删除拆分", 或将拆分条拖动回窗口的边缘。

    • 不能同时拆分工作表和冻结工作表的各个部分。

在一个工作簿中查看多个工作表

  1. 打开要查看的工作簿。

  2. 在 "窗口" 菜单上, 单击 "新建窗口"。

  3. 切换到 "新建" 窗口, 然后单击要查看的工作表的选项卡。

    对要查看的每个工作表重复步骤2和3。

  4. 在 "窗口" 菜单上, 单击 "排列"。

  5. 请执行下列操作之一:

    排列窗口

    以便它们以如下形式显示

    单击

    大小相同, 平铺正方形

    平铺窗口

    从上到下水平排列

    横排窗口

    水平

    从右到左垂直排列

    纵排窗口

    垂直

    在从上到下的重叠层叠中

    层叠窗口

  6. 选中 "活动工作簿的窗口" 复选框。

查看多个工作簿

  1. 打开要查看的所有工作簿。

  2. 在 "窗口" 菜单上, 单击 "排列"。

  3. 请执行下列操作之一:

    排列窗口

    以便它们以如下形式显示

    单击

    大小相同, 平铺正方形

    平铺窗口

    从上到下水平排列

    横排窗口

    水平

    从右到左垂直排列

    纵排窗口

    垂直

    在从上到下的重叠层叠中

    层叠窗口

提示: 若要将工作簿窗口还原为最大, 请选择该工作簿, 然后在 "窗口" 菜单上, 单击 "缩放"。

另请参阅

冻结窗格以锁定首行或列

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×