查看和更新跨项目的任务相关性(链接)

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

当一个项目中的任务对另一个项目中的某个任务具有外部相关性时, 应定期审阅并更新该依赖关系, 以确保依赖任务不会影响项目的关键路径。 在更新依赖项之后, 你可以筛选你的任务以仅显示具有外部依赖项的任务。

注意: 当外部依赖关系发生变化时, 你的项目日程不会自动更新, 因此, 请务必定期审阅和更新依赖关系。 查看和更新其他项目中的任务的外部依赖项与查看和更新项目间相关性不同。 项目间相关性不与特定任务相关联。

想进行什么操作?

查看和更新外部相关性

仅显示具有外部相关性的任务

查看和更新外部相关性

  1. 选择 "查看>甘特图"。

  2. 如果打开了任何筛选器, 请将其关闭: 在 "视图" 选项卡上的 "数据" 组中, 在 "筛选器" 列表中选择 "无筛选器"。

    (在 Project 2007 中, 选择"自动筛选 按钮图像 " 将其关闭。)

    打开 "自动筛选" 时, 每个字段标题右侧将显示一个箭头。 关闭 "自动筛选" 将显示所有任务。

  3. 选择 " Project >项目之间的链接"。

    (在 Project 2007 中, 选择 "工具" > "项目之间的链接"。)

  4. 查看外部前置任务或后续任务:

    • 若要查看链接到外部前置任务的任务列表, 请选择 "外部前置任务" 选项卡。

    • 若要查看链接到外部后续任务的任务列表, 请选择 "外部后续任务" 选项卡。

  5. 有关影响项目中的后续任务的外部前置任务的更改, 请查看 "差异" 列。

    差异通常包括外部前置任务或外部后续任务的新开始日期或完成日期。 新日期通常是更改的工期、限制、跟踪进度或其他参数的结果。 对任务名称所做的更改也会显示在 "差异" 列中。

  6. 查看和接受对外部链接的更改:

    • 若要有选择地接受对外部前置任务的更改, 请在 "任务" 列中, 选择包含要接受的更改的每个外部前置任务或后续任务, 然后选择 "接受"。

    • 若要接受所有更改, 请选择 "全部"。

注意: 

  • 选择"确定"后, 你无法撤消所做的更改, 但是, 你可以确保该项目已与所有外部文件同步。

  • 请注意记住你不接受的更改, 因为你的项目将不会与包含你拒绝的任何更改的外部文件同步。 将不会记录已拒绝的更改。

  • 默认情况下, 当外部链接的任务中的数据发生更改时, 您将收到通知。 当你打开具有外部链接的计划时, 将显示你的日程表上的外部前置任务、外部后续任务和效果, 你可以选择接受任何或所有更改。 如果你不希望收到此类更改的通知, 请选择 "文件>选项>高级" (在 Project 2007 中, 选择 "工具>选项>视图)"。 在 "跨项目链接选项" 下, 清除 "打开时显示项目之间的链接" 复选框。 若要在每次打开计划时自动接受更改, 请选中 "自动接受新的外部数据" 复选框。

  • 若要隐藏外部任务, 请选择 "文件>选项>高级" (在 Project 2007 中, 选择 "工具" >选项> "视图"), 然后选择 "查看" 选项卡。 清除 "显示外部后续任务" 和 "显示外部前置任务" 复选框。

返回页首

仅显示具有外部相关性的任务

  1. 选择 "查看>甘特图"。

  2. 如果打开了任何筛选器, 请将其关闭: 在 "视图" 选项卡上的 "数据" 组中, 在 "筛选器" 列表中选择 "无筛选器"。

    (在 Project 2007 中, 选择"自动筛选 按钮图像 " 将其关闭。)

    打开 "自动筛选" 时, 每个字段标题右侧将显示一个箭头。 关闭 "自动筛选" 将显示所有任务。

  3. 在 "视图" 选项卡上的 "数据" 组中, 从 "筛选器" 列表中选择 "新建筛选"。

    (在 Project 2007 中, 选择 " project >筛选>个筛选器", 选择 "任务", 然后选择 "新建"。)

  4. 在 "名称" 框中键入筛选器的新名称。

    例如, 你可以键入具有外部依赖项的任务

  5. 在 "字段名称" 列的第一行中, 选择 "前置任务"。

  6. 测试列的第一行中, 选择 "包含"。

  7. 在 "" 列的第一行中, 键入反斜杠 (\) 以指示您要添加指向外部前置任务的链接。

    接下来, 创建后续任务的测试字符串:

  8. 在 "和/或" 列的第二行中, 选择 ""。

  9. 在 "字段名称" 列的第二行中, 选择 "后续任务"。

  10. 测试列的第二行中, 选择 "包含"。

  11. 在 "" 列的第二行中, 键入反斜杠 (\)。

  12. 选择 "保存" (在 Project 2007 中, 选择"确定") 以关闭对话框, 然后选择 "应用"。

  13. 在 "视图" 选项卡上的 "数据" 组中, 选择新的筛选器 rom筛选器列表, 以便仅显示具有外部前置任务或后续任务的任务。

    (在 Project 2007 中, 将自动应用新的筛选器。)

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×