查找 Outlook 数据文件并将其从一台计算机传输到另一台计算机

查找 Outlook 数据文件并将其从一台计算机传输到另一台计算机

Outlook 将备份信息保存在各种不同的位置。 根据您拥有的帐户类型,您可以备份电子邮件、个人通讯簿、导航窗格设置、签名、模板等。

如果您使用的是 Microsoft Exchange、 Office 365 或 Outlook.com 帐户,您的电子邮件将在您的电子邮件服务器上备份。 在大多数情况下,这些帐户类型不包含个人文件夹文件(.pst)。

为了查看 Outlook 的某些备份文件,你需要取消隐藏系统文件夹和文件扩展名。 有关如何执行该任务的信息,请参阅如何取消隐藏文件夹和文件扩展名

Office 365 、Exchange 或 Outlook.com 帐户的备份信息

对于不是由 POP 或 IMAP 访问的 Office 365 帐户、Exchange 帐户或 Outlook.com、Hotmail.com 或 Live.com 帐户,您将没有个人文件夹(.pst)文件。 你可能拥有脱机文件夹(.ost)文件,但当你添加新电子邮件帐户时,Outlook 会自动重新创建该文件。 不能将该文件从一台计算机移动到另一台计算机。

对于无法通过 POP 或 IMAP 访问的 Office 365 帐户、Exchange 帐户或 Outlook.com、Hotmail.com 或 Live.com 帐户,可以将以下信息从一台计算机传输到另一台计算机。

可以在以下位置之一找到这些设置:

  • Windows 10   驱动器: \ 用户 \ <用户名> \appdata\roaming\microsoft\outlook\profile

  • 较早版本的 Windows   驱动器: \ Documents 和 \application data\microsoft\outlook\ 配置文件名 name .xml

可以在以下位置之一找到 Outlprnt 文件:

  • Windows 10   驱动器: \ 用户 \ <用户名> \appdata\roaming\microsoft\outlook\outlprnt

  • 较早版本的 Windows   驱动器: \ Documents 和 \application Data\Microsoft\Outlook\Outlprnt

可以在以下位置之一找到组成 Outlook 签名的各种文件:

  • Windows 10   驱动器: \ 用户 \ <用户名> \users\ \appdata\roaming\microsoft\signatures

  • 较早版本的 Windows   驱动器: \ Documents 和 \application Data\Microsoft\Signatures

信纸可以存储在两个不同的位置,具体取决于您是否安装了32位或64位版本的 Outlook。 可以在以下位置之一找到组成 Outlook 信纸的各种文件:

  • 所有版本的 Windows   驱动器: \ Program Files\Common Files\Microsoft Shared\Stationery

  • 所有版本的 Windows   驱动器: \ Program files (x86) \Common 文件 \ Microsoft Shared\Stationery

可以在以下位置之一找到构成自定义 Outlook 窗体的各种文件:

  • Windows 10   驱动器: \ 用户 \ <用户名> \users\ \appdata\local\microsoft\forms

  • 较早版本的 Windows   驱动器: \ Documents 和 \Local Settings\Application Data\Microsoft\Forms

您的自定义词典文件存储在以下两个位置之一:

  • Windows 10   驱动器: \ 用户 \ <用户名> \users\ \appdata\roaming\microsoft\uproof

  • 较早版本的 Windows   驱动器: \ Documents 和 \application Data\Microsoft\UProof

您创建的任何 Outlook 模板都存储在两个位置之一。 模板将具有 .oft 扩展名。

  • Windows 10   驱动器: \ 用户 \ <用户名> \users\ \appdata\roaming\microsoft\templates

  • 较早版本的 Windows   驱动器: \ Documents 和 \application Data\Microsoft\Templates

您的 "发送" 和 "接收" 设置包括哪些帐户将按何种频率进行检查。 你可以在以下位置之一找到 "发送和接收" 设置文件。 该文件将具有一个 srs 扩展名。

  • Windows 10   驱动器: \ 用户 \ <用户名> \users\ \appdata\roaming\microsoft\outlook

  • 较早版本的 Windows   驱动器: \ Documents 和 \application Data\Microsoft\Outlook

POP 和 IMAP 帐户的电子邮件、日历、联系人和任务信息

如果你有 POP 或 IMAP 帐户,则你的所有信息都已存储在个人文件夹(.pst)文件中。 你可以将此文件移动到新计算机并保留你的信息。 将 .pst 文件从一台计算机移动到另一台计算机不会转移电子邮件帐户设置。 如果需要在新计算机上设置 Outlook,请从旧计算机复制 .pst 文件,然后在新计算机上设置电子邮件帐户。 然后,您可以从新计算机打开 .pst 文件。

.Pst 文件的位置取决于你的 Outlook 版本、你的 Windows 版本以及如何设置你的帐户或创建 .pst 文件。 可以在以下位置之一找到 .pst 文件:

  • Windows 10   驱动器: \ 用户 \ <用户名> \users\ \appdata\local\microsoft\outlook

  • Windows 10   驱动器: \ 用户 \ <用户名> \roaming\local\microsoft\outlook

  • 较早版本的 Windows   驱动器: \ 文档和设置 \ <用户名> \Local Settings\Application Data\Microsoft\Outlook

提示: 如果你的 Outlook 数据文件 (.pst) 变得很大,则可能会降低你的 OneDrive 同步速度,并且可能会显示 "正在处理更改" 或 "正在使用文件"。 了解如何从 OneDrive 中删除 Outlook .pst 数据文件

注意: 您的配置可能不包含所有这些文件,只有在自定义 Outlook 功能时才会创建某些文件。

找不到文件夹?

某些文件夹可能是隐藏文件夹。 若要在 Windows 中显示隐藏文件夹,请执行下列操作:

  1. 单击“开始”按钮,然后单击“控制面板”。

  2. 打开“文件夹选项”。

    若要查找“文件夹选项”,请在窗口顶部的搜索框中键入“文件夹选项”。 在 Windows XP 的 "控制面板" 中,在 "地址" 框中键入 "文件夹选项"。

  3. 在“查看”选项卡->“高级”设置->“文件和文件夹”->“隐藏文件和文件夹”下,选择“显示隐藏的文件和文件夹”。

Outlook 数据文件 (.pst)

Outlook 数据文件(.pst)包含您的电子邮件、日历、联系人、任务和备注。 您必须使用 Outlook 处理 .pst 文件中的项目。

存档 Outlook 信息时,项目保存在 .pst 文件中。

注意: 

  • Microsoft Exchange Server 帐户将您的信息保存在邮件服务器上。 若要使用 缓存 Exchange 模式 或脱机工作,您的项目的副本将保存在 脱机 Outlook 数据文件 (.ost) 中。 有关详细信息,请参阅 Outlook 数据文件(.ost)部分。 此外,某些组织允许你将项目导出或存档到 .pst 文件。

  • 不支持将 .pst 文件移动到网络共享。 有关详细信息,请单击下面的文章编号以查看 Microsoft 知识库中的文章:
    297019不受局域网或 WAN 链接支持的个人文件夹文件

如何识别个人文件夹文件的名称和位置

Microsoft Outlook 2010

  1. 在 Outlook 2010 中,单击功能区中的 "文件" 选项卡,然后单击菜单上的 "信息" 选项卡。

  2. 单击“帐户设置”,然后再单击“帐户设置”。

  3. 单击 "数据文件"。

  4. 记下 .pst 文件的路径和文件名。 例如,C:\Exchange\Mailbox.pst 指示一个名为 "邮箱" 的 .pst 文件,它位于驱动器 C 上的 Exchange 文件夹中。

使用 Outlook 2010 创建的 Outlook 数据文件(.pst)保存在计算机上的 " Documents\outlook files Files " 文件夹中。 如果您使用的是 Windows XP,则会在 "我的 Documents\outlook files files " 文件夹中创建这些文件。

提示: 如果你的 Outlook 数据文件 (.pst) 变得很大,则可能会降低你的 OneDrive 同步速度,并且可能会显示 "正在处理更改" 或 "正在使用文件"。 了解如何从 OneDrive 中删除 Outlook .pst 数据文件

如果升级到 Outlook 2010 的计算机上已有在早期版本的 Outlook 中创建的数据文件,这些文件将保存在隐藏文件夹中的其他位置。

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Outlook

提示:  有关 Windows 中隐藏文件夹的信息,请参阅“Windows 帮助和支持”。

Microsoft Office Outlook 2007

  1. 启动 Outlook。

  2. 在“工具”菜单上,单击“选项”。

  3. 在 "邮件设置" 选项卡上,单击 "数据文件" 按钮。

  4. 记下 .pst 文件的路径和文件名。 例如,C:\Exchange\Mailbox.pst 指示一个名为 "邮箱" 的 .pst 文件,该文件位于驱动器 C 上的 Exchange 文件夹中。

5. 单击 "关闭",单击"确定",然后单击 "文件" 菜单上的 "退出并注销" 以退出 Outlook。

如何复制个人文件夹文件

  1. 在 "开始" 菜单上,指向 "程序",然后单击 "Windows 资源管理器"。

  2. 浏览文件,将文件浏览到 .pst 文件的位置。

  3. 将 .pst 文件复制到所需的位置。

有关如何复制文件或文件夹的详细信息,请按照下列步骤操作:

  1. 单击 "开始" 按钮,然后单击 "帮助"。

  2. 单击 "搜索" 选项卡,然后键入 "复制"。

  3. 在 "选择要显示的主题" 框中,单击 "复制或移动文件或文件夹"。

如何将 Outlook 指向新的个人文件夹文件

Microsoft Outlook 2010

  1. 打开 Outlook 2010。

  2. 单击功能区上的 "文件" 选项卡,然后单击菜单上的 "信息" 选项卡。

  3. 单击 "帐户设置" 选项卡,然后再次单击 "帐户设置"。

  4. 在 "数据文件" 选项卡上,单击 "添加"。

  5. 在 "保存类型" 下,选择 " Outlook 数据文件(* .pst)"。

  6. 找到 .pst 文件的新位置,然后单击"确定"

  7. 选择 .pst 文件,然后单击 "设为默认值"。

  8. 如果这是你的默认电子邮件送达位置,你将收到以下消息:

您已更改电子邮件的默认送达位置。 这将更改收件箱、日历和其他文件夹的位置。 这些更改将在下次启动 Outlook 时生效。 

9. 单击"确定"

10. 单击 "如何识别您的个人文件夹文件的名称和位置" 部分中标识的 .pst 文件,然后单击 "删除" 以从您的配置文件中删除本地 .pst 文件。 

11. 单击"是",单击 "关闭",然后单击"确定"关闭所有对话框。 

12. 在 "文件" 菜单上,单击 "退出"。 

13. 重启 Outlook。 

您的配置文件现在指向您的 .pst 文件,位于新位置。 Outlook 将打开您的新 .pst 文件,您现在可以从其旧位置删除 .pst 文件。 

Microsoft Office Outlook 2007

  1. 打开 Outlook。

  2. 在“工具”菜单上,单击“选项”。

  3. 在 "邮件设置" 选项卡上,单击 "电子邮件帐户" 按钮,即使您没有指定电子邮件帐户也是如此。

  4. 在 "数据文件" 选项卡上,单击 "添加"。

  5. 单击 " Office Outlook 个人文件夹文件(.pst)",然后单击"确定"

  6. 找到 .pst 文件的新位置,然后单击"确定"两次。

  7. 单击“设为默认值”。

  8. 如果这是你的默认电子邮件送达位置,你将收到以下消息:

您已更改电子邮件的默认送达位置。 这将更改收件箱、日历和其他文件夹的位置。 这些更改将在下次启动 Outlook 时生效。

9. 单击"确定"

10. 单击 "如何识别您的个人文件夹文件的名称和位置" 部分中标识的 .pst 文件,然后单击 "删除" 以从您的配置文件中删除本地 .pst 文件。

11. 单击"是",单击 "关闭",然后单击"确定"关闭所有对话框。

12. 在 "文件" 菜单上,单击 "退出"。

13. 重启 Outlook。

如果 .pst 是你的默认送达位置,你将收到以下消息:

此用户配置文件的邮件送达的位置已更改。 若要完成此操作,您可能需要将旧 Outlook 文件夹的内容复制到新的 Outlook 文件夹。 有关如何完成邮件送达位置更改的信息,请参阅 Microsoft Outlook 帮助。 Outlook 栏上的某些快捷方式可能不再有效。 是否希望 Outlook 重新创建你的快捷方式? 您创建的所有快捷方式都将被删除。  

单击"是" ,让 Outlook 更新 outlook 栏快捷方式,使其指向您的新 .pst 文件位置,或单击 "否" 以保留原始本地 .pst 文件的快捷方式。 

您的配置文件现在指向您的 .pst 文件,位于新位置。 Outlook 将打开您的新 .pst 文件,您现在可以从其旧位置删除 .pst 文件。 

文件(.ost)

.Ost 文件与运行 Exchange 的服务器上的项目同步。 由于您的数据保留在 Exchange 服务器上,因此您可以在新计算机上重新创建此 .ost 文件,而无需备份 .ost 文件。

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Outlook

个人通讯簿 (.pab)

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Outlook

注意: Outlook 2010 不支持个人通讯簿(.pab)。 升级到 Outlook 2010 时,系统会提示将任何 .pab 文件导入到 "联系人" 中。 如果您在首次运行 Outlook 2010 时选择不导入 .pab 文件,则可以在以后使用 Microsoft Office Backstage 视图 中的 "导入" 命令将其导入。

脱机通讯簿 (.oab)

脱机通讯簿 (.oab) 由 Microsoft Exchange Server 帐户使用。 它包含来自运行 Exchange 的服务器上的全局地址列表(GAL)中的信息,如姓名、电子邮件地址、标题和 office 位置。

您不必备份或还原此文件。 这是一个自动创建和更新的文件。

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Outlook

“导航窗格”设置 (.xml)

此文件包含有关 导航窗格 内容的信息。

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Roaming\Outlook\profile name .xml

Windows XP     驱动器:\Documents and Settings\用户\Application Data\Microsoft\Outlook\配置文件名.xml

已注册的 Microsoft Exchange 扩展名 (.dat)

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Outlook

Outlook 联系人自动完成列表

自动完成列表是一项功能,可在你开始键入姓名和电子邮件地址时显示这些建议。 这些建议是来自已发送电子邮件中的姓名和电子邮件地址列表的可能匹配项。

在 Outlook 2007 中,自动完成列表文件(nk2)存储在以下位置:

Windows Vista   驱动器: \ Users\user\AppData\Roaming\Microsoft\Outlook

WINDOWS XP   驱动器: \ 文档和 \application Data\Microsoft\Outlook

在 Outlook 2010 中,已停止自动完成列表文件(nk2)。 自动完成列表条目现在保存在你的帐户的 Microsoft Exchange Server 邮箱或 Outlook 数据文件(.pst)中。

Exchange Server 帐户

如果您使用的是 Exchange Server 帐户,则您的自动完成列表将保存在运行 Exchange 的服务器上的邮箱中。 这将使您的自动完成列表可从任何使用您的 Exchange 帐户的 Outlook 的计算机上使用。

我如何知道是否有 Microsoft Exchange Server 帐户?

单击“文件”选项卡。 单击“帐户设置”,然后再单击“帐户设置”。 在“电子邮件”选项卡上,帐户列表指明了每个帐户的类型。

“帐户设置”对话框中的 Exchange 帐户示例

POP3 帐户

自动完成列表保存在 Outlook 数据文件(.pst)中。 有关位置信息,请参阅查找和将 Outlook 数据文件从一台计算机传输到另一台计算机的部分。

IMAP 和 Outlook.com 帐户

自动完成列表保存在 Outlook 数据文件(.pst)中。 这些帐户类型的 Outlook 数据文件(.pst)与 Outlook 中的其他 Outlook 数据文件(.pst)不同。 这些文件用作您的邮件服务器帐户上的信息副本,而不是用于移动或还原。 在其他 Outlook 配置文件或其他计算机上配置 IMAP 或 Outlook.com (以前称为 Hotmail)帐户时,会创建新的 Outlook 数据文件(.pst)。 因此,您的自动完成列表对于设置帐户的计算机和配置文件是唯一的,并且这些条目不会显示在您使用的任何其他配置文件或计算机中。

规则(.rwz)

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Roaming\Microsoft\Outlook

Windows XP     驱动器:\Documents and Settings\用户\Application Data\Microsoft\Outlook

注意: 如果你从 Microsoft Outlook 2002 以前版本的 Outlook 升级到 Outlook 2010 ,则你的计算机硬盘上可能有 .rwz 文件。 已不再需要 .rwz 文件,并且有关规则的信息现在保存在运行 Microsoft Exchange 的服务器上,而在 Outlook 数据文件(.pst)中保存在 POP3 和 IMAP 电子邮件帐户中。 您可以删除该文件。

如果使用规则导入和导出功能,则 .rwz 文件的默认位置是 "文档" 文件夹。

打印样式(Outlprnt 无扩展名)

Windows Vista     驱动器: \ Users\user\AppData\Roaming\Microsoft\Outlook

Windows XP     驱动器:\Documents and Settings\用户\Application Data\Microsoft\Outlook

签名(.rtf、.txt、.htm)

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Roaming\Microsoft\Signatures

Windows XP     驱动器:\Documents and Settings\用户\Application Data\Microsoft\Signatures

信纸 (.htm)

Windows 7 和 Windows Vista     驱动器:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 和 Windows Vista 64 位, Outlook 2010 32 位     驱动器: \ Program Files (x86) \Common Files\Microsoft Shared\Stationery

Windows XP     驱动器:\Program Files\Common Files\Microsoft Shared\Stationery

自定义窗体

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Local\Microsoft\Forms

Windows XP     驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Forms

词典 (.dic)

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Roaming\Microsoft\UProof

Windows XP     驱动器:\Documents and Settings\用户\Application Data\Microsoft\UProof

模板 (.oft)

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Roaming\Microsoft\Templates

Windows XP     驱动器:\Documents and Settings\用户\Application Data\Microsoft\Templates

发送/接收设置 (.srs)

Windows 7 和 Windows Vista     驱动器: \ Users\user\AppData\Roaming\Microsoft\Outlook

Windows XP     驱动器:\Documents and Settings\用户\Application Data\Microsoft\Outlook

邮件(.msg、.htm、.rtf)

Windows 7 和 Windows Vista     驱动器: \ Users\user\Documents

Windows XP     驱动器:\Documents and Settings\用户\My Documents

如何取消隐藏的文件夹和文件扩展名

部分文件夹可能是隐藏文件夹,Windows 也可能会关闭文件扩展名(如 .pst、.ost、.pab)的显示。 若要显示隐藏的文件夹和文件扩展名,请执行下列操作:

  1. 打开“控制面板”。

    • 在 Windows 10 中,右键单击 "开始" 按钮,然后单击 "控制面板"。

    • 在 Windows 8中,按 Windows 键+X,然后单击“控制面板”。

    • 在 Windows 7 中,单击“开始>“控制面板”。

  2. 在“查看方式”列表中,确保选择“大图标”或“小图标”,以便查看“控制面板”中的所有图标。

  3. 单击“文件夹选项”。

  4. 单击“查看”选项卡。

  5. 在“高级设置”框中:

    1. 在“文件和文件夹”下,取消选中“隐藏已知文件类型的扩展名”框

    2. 在“隐藏文件和文件夹”下,单击“显示隐藏的文件、文件夹和驱动器”按钮。

    3. 单击“确定”。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×