查找有关使用 Visual Basic 编辑器的帮助

Microsoft Visual Basic for Applications (VBA) 使非程序员能够记录、创建和编辑可在 Office 应用程序中自动执行任务的宏。本文介绍在使用 Office 应用程序中提供的 Visual Basic 编辑器时可在何处找到帮助。

  1. 在“创建”选项卡上的“宏与代码”组中,单击“Visual Basic”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Access VBA 帮助,系统将要求你选择要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Access”下,展开“Access VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Excel VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Excel”下,展开“Excel VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Outlook VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Outlook”下,展开“Outlook VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 PowerPoint VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“PowerPoint”下,展开“PowerPoint VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Visio VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Visio”下,展开“Visio VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Word VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Word”下,展开“Word VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“数据库工具”选项卡上的“”组中,单击“Visual Basic”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Access VBA 帮助,系统将要求你选择要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Access”下,展开“Access VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Excel VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Excel”下,展开“Excel VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Outlook VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Outlook”下,展开“Outlook VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 PowerPoint VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“PowerPoint”下,展开“PowerPoint VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Visio VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Visio”下,展开“Visio VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 如果未曾使用过 Word VBA 帮助,系统将要求你选择想要在其中显示帮助的浏览器。

  4. 在浏览器左窗格的“Word”下,展开“Word VBA 参考”。

  5. 在左窗格中,浏览以查找需要查看其帮助的概念、过程或对象,或者在屏幕右上角的搜索框中键入一个查询。

  1. 在“数据库工具”选项卡上的“”组中,单击“Visual Basic”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 在“搜索”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 在“搜索”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic 帮助”。

  3. 在“搜索”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 在“搜索”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 在“搜索”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    如果未能看到“开发工具”选项卡:

    1. 单击“文件”>“选项”。

    2. 单击“自定义功能区”,然后在“主选项卡”下,选中“开发工具”复选框。

    3. 单击“确定”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic for Applications 帮助”。

  3. 在“搜索”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“数据库工具”选项卡上的“”组中,单击“Visual Basic”。

  2. 在 Visual Basic 编辑器的“帮助”菜单上,单击“Microsoft Visual Basic 帮助”。

  3. 在“帮助”窗口中,单击“Access VBA 参考”。

  4. 在“键入要搜索的字词”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    未能看到“开发工具”选项卡

    1. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“Excel 选项”。

    2. 单击“常用”,然后选择“在功能区中显示‘开发工具’项卡”复选框。

      注意: 功能区是 Microsoft Office Fluent 用户界面 的一部分

  2. 在“帮助”菜单上,单击“Microsoft Visual Basic 帮助”。

  3. 在“键入要搜索的字词”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    未能看到“开发工具”选项卡

    1. 在“工具”菜单中,单击“选项”。

    2. 在“其他”选项卡上,单击“高级选项”,然后选中“在功能区中显示‘开发工具’选项卡”复选框。

  2. 在“帮助”菜单上,单击“Microsoft Visual Basic 帮助”。

  3. 在“键入要搜索的字词”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    未能看到“开发工具”选项卡

    1. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“PowerPoint 选项”。

    2. 单击“常用”,然后选择“在功能区中显示‘开发工具’项卡”复选框。

      注意: 功能区是 Microsoft Office Fluent 用户界面 的一部分

  2. 在“帮助”菜单上,单击“Microsoft Visual Basic 帮助”。

  3. 在“键入要搜索的字词”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“帮助”菜单上,单击“开发人员参考”。

    如何以开发人员模式运行?

    1. 在“工具”菜单中,单击“选项”。

    2. 在“高级”选项卡上的“高级选项”下,选中“以开发工具模式运行”复选框。

  2. 在“帮助”窗口中,单击“Visual Basic for Applications 语言参考”。

  3. 在“键入要搜索的字词”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

  1. 在“开发工具”选项卡上,单击“Visual Basic”。

    未能看到“开发工具”选项卡

    1. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“Word 选项”。

    2. 单击“常用”,然后选择“在功能区中显示‘开发工具’项卡”复选框。

      注意: 功能区是 Microsoft Office Fluent 用户界面 的一部分

  2. 在“帮助”菜单上,单击“Microsoft Visual Basic 帮助”。

  3. 在“键入要搜索的字词”框中,键入需要查看其帮助的方法、属性、函数、语句或对象,或键入一个查询。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×