查找已存档的项目

查找已存档的项目

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

这篇文章上次更新 2016 年 2 月 23 日,基于客户的反馈。

那里可能包括当您需要在 Outlook 数据文件中搜索项目的时间。本文介绍了如何查找项目和解决搜索问题。

查看您已存档的项目

默认情况下,在 Outlook 中的自动存档定期从文件夹删除旧的和过期项目。这一点来帮助您管理您的邮箱中的空间,或在邮件服务器上您正在使用。

您可以设置自动存档来移动或复制到指定的存档文件夹的旧项目或自动删除项目。如果不删除已存档的项目,它们仍可供您存档文件夹中。

检索存档的项目

若要了解您的自动存档设置和位置,以及说明关闭自动存档,请参阅自动移动或删除自动存档较旧项目

  1. 在您的桌面 (Outlook 2016、 Outlook 2013、 Outlook 2010) 在 Outlook 中,选择开始 > 新项目 > 其他项目 > Outlook 数据文件

    选择新建项目 > 更多项目 > Outlook 数据文件。

  2. 选择名为存档(或指定的存档文件的名称) 的文件。

    选择文件命名为"存档"。

  3. 展开在 Outlook 导航窗格中,以查看它的子文件夹存档文件。单击每个子文件夹以查看内容。

    展开的导航窗格中,以查看其下的子文件夹存档文件。

  4. 若要搜索特定的电子邮件,使用即时搜索在 Outlook 或 Windows 搜索。

  5. 如果要导入存档的项目恢复到收件箱,请按照导入.pst 文件的说明进行操作。您要导入的文件的名称是"存档",然后您正打算将它导入您当前的电子邮件帐户。

如果看不到存档的电子邮件

注意: 存档 Outlook 数据文件 (.pst) 将相同的文件夹结构显示为存档的文件。如果文件夹为空存档中,这意味着无项目已存档的文件夹。

如果您已按照上面的说明进行操作,可以检索您存档电子邮件,但仍然无法看到它们,检查自动存档设置您的电子邮件。

  1. 在您的桌面 (Outlook 2016、 Outlook 2013、 Outlook 2010) 在 Outlook 中,选择文件

    在 Outlook 2010 中,选择“文件”选项卡。

  2. 选择“选项”。

  3. 选择高级>自动存档设置

    选择高级,然后选择自动存档设置。

    注意: 如果看不到自动存档设置,然后为您的组织未启用自动存档。

  4. 请注意,您的电子邮件存档频率,以及是否存档文件正在清除一段时间之后。基于这些设置,应该有电子邮件存档文件夹中?

    这是您在其中选择自动存档选项。

  5. 已将电子邮件存档到移动到旧项目中列出的位置。

我的电子邮件存档的位置?

Outlook 2016、 Outlook 2013、 Outlook 2010: 新的存档文件将保存在以下位置:

  • Windows Vista 中,Windows 7、 8 和 10   驱动器: \Users\用户\Documents\Outlook Files\archive.pst

  • Windows xp 中   驱动器: \Documents and settings\ \local用户settings\application Data\Microsoft\Outlook\archive.pst

早期版本的 Outlook: 存档文件保存在以下位置:

  • Windows 7 和 Windows Vista   驱动器: \Users\用户\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows xp 中   驱动器: \Documents and settings\ \local用户settings\application Data\Microsoft\Outlook\archive.pst

所有邮件、 联系人信息、 日历和其他Microsoft Outlook中创建的数据保存在您个人文件夹文件 (.pst)或如果您使用 Microsoft Exchange Server 帐户,您的组织的 Exchange 服务器上。Outlook 提供清除您常用的文件夹的较旧不需要但不想删除的内容存档函数。您可以使用此自动处理自动存档,或者您也可以根据需要进行手动存档。

同时存档的内容不再显示在文件夹通常使用,可以仍访问并检索这些项目,如果您想要还原的内容。

注释: 

  • 某些公司施加公司电子邮件帐户,可以通过将存档缓解上的大小限制。利用相同的标记,已存档的文件通常必须保持可以访问,以防合规性要求还原它们。

  • Outlook 无法存档当前或活动文件。例如,除非在过去的会议的所有匹配项是定期会议无法进行存档。会议的任何计划个匹配项将来将为当前项目表示它,因此无法进行存档。

使用即时搜索查找项目

  • 索引数据文件可能无法完成。索引是一种使即时搜索功能来快速查找项目。

    注意: 当您首次启动使用即时搜索时,Outlook 将需要为您提供快速、 完整的搜索结果的数据文件编制索引。此过程可能需要几分钟时间。

  • 要搜索的邮件的清除签名 (的加密方法) 和要搜索个人文件夹文件 (.pst)或对于这些项目的脱机文件夹文件 (.ost) 文件中。

    注意: 如果您使用的 Windows 桌面搜索 (WDS) 或 Outlook (即时搜索或高级查找) 来搜索邮件,这可能会出现。

    请参阅解决明文签名的邮件问题。

验证您的 Outlook 数据文件可以编制索引

Outlook 索引以下数据文件

  • 个人文件夹文件 (.pst)

  • 脱机文件夹文件 (.ost)

这其中包括 Microsoft Windows Live Mail、 IMAP 和 POP 电子邮件帐户。如果您使用Microsoft Exchange帐户 (比家庭或个人帐户中的业务电子邮件系统中的更多常见),您必须连接到运行 Exchange 的服务器,并使用缓存 Exchange 模式即时搜索索引您的邮件。缓存的 Exchange 模式下使用脱机文件夹文件 (.ost) 以保存您的计算机上的信息。若要验证的数据的文件进行索引,请执行下列操作:

  1. 在“工具”菜单中,指向“即时搜索”,然后单击“搜索选项”。

    或者,单击即时搜索窗格中的箭头,然后单击在菜单上的搜索选项

  2. 索引,验证索引这些数据文件中的消息列表中选中要包括在搜索中的数据文件。

验证索引已完成

若要验证的索引状态,请执行下列操作:

  1. 工具菜单上,指向即时搜索,然后单击索引状态

    或者,单击即时搜索窗格中的箭头,然后单击在菜单上的索引状态

  2. 验证对话框中报告0 剩余的项目。如果没有,索引未完成且可以搜索所有的 Outlook 项目前需要先完成。

索引状态报告 '0 邮件剩余,' 但搜索结果不正确

如果索引状态报告0 剩余的项目,并且即时搜索仍未返回正确的搜索结果,请退出 Outlook 并重新启动计算机。当您重新启动 Outlook 时,验证,表示正确 Outlook 通过执行下列索引您的项目:

  1. 工具菜单上,指向即时搜索,然后单击索引状态

    或者,单击即时搜索窗格中的箭头,然后单击在菜单上的索引状态

  2. 验证索引状态对话框中的项目数具有增加。如果未增加数,您必须等待索引已完成的结果。

我重新启动计算机,并且即时搜索仍然不会返回正确的结果

如果您不重新启动后获取结果下, 一步是重建搜索目录。搜索目录是所有的 Outlook 和 Microsoft Windows 项目被编入索引的文件。要重建搜索目录,请执行以下操作:

  1. 退出 Outlook。

  2. 在 Microsoft Windows 中,单击“开始”按钮,然后单击“控制面板”

  3. 执行下列操作之一:

    • Windows Vista    单击系统维护,然后单击索引选项

      注意: 在经典视图中,双击索引选项

    • Microsoft Windows xp 中    在另请参阅,下单击其他控制面板选项,然后单击索引选项

      注意: 在经典视图中,双击索引选项

  4. 单击“高级”。

  5. 单击重建

  6. 重新启动 Outlook。

解决明文签名的邮件问题

如果清除签名的邮件存储在个人文件夹文件 (.pst) 或脱机文件夹文件 (.ost) 中,Outlook 即时搜索 (和 Windows 桌面搜索) 将无法找到它。Outlook 加密,或"打包"的方式,当使用清除登录加密技术签名的邮件的正文文本呈现邮件文本搜索不到。

签名和加密技术的详细信息,请参阅了解公钥加密

您可以使用以下步骤但是,了解文件位于问题的一部分。

  1. 确定要.pst 或.ost 搜索。

    方法

    1. 在您的收件箱中,单击搜索所有邮件项目框旁边的一个箭头。

    2. 单击搜索选项

    3. 索引部分中,请参阅是否选中下列复选框:

      • 个人文件夹

      • 邮箱-< 您的姓名 >

  2. 如果您认为邮件存储在.pst 或.ost 之外的其他数据文件中,清除复选框 (如果需要),然后再次尝试搜索。

如果您正在搜索数据文件以外的其他.pst 和.ost,即时搜索仍找不到查找的邮件,请参阅如果您有 Outlook 电子邮件帐户设置为使用缓存 Exchange 模式。如果是这样,关闭缓存交换模式,然后再次尝试搜索。

方法

  1. “工具”菜单上,单击“帐户设置”

  2. 电子邮件选项卡上,单击 Exchange 帐户,,然后单击更改

  3. Microsoft Exchange server下,清除使用缓存 Exchange 模式复选框。

  4. 退出并重新启动 Outlook。

一次关闭缓存 Exchange 模式,如果您仍然遇到不会按照您期望的搜索结果,请尝试使用不同的 Outlook 配置文件。如果您没有设置的另一个配置文件,您可以创建一个。在每种情况下,您必须关闭缓存 Exchange 模式上述过程中所述。

从存档位置复制所有项目

您可以将存档的项目复制到其原始文件夹 — 例如,从当前收件箱存档收件箱,或到指定的新文件夹。

  1. 文件菜单上,单击导入和导出打开导入和导出向导。

  2. 单击“从另一程序或文件导入”,然后单击“下一步”。

  3. 单击个人文件夹文件 (.pst),然后单击下一步

    重要: 如果找不到.pst 文件,它可能被隐藏,需要继续下一步之前显示文件所在的位置。

  4. 要导入文件框中,更改默认文件名称突出显示的路径中从备份.pst 从中导入存档文件的名称。或者,单击浏览以找到您想要从导入的文件。

  5. 指定要如何处理重复的项目,在选项下的 Outlook。

  6. 单击“下一步”

  7. 单击要从中导入的文件夹。如果您要导入的文件夹具有您要也导入的子文件夹,请选择包括子文件夹复选框。

  8. 选择目标选项之一:

    • 导入项目到当前文件夹-这将数据导入当前选定的文件夹。

    • 导入项目到相同文件夹-这将数据导入目标文件夹的相同名称的源文件夹中,例如,从收件箱到收件箱。

  9. 单击“完成”。

我找不到我的.pst 文件

存档文件是一种特殊类型的数据文件,个人文件夹文件 (.pst)。第一次自动存档的运行,Outlook 创建的存档文件自动在以下位置:

  • Windows Vista    C:\Users\YourUserName\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows xp 中    C:\Documents 和 Settings\YourUserName settings\application Data\Microsoft\Outlook\Archive.pst

如果看不到Local Settings本地文件夹,它们可能隐藏它。若要显示隐藏的.pst 文件,请完成您正在使用的操作系统的步骤。

Windows 7 和 Windows Vista

  1. 单击“开始”按钮,然后单击“控制面板”。

  2. 单击外观和个性化

    注意: 如果您使用的控制面板的经典视图,双击文件夹选项,,然后返回到在复制所有项目从存档的位置下的步骤 4。

  3. 单击“文件夹选项”。

  4. 视图选项卡上的高级设置,在文件和文件夹,在隐藏文件和文件夹下,选择显示隐藏的文件和文件夹

Windows XP

  1. 单击“开始”,然后单击“控制面板”。

  2. 单击“文件夹选项”。

    “文件夹选项”对话框

  3. 视图选项卡上,单击显示隐藏的文件和文件夹选项。

从存档位置移动各个项目

  1. 转到菜单上,单击文件夹列表,单击存档文件夹(或用于存档位置的名称)。

  2. 单击包含要移动的项目的文件夹。

  3. 选择您想要移动的项目,然后将它们拖动到在文件夹列表中,其原始文件夹或另一个文件夹。

注意: 如果您收到".pst 已在使用"错误消息,可能有一些.pst 文件的大小或损坏问题。Outlook 收件箱修复工具可以修复这些问题的许多。运行之后工具,请尝试再次还原您的文件。

相关主题

了解有关 Outlook 配置文件的详细信息
切换到另一个 Outlook 电子邮件配置文件
创建新的电子邮件配置文件
备份、 还原或删除项目使用自动存档
存档项目手动
查找已存档的项目
打开 outlook for Mac 2011 存档中查找项目和

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×