更新到 Office for Mac 64 位后收到错误消息

从 2016 年 8 月 22 日开始,Office 2016 for Mac 的所有用户最终将从 32 位版本升级到 64 位版本。此更新已推出了一段时间,对于大多数用户而言是一种无缝体验。如果在升级到 64 位版本后出现错误消息和问题,可能是因为你拥有不兼容的 32 位加载项。

我的加载项是否与 Office 2016 for Mac 64 位兼容?

如果加载项是在 2016 年 8 月 22 日之前安装在 Office 2016 for Mac 上的,那么它们有可能是 32 位的。如果你遇到任何这些常见错误消息或行为,你需要更新你的加载项。你可以在此处找到具有已知问题的常用 32 位加载项列表。

  • 当启动应用程序时,你收到错误消息:“隐藏模块中的编译错误:‘<名称>’。”

    当加载项的代码与当前版本、平台或 Office 2016 for Mac 的体系结构不兼容时,通常会发生此错误。

  • 在 Office 2016 for Mac 应用程序中,你可以看到加载项按钮以灰色显示。

  • 在 Office 2016 for Mac 应用程序中,你的加载项按钮将从功能区消失。

排除 Office 2016 for Mac 加载项的故障

如果在已升级的 Office 2016 for Mac 中发现 32 位加载项,你可以使用下面的步骤将其禁用:

关闭 Office 2016 for Mac 中的加载项
  1. 转到“工具”>“模板和加载项

  2. 在“全局模板和加载项”列表中,将显示正在运行的已安装加载项。

  3. 选中或选择加载项进行编辑,或通过单击“+”或“-”选项将其关闭。完成后,单击“确定”。

  4. 退出并重新启动应用程序。

如果 Office 应用程序正常启动,则你取消选中的加载项导致了该问题。建议你访问加载项的公司网站以了解是否存在您可以安装的 64 位更新版本。如果没有较新版本或者你不需要使用该加载项,则可以取消选中它。

可能导致 Office 2016 for Mac 出现问题的加载项

如果安装了 32 位版本,这些常用加载项已知会导致 Office 2016 for Mac 64 位出现问题。若要获取最新版本的加载项,请单击下面的链接。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×