更改 Visio 默认工作文件夹

Office 365 订阅, Office 2019, Office 2016, Office 2013, Office 2010

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

Microsoft Office Visio 默认工作文件夹是你的计算机上的位置 (或文件路径), 在默认情况下, Visio 查找并保存文件。 它们保留绘图、模板、帮助文件和加载项。 根据 visio 安装期间所做的设置建立这些文件夹, 并且在某些情况下, 这些文件夹与安装 visio 时登录到 Microsoft Windows 操作系统的用户的用户名相关。

Visio 工作文件夹的典型安装文件路径如下所示:

  • windows 10、windows 8.1 和 windows 7

    • 用户 \<user name>\Documents

      使用 Visio 创建的绘图、自定义模板和文件类型的默认工作文件夹

    • 用户 \<user name>\Documents\My 形状

      自定义模具的默认工作文件夹

    • Program Files\Microsoft Office\Office<version>\language

      Visio 附带的模板、模具和帮助文件的默认工作文件夹

      注意: visio 始终在此位置查找 Visio 安装的文件, 并且 visio 找不到添加到此位置的自定义文件、模板或模具。

    • 用户 \<user name>\AppData\Microsoft\Addins

      " COM 加载项" 对话框中加载项的默认浏览位置

如果定期对这些文件类型 (模具除外) 使用另一个文件夹, 则可以通过添加文件路径来更改默认工作文件夹。 你添加的文件路径是除已安装工作文件夹之外的其他文件路径。 如果更改默认工作文件夹, 您仍然可以通过浏览打开文件, 或将文件保存到其他位置。

注意: 自定义模具的默认工作文件夹始终是 "我的形状" 文件夹。 这意味着, 当你使用 "打开模具" 对话框或 "另存为" 对话框打开或保存自定义模具时, Visio 将使用 "我的形状" 文件夹作为默认设置。 如果删除 "我的形状" 文件夹, visio 将在下次启动 visio 时创建另一个。 如果要将自定义模具保留在另一个文件夹中, 可以将文件路径添加到 "模具" 文本框, 如下所述。

更改文件夹的位置

  1. 单击 "文件>选项" > "高级"。

  2. 一直滚动到选项卡底部, 然后单击 "文件位置"。

  3. 单击 "浏览" 按钮 按钮图像 并导航到要为以下一个或多个项添加的位置:

    绘图     这是绘图、自定义模板、自定义模具和其他文件类型的附加位置。 在此处添加文件路径以使其成为默认工作文件夹。 如果添加多个文件路径, 则第一个文件路径是默认工作文件夹。 如果第一个文件夹不可用, 例如可能暂时不可用的网络共享, 则 Visio 将使用列表中的下一个文件夹。 “报表”对话框提供这些位置中保存的属性报表定义。

    模板     这是模板的附加位置。 在此处添加一个或多个文件路径以在 "文件" 菜单下的 "新建" 子菜单以及 "选择绘图类型" 窗口中的 "其他" 类别文件夹中列出这些位置中的模板。 还将列出你添加的位置的子文件夹。

    模具     这是模具的附加位置。 在此处添加一个或多个文件路径以在 "文件" 菜单下的 "形状" 子菜单中列出这些位置中的模具。 还将列出你添加的位置的子文件夹。

    帮助     这是帮助文件的附加位置。

    加载项     这是外接程序的其他位置。

    启动     这是在启动 Visio 后加载和可用的加载项的附加位置。

    注意: 

    • 你可以通过用分号分隔它们来指定多个文件路径。

    • 你添加的文件路径是除已安装工作文件夹之外的其他文件路径。

  4. 单击两次“确定”

更改文件夹的位置

  1. 在“工具”菜单中,单击“选项”。

  2. 在“高级”选项卡中,单击“文件路径”。

  3. 单击 "浏览" 按钮 按钮图像 并导航到要为以下一个或多个项添加的位置:

    绘图     这是绘图、自定义模板、自定义模具和其他文件类型的附加位置。 在此处添加文件路径以使其成为默认工作文件夹。 如果添加多个文件路径, 则第一个文件路径是默认工作文件夹。 如果第一个文件夹不可用, 例如可能暂时不可用的网络共享, 则 Visio 将使用列表中的下一个文件夹。 “报表”对话框提供这些位置中保存的属性报表定义。

    模板     这是模板的附加位置。 在此处添加一个或多个文件路径以在 "文件" 菜单下的 "新建" 子菜单以及 "选择绘图类型" 窗口中的 "其他" 类别文件夹中列出这些位置中的模板。 还将列出你添加的位置的子文件夹。

    模具     这是模具的附加位置。 在此处添加一个或多个文件路径以在 "文件" 菜单下的 "形状" 子菜单中列出这些位置中的模具。 还将列出你添加的位置的子文件夹。

    帮助     这是帮助文件的附加位置。

    加载项     这是外接程序的其他位置。

    启动     这是在启动 Visio 后加载和可用的加载项的附加位置。

    注意: 

    • 你可以通过用分号分隔它们来指定多个文件路径。

    • 你添加的文件路径是除已安装工作文件夹之外的其他文件路径。

  4. 单击两次“确定”。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×