更改 Office 在其菜单和校对工具中使用的语言

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

在当今全球化和跨文化经济的背景下,我们常常会发现用户希望使用其他语言。本文介绍如何让 Microsoft Word、PowerPoint 或其他 Office 应用使用你所需的语言。

用户可能希望更改 Microsoft Office 中 3 个基本区域的语言。

  • 编辑”指用户键入和编辑内容所用的语言。这主要控制键盘上所设置的语言。

  • 校对工具”执行拼写和语法检查。通常情况下,校对工具语言设置与编辑语言保持一致。

  • 用户界面”或“UI”,即 Office 中的所有按钮、菜单和控件。有时也将它称为“显示语言”。

可将用户界面和编辑语言设置为相同语言,或者如果愿意,也可设置为不同语言。例如,你可能希望以法语显示按钮和控件,但以德语键入文档。

注意: 如果希望彻底将 Office 永久更改为另一种语言,最好先将该语言设为 Windows 的默认显示语言。要详细了解如何执行此操作,请参阅此针对 Windows 10 文章此针对 Windows 7、Windows 8 的文章

在 Office 2016、Office 2013 和 Office 2010 中,语言选项位于“设置 Office 语言首选项”对话框中。可单独设置显示和帮助语言。例如,可让所有内容使用操作系统的语言,也可针对操作系统、编辑、显示和帮助使用几种语言的组合。

编辑和校对

  1. 在任意 Office 应用程序中,选择“文件”>“选项”>“语言”。

    对话框,可在其中添加、选择或删除 Office 用于编辑和校对工具的语言。
  2. 如果语言已出现在编辑语言中,则单击“设为​​默认值”。否则,从“添加其他编辑语言”列表中选择语言,然后单击“添加”按钮。新语言将会显示在编辑语言的列表中。

如果“键盘布局”显示为“已启用”,则已完成编辑设置。如果“键盘布局”列显示为“未启用”,则按以下步骤启用:

  1. 单击“未启用”链接。

  2. 在“添加语言”对话框中单击“添加语言”,在列表中选择语言,然后单击“添加”。

  3. 关闭“添加语言”对话框。语言应在“选择编辑语言”部分的“键盘布局”下显示为“已启用”。

在“校对”下,如果语言显示为“已安装”,则已准备就绪。否则,单击“未安装”,然后 Office 会转到一个可以下载该语言所需语言配件包的页。按照该页的说明下载并安装包,然后返回“Office 语言首选项”对话框确认其现已安装。

注意: 如果使用 Microsoft Store 中的 Office,则单击“未安装”会转到 Windows 语言设置,可以从中选择并下载所需语言,如有需要可自动下载。

显示语言和帮助语言

在任意 Office 应用程序中,选择“文件”>“选项”>“语言”。

对话框,可在其中选择 Office 用于其按钮、菜单和帮助的语言。

如果已经将 Microsoft Windows 显示语言设为需要 Office 显示的语言,则可以将此设置保留为“与 Microsoft Windows 匹配”。否则,请选择语言并单击“设为​​默认值”,将该语言移至列表顶部。首先列出的语言是 Office 用于其菜单和按钮的语言。

注意: 如果当前在 Microsoft Store 中使用 Office 且希望更改默认显示语言,请转到 Windows 10 中的“区域和语言”设置。单击要设为默认的语言,然后选择“设为默认值”。

如有需要请重复配置帮助语言。

如果不提供所需语言...

下载要使用语言的对应语言配件包,下载页面:Office 语言配件包。语言配件包包含大多数语言的显示和校对工具,但是仍可以选择以一种语言显示,以另一种语言编辑。

Microsoft Office for Mac 已包含所有可用的语言,因此无需下载任何语言。要将 Office 配置为使用这些语言,请按照以下步骤操作:

灰线

用户界面 - Office for Mac 的显示语言与所设置的操作系统语言保持一致。

可在 OS 中配置用户界面语言,方法是转到“Apple”菜单,选择“系统偏好设置”>“语言与地区”,然后将所需语言拖至“首选语言”列表首位,以将其设置为你的主要语言。

如果没有显示所需语言,请单击“+”符号进行添加。

灰线

编辑 - 要在 Office for Mac 中更改此文件的编辑语言,可转到“工具”>“语言”,选择所需语言,然后单击“确定”。

Office for Mac 中的语言默认值

要使所有新文档均使用此值作为默认语言,请单击“默认”。

灰线

用户界面与编辑 - Office for Android 的显示语言和键盘语言与所设置的设备语言保持一致。转到“设置”>“语言和输入”,可配置用户界面语言。

灰线

校对 - 在 Android 设备上,可更改 Word 中的校对语言。

在 Android 手机版 Word 中,点击屏幕顶部的“编辑”图标 “编辑”图标 ,然后点击“审阅”下的“校对和语言”。

在 Android 平板电脑版 Word 中,转到“审阅”选项卡,然后从功能区选择所需校对语言。

灰线

用户界面与编辑 - Office for iOS 的显示语言和键盘语言与所设置的设备语言保持一致。有关说明,请参阅更改 iPhone 或 iPad 中的语言

灰线

校对 - 在 iOS 设备上,可更改 Word 中的校对语言。

在 iPhone 版 Word 中,点击“编辑”图标 “编辑”图标 ,再点击“开始”>“审阅”>“校对工具”,然后点击“校对语言”。

在文档的“审阅”选项卡中,点击“拼写检查”图标 拼写检查 ,然后点击“校对语言”。

开启“拼写”

灰线

用户界面与编辑 - Office for Windows Mobile 的显示语言和键盘语言与所设置的 Windows 语言保持一致。

灰线

校对 - 在 Windows Mobile 设备上,可更改 Word 中的校对语言。

在文档的“审阅”选项卡中,可从功能区选择校对语言。

灰线

用户界面 - 在 Office Online 中设置显示语言的最佳方式是在文档所在的主机中设置此语言。这通常是 OneDrive、SharePoint、Dropbox 等。从以上任一网站打开文档时,Office Online 将使用已为该服务设置的显示语言。

灰线

要设置应用中的“校对工具”语言,请转到“审阅”>“拼写和语法​​”>“设置校对语言”。

此更改仅影响当前文档。

在“审阅”选项卡上,单击“拼写”>“设置校对语言”

另请参阅

使用不同语言检查拼写和语法

Office 中支持哪些语言?

翻译单词和到另一种语言的文档

删除不使用的语言和字体

从右向左的语言功能

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×