更改 Visio 默认工作文件夹

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Microsoft Office Visio 默认工作文件夹是 Visio 默认情况下在计算机上查找或保存文件的位置(或文件路径)。其中保存有绘图、模板、帮助文件和加载项。这些文件夹是根据安装 Visio 时进行的设置建立的,某些情况下,与安装 Visio 时登录到 Microsoft Windows 操作系统的人员的用户名关联。

Visio 工作文件夹的典型安装文件路径位于以下位置:

  • Windows Vista

    • Users\user name\Documents

      使用 Visio 创建的绘图、自定义模板和文件类型的默认工作文件夹

    • Users\用户名\Documents\My Shapes

      自定义模具的默认工作文件夹

    • Program Files\Microsoft Office\Office12\语言

      Visio 中包含的模板、模具和帮助文件的默认工作文件夹

      注意: Visio 总会在此位置查找 Visio 安装的文件,不过 Visio 不会查找添加到此位置的自定义文件、模板或模具。

    • Users\user name\AppData\Microsoft\Addins

      “COM 加载项”对话框中加载项的默认浏览位置

  • Microsoft Windows XP 或 Microsoft Windows Server 2003

    • Documents and Settings\用户名\My Documents

      使用 Visio 创建的绘图、自定义模板和文件类型的默认工作文件夹

    • Documents and Settings\用户名\My Documents\My Shapes

      自定义模具的默认工作文件夹

    • Program Files\Microsoft Office\Office12\语言

      Visio 中包含的模板、模具和帮助文件的默认工作文件夹

      注意: Visio 总会在此位置查找 Visio 安装的文件,不过 Visio 不会查找添加到此位置的自定义文件、模板或模具。

    • Documents and Settings\用户名\Application Data\Microsoft\Addins

      “COM 加载项”对话框中加载项的默认浏览位置。

如果您定期使用另一个文件夹保存任意这些类型的文件(不仅是模具),您可以通过添加文件路径来更改默认工作文件夹。您添加的文件路径是对安装的工作文件夹的补充。如果您更改了默认工作文件夹,您仍可以浏览到其他位置来打开文件或保存文件。

注意: 自定义模具的默认工作文件夹始终是“我的形状”文件夹。这意味着:当您使用“打开模具”“另存为”对话框打开或保存自定义模具时,Visio 默认情况下使用“我的形状”文件夹。如果您删除了“我的形状”文件夹,Visio 将在下一次启动时再创建一个。如果要将自定义模具保存在另一个文件夹中,您可以按如下所述将文件夹路径添加到“模具”文本框。

更改工作文件夹

  1. “工具”菜单上,单击“选项”

  2. “高级”选项卡上,单击“文件路径”

  3. 单击 按钮图像 浏览按钮,然后导航到要添加一个或多个下列的位置︰

    绘图     这是保存绘图、自定义模板、自定义模具和其他文件类型的附加位置。在此添加一个文件路径可使其成为默认工作文件夹。如果添加了多个文件路径,则第一个是默认工作文件夹。如果第一个文件夹不可用(例如,可能临时不可用的网络共享),则 Visio 将使用列表中下一个文件夹。在“报表”对话框中可以找到保存到这些位置的属性报表定义。

    模板    这是模板的其他位置。添加以下一个或多个文件路径模板在这些列在文件菜单下的新建子菜单的位置以及其他类别文件夹中选择绘图类型窗口。您添加的位置的子文件夹也会列出。

    模具     这是模具的附加位置。在此处添加一个或多个文件路径后,这些位置中的模具将列在“文件”菜单的“形状”子菜单中。还会列出您添加的位置的子文件夹。

    帮助     这是帮助文件的附加位置。

    Add-ons     这是加载项的附加位置。

    启动     这是启动 Visio 后加载并可用的加载项的附加位置。

    注释: 

    • 您可以指定多个文件路径,各路径之间以分号分隔。

    • 您添加的文件路径是对安装的工作文件夹的补充。

  4. 单击“确定”两次。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×