更改 Visio 默认工作文件夹

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

Microsoft Office Visio 默认工作文件夹是您的计算机 Visio 查找并默认保存文件的位置上的位置 (或文件路径)。它们保存绘图、 模板、 帮助文件和加载项。这些文件夹建立基于做 Visio 在安装期间,并在某些情况下,与已登录到 Microsoft Windows 操作系统安装 Visio 时的人员的用户名相关的设置。

Visio 工作文件夹的典型安装文件路径如下:

  • Windows 10、 Windows 8.1 和 Windows 7

    • Users\< 用户名 >\Documents

      绘图、 自定义模板和使用 Visio 创建的文件类型的默认工作文件夹

    • Users\< 用户名 >\Documents\My 形状

      自定义模具的默认工作文件夹

    • 程序 Files\Microsoft Office\Office< 版本 >\language

      模板、 模具和随附于 Visio 的帮助文件的默认工作文件夹

      注意: Visio 始终在查找 Visio 安装文件,此位置并自定义文件、 模板或模具已添加到该位置找不到 Visio。

    • Users\< 用户名 >\AppData\Microsoft\Addins

      COM 加载项对话框中的加载项的默认浏览位置

如果您使用另一个文件夹定期任何这些类型的文件,除模具,您可以通过添加文件路径更改默认工作文件夹。除了安装的工作文件夹是您添加的文件路径。如果您更改默认工作文件夹,您仍可打开文件从或保存到其他位置的文件通过浏览。

注意: 默认工作文件夹的自定义模具始终是我的形状文件夹。这意味着 Visio 为默认使用我的形状文件夹时使用的对话框中打开的模具另存为对话框以打开或保存自定义模具。如果删除了我的形状文件夹,Visio 会创建一个下一次启动 Visio。如果您想要在另一个文件夹中保留您的自定义模具,您可以向模具文本框中,添加的文件路径,如下所述。

更改文件夹的位置

  1. 单击文件>选项>高级

  2. 向下滚动到底部的选项卡,然后单击文件位置

  3. 单击 按钮图像 浏览按钮,然后导航到要添加一个或多个下列的位置:

    绘图    这是绘图、 自定义模板、 自定义模具和其他文件类型的其他位置。添加文件路径以使其默认工作文件夹。如果添加多个文件路径,请在第一个是默认工作文件夹。如果第一个文件夹不可用,如暂时不可用的网络共享,Visio 将使用列表中的下一个文件夹。保存到这些位置的属性报表定义的报表对话框。

    模板    这是模板的其他位置。添加以下一个或多个文件路径模板在这些列在文件菜单下的新建子菜单的位置以及其他类别文件夹中选择绘图类型窗口。您添加的位置的子文件夹也会列出。

    模具    这是模具的其他位置。添加以下一个或多个文件路径应在这些列在文件菜单下的形状子菜单的位置中的模具。您添加的位置的子文件夹也会列出。

    帮助    这是更多帮助文件的位置。

    加载项    这是加载项的其他位置。

    启动    这是外接程序启动 Visio 后,系统将加载并可用的其他位置。

    注意: 

    • 您可以通过用分号分隔指定多个文件路径。

    • 除了安装的工作文件夹是您添加的文件路径。

  4. 单击两次“确定”

更改文件夹的位置

  1. 在“工具”菜单中,单击“选项”。

  2. 在“高级”选项卡中,单击“文件路径”。

  3. 单击 按钮图像 浏览按钮,然后导航到要添加一个或多个下列的位置:

    绘图    这是绘图、 自定义模板、 自定义模具和其他文件类型的其他位置。添加文件路径以使其默认工作文件夹。如果添加多个文件路径,请在第一个是默认工作文件夹。如果第一个文件夹不可用,如暂时不可用的网络共享,Visio 将使用列表中的下一个文件夹。保存到这些位置的属性报表定义的报表对话框。

    模板    这是模板的其他位置。添加以下一个或多个文件路径模板在这些列在文件菜单下的新建子菜单的位置以及其他类别文件夹中选择绘图类型窗口。您添加的位置的子文件夹也会列出。

    模具    这是模具的其他位置。添加以下一个或多个文件路径应在这些列在文件菜单下的形状子菜单的位置中的模具。您添加的位置的子文件夹也会列出。

    帮助    这是更多帮助文件的位置。

    加载项    这是加载项的其他位置。

    启动    这是外接程序启动 Visio 后,系统将加载并可用的其他位置。

    注意: 

    • 您可以通过用分号分隔指定多个文件路径。

    • 除了安装的工作文件夹是您添加的文件路径。

  4. 单击两次“确定”。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×