显示用于翻译文本的工具

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

您使用的是哪种 Office 程序?

Word

Excel

PowerPoint

Outlook

单词

你可以使用 Office for Mac 中的“参考工具”将内容翻译为另一种语言,或者在双语词典中查某个单词。

重要: Office 必须可以连接到 Internet,才能使用“参考工具”。 第一次使用“参考工具”时,系统将要求“单击此处允许访问在线‘参考工具’”。

  1. 在“标准工具栏”上,单击“显示或隐藏工具栏"工具箱"按钮

  2. 单击“参考工具"参考工具"选项卡 选项卡。

  3. 执行下列操作之一:

若要

执行此操作

在双语词典中查单词的翻译

在“双语词典”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 在“词或短语"文字"或"短语"框 框中,输入要翻译的单词,然后按 RETURN。 将在“双语词典”窗格中显示词典的翻译。

翻译所选文本

在“翻译”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 在“词或短语"文字"或"短语"框 框中,输入要翻译的文本,然后按 RETURN。 将在“翻译”窗格中显示翻译。

翻译整个文档

在“翻译”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 单击“翻译此文档”,然后在出现的消息中,单击“继续”。 将在新浏览器窗口中打开翻译。

另请参阅

将内容翻译为其他语言

关于 Office 中的多语言功能

Excel

你可以使用 Office for Mac 中的“参考工具”将内容翻译为另一种语言,或者在双语词典中查某个单词。

重要: Office 必须可以连接到 Internet,才能使用“参考工具”。 第一次使用“参考工具”时,系统将要求“单击此处允许访问在线‘参考工具’”。

  1. 在“标准工具栏”上,单击“显示或隐藏工具栏"工具箱"按钮

  2. 单击“参考工具"参考工具"选项卡 选项卡。

  3. 执行下列操作之一:

若要

执行此操作

在双语词典中查单词的翻译

在“双语词典”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 在“词或短语"文字"或"短语"框 框中,输入要翻译的单词,然后按 RETURN。 将在“双语词典”窗格中显示词典的翻译。

翻译所选文本

在“翻译”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 在“词或短语"文字"或"短语"框 框中,输入要翻译的文本,然后按 RETURN。 将在“翻译”窗格中显示翻译。

翻译整个文档

在“翻译”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 单击“翻译此文档”,然后在出现的消息中,单击“继续”。 将在新浏览器窗口中打开翻译。

另请参阅

将内容翻译为其他语言

关于 Office 中的多语言功能

PowerPoint

你可以使用 Office for Mac 中的“参考工具”将内容翻译为另一种语言,或者在双语词典中查某个单词。

重要: Office 必须可以连接到 Internet,才能使用“参考工具”。 第一次使用“参考工具”时,系统将要求“单击此处允许访问在线‘参考工具’”。

  1. 在“标准工具栏”上,单击“显示或隐藏工具栏"工具箱"按钮

  2. 单击“参考工具"参考工具"选项卡 选项卡。

  3. 执行下列操作之一:

若要

执行此操作

在双语词典中查单词的翻译

在“双语词典”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 在“词或短语"文字"或"短语"框 框中,输入要翻译的单词,然后按 RETURN。 将在“双语词典”窗格中显示词典的翻译。

翻译所选文本

在“翻译”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 在“词或短语"文字"或"短语"框 框中,输入要翻译的文本,然后按 RETURN。 将在“翻译”窗格中显示翻译。

翻译整个文档

在“翻译”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 单击“翻译此文档”,然后在出现的消息中,单击“继续”。 将在新浏览器窗口中打开翻译。

另请参阅

将内容翻译为其他语言

关于 Office 中的多语言功能

Outlook

你可以使用 Office for Mac 中的“参考工具”将内容翻译为另一种语言,或者在双语词典中查某个单词。

重要: Office 必须可以连接到 Internet,才能使用“参考工具”。 第一次使用“参考工具”时,系统将要求“单击此处允许访问在线‘参考工具’”。

  1. 在“视图”菜单上的“工具栏”下,单击“参考工具”。

  2. 执行下列操作之一:

若要

执行此操作

在双语词典中查单词的翻译

在“双语词典”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 在“词或短语"文字"或"短语"框 框中,输入要翻译的单词,然后按 RETURN。 将在“双语词典”窗格中显示词典的翻译。

翻译所选文本

在“翻译”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 在“词或短语"文字"或"短语"框 框中,输入要翻译的文本,然后按 RETURN。 将在“翻译”窗格中显示翻译。

翻译整个文档

在“翻译”窗格中的“”和“翻译为”弹出菜单上,选择所需的语言。 单击“翻译此文档”,然后在出现的消息中,单击“继续”。 将在新浏览器窗口中打开翻译。

另请参阅

关于 Office 中的多语言功能

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×