插入或删除工作表

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Excel 中的一个工作簿为您提供了三个工作表,但是您可以添加更多工作表(和其他类型的表,如图表工作表、宏工作表或对话框工作表),对其重命名,或根据需要将其删除。

工作表的名称(或标题)出现在屏幕底部的工作表标签上。默认情况下,名称是 Sheet1、Sheet2 等等,但是您可以为任何工作表指定一个更恰当的名称。

注意: 默认情况下,显示工作表标签。如果看不到它们,请单击选项>高级>此工作簿的显示选项>显示工作表标签

要插入新工作表,执行下列操作之一:

  • 在屏幕底部单击“新工作表”按钮。

    单击“新工作表”按钮

  • 要在现有工作表前面插入新的工作表,请选择现有工作表,然后单击“开始”>“插入”>“插入工作表”。

    在“开始”选项卡上的“插入”下方单击“插入工作表”

若要更改工作簿中工作表的顺序,请单击要移动的工作表的标签,然后将其拖动到想要的位置。

您还要做什么?

一次插入多个工作表

更改默认新工作簿中的工作表数

重命名工作表

删除一个或多个工作表

一次性插入多个工作表

  1. 按住 Shift,然后在打开的工作簿中选择与要插入的工作表数目相同的现有工作表标签。例如,要添加三个工作表,选择三个现有工作表标签。

  2. 单击“开始”>“插入”>“插入工作表”。

    在“开始”选项卡上的“插入”下方单击“插入工作表”

若要更改工作簿中工作表的顺序,请单击要移动的工作表的标签,然后将其拖动到想要的位置。

更改新工作簿中的默认工作表数

  1. 单击“文件”选项卡。

  2. 单击“选项”。

  3. “常规”类别中的“新建工作簿时”下的“包含的工作表数”框中,输入新建工作簿时默认情况下包含的工作表数。

重命名工作表

  1. “工作表标签”栏上,右键单击要重命名的工作表标签,然后单击“重命名”

    右键单击工作表标签,然后单击“重命名”

  2. 选择当前的名称,然后键入新名称。

删除一个或多个工作表

  1. 选择要删除的一个或多个工作表。

  2. 单击“开始”,单击“删除”下方的箭头,然后单击“删除工作表”。

    单击“删除”下方的箭头,然后单击“删除工作表”

还可以右键单击要删除的工作表的工作表标签(如果要删除一个工作表,请右键单击该工作表的工作表标签;如果要删除多个工作表,请右键单击选定的多个工作表中任一工作表的工作表标签),然后单击“删除工作表”

提示: 

  • 工作表标签自动显示。若未看到该标签,请单击“文件”>“选项”>“高级”>“显示工作表标签”。

  • 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。若要取消选择工作簿中的多个工作表,则单击任何未选定的工作表。如果看不到未选定的工作表,则右键单击选定工作表的标签,然后在快捷菜单上单击“取消组合工作表”。

  • 当打印工作表时,可以包括工作表的名称。

    1. 单击“插入”>“页眉和页脚”。

    2. “页面视图”中,单击要出现工作表名称的位置。

    3. 页眉和页脚元素组中,单击工作表名称 按钮图像

注意: 默认情况下,显示工作表标签。如果看不到它们,请单击选项>高级>此工作簿的显示选项>显示工作表标签

要插入新工作表,执行下列操作之一:

  • 若要在现有工作表的末尾快速插入新工作表,请单击屏幕底部的“插入工作表”

    工作表标签

  • 若要在现有工作表之前插入新工作表,请选择该工作表,在“开始”选项卡上的“单元格”组中,单击“插入”,然后单击“插入工作表”

    “开始”选项卡上的“单元格”组

    提示: 也可以右键单击现有工作表的标签,然后单击“插入”。在“常用”选项卡上,单击“工作表”,然后单击“确定”

    注意: 若要更改工作簿中工作表的顺序,请单击要移动的工作表的标签,然后将其拖动到想要的位置。

你想如何操作?

一次插入多个工作表

更改默认新工作簿中的工作表数

插入新工作表基于自定义模板

重命名工作表

删除一个或多个工作表

一次性插入多个工作表

  1. 按住 Shift,然后在打开的工作簿中选择与要插入的工作表数目相同的现有工作表标签。

    例如,如果要添加三个新工作表,则选择三个现有工作表的工作表标签。

  2. 开始选项卡的单元格组中,单击插入,然后单击插入工作表

    “开始”选项卡上的“单元格”组

    提示: 也可以右键单击所选的工作表标签,然后单击“插入”。在“常用”选项卡上,单击“工作表”,然后单击“确定”

  3. 若要更改工作簿中工作表的顺序,请单击要移动的工作表的标签,然后将其拖动到想要的位置。

更改新工作簿中的默认工作表数

  1. 单击“文件”选项卡。

    哪些信息以及 Microsoft Backstage 按钮在哪里?

    有关 Microsoft Backstage 按钮的详细信息,请参阅什么位置是 Backstage?

  2. “Excel”下,单击“选项”

  3. “常规”类别中的“新建工作簿时”下的“包含的工作表数”框中,输入新建工作簿时默认情况下包含的工作表数。

  4. 单击任何其他选项卡可返回到文件。

插入基于自定义模板的新工作表

  1. 您可以根据需要创建要作为新工作表基础的工作表模板。

    如何创建工作表模板

    1. 选择要用作模板的工作表。

    2. 单击“文件”选项卡。

    3. “信息”下,单击“另存为”

    4. “文件名”框中,键入工作表模板的名称。

      • 若要创建自定义工作表模板,请键入要使用的文件名。

      • 若要创建默认工作表模板,键入工作表。

        注意: 自定义模板会被自动保存到“Templates”文件夹。默认工作表模板 sheet.xltx 或 sheet.xltm 应保存到“XLStart”文件夹,该文件夹通常位于 C:\Program Files\Microsoft Office\Office14\XLStart 中。

    5. 执行下列操作之一:

      • 在运行 Windows Vista 的计算机上,在列表中,单击“Excel 模板”“Excel 启用宏的模板”

      • 在运行 Microsoft Windows XP 的计算机上,在“保存类型”框中,单击“Excel 模板”“Excel 启用宏的模板”

    6. 单击“保存”。

  2. 右键单击工作表标签,再单击“插入”

  3. 双击所需的工作表类型的模板。

重命名工作表

  1. “工作表标签”栏上,右键单击要重命名的工作表标签,然后单击“重命名工作表”

    选定工作表标签“Sheet2”

  2. 选择当前的名称,然后键入新名称。

    提示: 当打印工作表时,可以包括工作表的名称。

    如何打印工作表名称

    1. “插入”选项卡的“文本”组中,单击“页眉和页脚”

    2. “页面视图”中,单击要出现工作表名称的位置。

    3. 页眉和页脚元素组中,单击工作表名称 按钮图像

删除一个或多个工作表

  1. 选择要删除的一个或多个工作表。

    提示: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。若要取消选择工作簿中的多个工作表,则单击任何未选定的工作表。如果看不到未选定的工作表,则右键单击选定工作表的标签,然后在快捷菜单上单击“取消组合工作表”。

  2. 开始选项卡的单元格组中,单击删除,旁边的箭头,然后单击删除工作表

    “开始”选项卡上的“单元格”组

    提示: 还可以右键单击要删除的工作表的工作表标签(如果要删除一个工作表,请右键单击该工作表的工作表标签;如果要删除多个工作表,请右键单击选定的多个工作表中任一工作表的工作表标签),然后单击“删除工作表”

注意: 默认情况下,显示工作表标签。如果看不到它们,单击Excel 选项>高级>此工作簿的显示选项>显示工作表标签

要插入新工作表,执行下列操作之一:

  • 若要在现有工作表的末尾快速插入新工作表,请单击屏幕底部的“插入工作表”

    工作表标签

  • 若要在现有工作表之前插入新工作表,请选择该工作表,在“开始”选项卡上的“单元格”组中,单击“插入”,然后单击“插入工作表”

    “开始”选项卡上的“单元格”组

    提示: 也可以右键单击现有工作表的标签,然后单击“插入”。在“常用”选项卡上,单击“工作表”,然后单击“确定”

你想如何操作?

一次插入多个工作表

更改默认新工作簿中的工作表数

插入新工作表基于自定义模板

重命名工作表

删除一个或多个工作表

一次性插入多个工作表

  1. 按住 Shift,然后在打开的工作簿中选择与要插入的工作表数目相同的现有工作表标签。

    例如,如果要添加三个新工作表,则选择三个现有工作表的工作表标签。

  2. 开始选项卡的单元格组中,单击插入,然后单击插入工作表

    “开始”选项卡上的“单元格”组

    提示: 也可以右键单击所选的工作表标签,然后单击“插入”。在“常用”选项卡上,单击“工作表”,然后单击“确定”

更改新工作簿中的默认工作表数

  1. 单击Microsoft Office 按钮 Office 按钮图像 > Excel 选项

  2. 常用类别下创建新的工作簿时,在包括此多张工作表框中,输入您想要创建新工作簿时,默认情况下包括的表的数量。

返回页首

插入基于自定义模板的新工作表

  1. 您可以根据需要创建要作为新工作表基础的工作表模板。

    如何创建工作表模板

    1. 选择要用作模板的工作表。

    2. 单击Microsoft Office 按钮 Office 按钮图像 ,,然后单击另存为

    3. “文件名”框中,键入工作表模板的名称。

      • 若要创建自定义工作表模板,请键入要使用的文件名。

      • 若要创建默认工作表模板,键入工作表。

        注意: 自定义模板会自动保存在模板文件夹中。默认工作表模板、 sheet.xltx 或 sheet.xltm,应保存在 XLStart 文件夹,通常位于 C:\Program Files\Microsoft Office\Office12\XLStart。

    4. 在运行 Windows Vista 的计算机上   

      • 在列表中,单击Excel 模板excel 启用宏的模板

        在运行的 Microsoft Windows XP 的计算机上   

        • 保存类型框中,单击Excel 模板excel 启用宏的模板

    5. 单击“保存”。

  2. 右键单击工作表标签,再单击“插入”

  3. 双击所需的工作表类型的模板。

重命名工作表

  1. “工作表标签”栏上,右键单击要重命名的工作表标签,然后单击“重命名”

    选定工作表标签“Sheet2”

  2. 选择当前的名称,然后键入新名称。

    提示: 当打印工作表时,可以包括工作表的名称。

    如何打印工作表名称

  1. “插入”选项卡的“文本”组中,单击“页眉和页脚”

  2. “页面视图”中,单击要出现工作表名称的位置。

  3. 页眉和页脚元素组中,单击工作表名称 按钮图像

删除一个或多个工作表

  1. 选择要删除的一个或多个工作表。

    提示: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。若要取消选择工作簿中的多个工作表,则单击任何未选定的工作表。如果看不到未选定的工作表,则右键单击选定工作表的标签,然后在快捷菜单上单击“取消组合工作表”。

  2. 开始选项卡的单元格组中,单击删除,旁边的箭头,然后单击删除工作表

    “开始”选项卡上的“单元格”组

    提示: 您可以右键单击工作表的工作表标签或您想要删除任何所选工作表标签,然后单击删除

需要更多帮助吗?

可随时在 Excel 技术社区中咨询专家,在解答社区获得支持,或在 Excel User Voice 上建议新功能或功能改进。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×