找不到 Publisher 模板

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

症状

“最近的出版物”列表和“我的模板”目录中均不显示您创建的模板。

原因

仅出版物,并不是模板,通常会显示在最近使用的出版物列表中。我的模板目录中显示模板保存到默认模板位置 (适用于 Microsoft Windows XP、 C:\Documents 和 Settings\user name\Application Data\Microsoft\Templates 文件夹)。如果您的模板中未列出我的模板,可以不当前将它们保存在默认位置。

解决方法

如果已将某模板保存到默认位置外的其他位置,则请打开该模板,并将其保存到默认位置,或将该模板移动或复制到默认位置。

模板在默认位置可用后,通过单击“文件”菜单上的“新建”,然后单击“我的模板”,可以快速打开该模板。

提示: Microsoft Windows XP 的默认模板位置是 C:\Documents 和 Settings\user name\Application Data\Microsoft\Templates 文件夹。

在计算机中查找默认模板位置

  1. 创建一个新的测试出版物。

  2. “文件”菜单上,单击“另存为”

  3. “保存类型”列表中,单击“Publisher 模板”

  4. 单击“保存位置”框中的箭头,然后记录列表中突出显示的文件夹的位置。

    此文件夹是默认模板位置,Publisher 将在此查找模板。

  5. “另存为”对话框中,单击“取消”

  6. “文件”菜单上,单击“关闭”

  7. 如果系统提示您保存出版物,则请单击“否”

将现有出版物模板移至默认模板位置

  1. 如果 Publisher 正在运行,则请退出该程序。

  2. 在 Windows XP 中,单击“开始”,然后单击“我的文档”

    如果要移动的一个或多个模板不在“我的文档”或其子文件夹内,则请单击“开始”菜单上的“搜索”,单击“所有文件和文件夹”,键入相应的搜索条件,然后单击“搜索”

  3. 单击要移动的文件。

    注意: 要选择多个文件,请单击第一个文件,然后在按住 Ctrl 的同时单击其他文件。

  4. “编辑”菜单上,单击“移动到文件夹”

  5. “移动项目”对话框中,通过浏览找到并选择默认模板位置,然后单击“移动”

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×