扫描和编辑文档

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

扫描文档和图片的来自扫描仪或照相机选项不可用Microsoft Office Word 2007或 Word 2010 中。相反,您可以使用扫描仪扫描文档,然后您可以在其中保存您的计算机上的文件。

扫描文档后,您可以使用 Microsoft Office Document Imaging 创建的文档,您可以编辑的版本。

重要: 第一步是安装 Microsoft Office Document Imaging,其中不在默认情况下会安装。

安装 Microsoft Office 文档图像

Microsoft Office Document Imaging 已从 Office 2010;但是,您可以使用用于 Microsoft Office 2010 安装 MODI中描述的选项之一以在您的计算机上安装它。

创建的文档,您可以编辑

扫描文档中,根据扫描仪的说明。

在继续之前   将扫描程序创建的文件转换为 TIFF 格式。您可以使用画图或其他程序转换文件。

  1. 打开 Microsoft Office Document Imaging 执行下列操作之一︰

    • 在 Windows Vista 或 Windows 7   单击开始按钮 按钮图像 >所有程序> Microsoft Office > Microsoft Office 工具> Microsoft Office Document Imaging

    • 在 Windows xp 中   单击开始>所有程序> Microsoft Office > Microsoft Office 工具> Microsoft Office Document Imaging

  2. 在“文件”菜单上,单击“打开”。

  3. 找到扫描,该文档,然后单击打开

  4. Microsoft Office Document Imaging 运行后,按 CTRL + A 选择整个文档,然后再按 CTRL + C。

  5. 启动 Microsoft Word。

  6. 文件选项卡上 Office 按钮图像 单击新建

  7. 双击空白文档

  8. 按 CTRL + V 将扫描文档的内容粘贴到新的文件。

现在,您有您可以编辑的文档。请务必保存新文件,以便不会丢失所做的更改。

返回页首

安装 Microsoft Office 文档图像

按照基于您的计算机运行的操作系统上的说明进行操作。

Windows Vista 或 Windows 7

  1. 退出所有程序。

    提示: 您可能想要打印本主题之前退出所有程序。

  2. 单击开始按钮 按钮图像 ,,然后单击控制面板

  3. 控制面板中,单击程序,然后单击程序和功能

  4. 右键单击已安装的 Microsoft Office 版本的名称或Microsoft Office Word 2007 (具体取决于是否您安装了 Word 作为 Office 的一部分或单个程序),用鼠标右键单击,然后单击更改

  5. 单击添加或删除功能,然后单击继续

  6. 安装选项中,单击Office 工具旁边的加号 (+)。

  7. 单击Microsoft Office Document Imaging旁边的箭头,单击从本机运行,然后单击继续

Windows XP

  1. 退出所有程序。

    提示: 您可能想要打印本主题之前退出所有程序。

  2. 单击开始,然后单击控制面板

  3. 控制面板中,单击添加或删除程序,然后单击删除程序

  4. 当前安装的程序列表中,单击已安装的 Microsoft Office 版本的名称或单击Microsoft Office Word 2007 (具体取决于是否您安装了 Word 作为 Office 的一部分或单个程序),,然后单击更改

    配置向导随即打开。

  5. 单击添加或删除功能,然后单击继续

  6. 安装选项中,单击Office 工具旁边的加号 (+)。

  7. 单击Microsoft Office Document Imaging旁边的箭头,单击从本机运行,然后单击继续

返回页首

创建的文档,您可以编辑

扫描文档中,根据扫描仪的说明。

在继续之前   将扫描程序创建的文件转换为 TIFF 格式。您可以使用画图或其他程序转换文件。

  1. 打开 Microsoft Office Document Imaging 执行下列操作之一︰

    • 在 Windows Vista 或 Windows 7   单击 按钮图像 开始按钮,单击所有程序,然后单击Microsoft Office,单击Microsoft Office 工具,然后单击Microsoft Office Document Imaging

    • 在 Windows xp 中   单击开始所有程序Microsoft Office、 单击Microsoft Office 工具,然后单击Microsoft Office Document Imaging

  2. 在“文件”菜单上,单击“打开”。

  3. 找到扫描,该文档,然后单击打开

  4. Microsoft Office Document Imaging 运行后,按 CTRL + A 选择整个文档,然后再按 CTRL + C。

  5. 启动 Microsoft Office Word。

  6. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“新建”。

  7. 单击空白文档,然后单击创建

  8. 按 CTRL + V 将扫描文档的内容粘贴到新的文件。

现在,您有一个可编辑的文档。请务必保存新文件,以便不会丢失所做的更改。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×