打开来自不同版本的 Project MPP 文件

尝试打开 Project 的较高版本中创建的 .MPP 文件?可用功能如下。

你使用的是哪个版本的 Project?

你尝试打开哪个文件版本?

备注

Project 2010、Project 2013 或 Project 2016

Project 2010、Project 2013 或 Project 2016

Project 2010、Project 2013 和 Project 2016 均使用相同的文件格式。例如,在 Project 2016 中创建的项目可在 Project 2010 中打开,无需将项目保存为不同格式。

Project 2007

Project 2010、Project 2013 或 Project 2016

没有可用的转换器。如果收到要使用 Project 2007 打开的 Project 2010、Project 2013 或 Project 2016 文件,请让文件发送者先将文件保存为 Project 2007 文件格式。

Project 2003

Project 2007

这里存在两种可能性。

  • 如果使用带 SP3 的 Project 2003,可采用只读方式打开 Project 2007 中的项目文件。下载 Microsoft Office 2003 服务包 3

  • 如果使用不带 SP3 的 Project 2003,则没有可用的转换器。请升级到带 SP3 的 Project 2003,或者让 Project 2007 或更高版本文件的发送者先将文件保存为 Project 2000-2003 文件格式。

Project 2003

Project 2010

没有可用的转换器。让 Project 2010 文件的发送者先将文件保存为 Project 2000-2003 文件格式。

Project 2000 或 Project 2002

Project 2007 或 Project 2010

没有可用的转换器。让 Project 2007 或更高版本文件的发送者先将文件保存为 Project 2000-2003 文件格式。

Project 98

Project 2000 及更高版本

没有可用的转换器。请考虑升级到 Project 的最新版本,或安装免费的 Project 2010 试用版,试用 Project 的增强功能。

或者,让 Project 2000-2003 文件的发送者先将文件保存为 Project 98 文件格式。

注意 Project 2007 以及 Project 的更高版本没有保存为 Project 98 文件格式的功能。

需要更多信息?请参阅:

如何知道我当前使用何种版本?

  • 对于 Project 98 至 Project 2007,请单击“帮助”菜单,然后单击“关于 Microsoft Office Project”。

  • 对于 Project 2010,请单击“文件”选项卡,然后单击“帮助”。

  • 对于 Project 2013 和 Project 2016,请单击“文件”>“帐户”。

是否会丢失数据?

几乎不可能。但是也有一些例外。如果打开较高版本创建的 Project 文件,并将文件保存为当前版本,可能会丢失较高版本中增强功能所在处的数据或格式设置。

例如,在较低版本中打开时,较高版本 Project 中新字段或自定义字段中的信息或者依赖于新字段的公式将丢失。也会丢失较高版本 Project 中创建的自定义字段上设置的新选项。

还会丢失添加到项目和资源日历功能的新日历例外,例如每月例外、每年例外和任意日期例外。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×