打开或保存附件

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

包含附件的电子邮件由邮件列表中的纸夹 附件图标 图标标识。

安全说明: Outlook 接受多种不同的文件类型, 但阻止可能包含病毒的可能不安全附件(包括 .bat、.exe、.vbs 和 .js 文件)。即使有Outlook的附件保护, 也要在打开任何附件时注意, 尤其是在您不知道或不信任的人处。如果有疑问, 请通过发件人确认附件的真实性。此外, 请保持计算机防病毒软件处于最新状态。

大多数情况下, 你将在 "阅读窗格" 中看到附加的文件, 这直接位于邮件头或主题下方。有时, 你会在邮件正文中看到附件。

在“阅读窗格”中查看收到的所有附件

双击附件图标以打开附件。

若要保存附件, 请选择附件图标右侧的下拉箭头以打开 "附件" 菜单。

选择附件图标右侧的下拉箭头,查看附件菜单

选择 "另存为" 以将一个附件保存到您的计算机或云存储位置。选择 "保存所有附件" 以保存一封邮件中的所有附件。默认情况下, 您的所有附件将保存在 "文档" 文件夹中, 您可以在每次保存附件时选择其他位置。

你也可以通过将电子邮件中的附件拖放到桌面来保存附件。拖放存储在云中的附件时, 将为你下载并保存附件的本地副本。

打开附件

可从阅读窗格或打开的邮件中打开附件。无论何种情况,请双击附件将其打开。

  • 若要从邮件列表打开附件,请右键单击含有该附件的邮件,单击“查看附件”,然后单击附件名称。

可在“阅读窗格”和打开的邮件中预览 HTML 或纯文本邮件中的附件。不可预览 RTF 邮件的附件。

  1. 若要预览附件,请单击该附件,它将显示在邮件正文的适当位置

  2. 若要返回邮件,请在“附件工具”选项卡的“邮件”组中,单击“显示邮件”。

打开并查看附件后,可选择将其保存到磁盘驱动器。如果邮件有多个附件,则可将多个附件作为一组保存或一次保存一个附件。

保存一个或多个附件

  1. 在“阅读窗格”或打开的邮件中单击附件。

  2. 在“附件”选项卡的“动作”组中,单击“另存为”。也可右键单击该附件,然后单击“另存为”。若要选择多个附件,请按住 Ctrl 键,同时单击这些附件。若要保存所有附件,请选择“保存所有附件”。

    功能区上的“另存为”命令

    注意: 如果邮件为 RTF 格式,则在“阅读窗格”或打开的邮件中右键单击该附件,然后单击“另存为”。

  3. 选择文件夹位置,然后单击“保存”。

无需打开即可查看(预览)附件

通过 2007 Microsoft Office 系统 中的新功能“附件预览”,可预览某些类型的附件,而无需将其打开。有关在电子邮件中发送附件的信息,请参阅将文件或其他项目附加到电子邮件

如果在邮件中收到附件并希望在不打开附件的情况下快速查看附件内容,则可预览该附件。可在“阅读窗格”或从打开的邮件中预览附件。默认情况下,2007 Office 版本 随附的附件预览程序处于打开状态。

注意: 若要预览 2007 Microsoft Office 系统应用程序中创建的附件,必须在计算机上安装 Office 2007 应用程序。例如,若要预览 Word 2007 附件,必须安装有 Word 2007。若要预览 Excel 附件,必须安装有 Excel。

支持对 HTML 和纯文本格式的邮件执行附件预览,但不支持对 RTF 格式 (RTF) 的邮件执行附件预览。此外,附件预览功能仅在查看收到的邮件时可用,撰写新邮件时不可用。

预览附件

  1. 在邮件列表中,选择含有要预览的附件的邮件。

  2. 在阅读窗格中,单击该附件。如果有多个附件,可能需要水平滚动才能找到所需附件。

    注意: 预览可能不会显示文件中的最新内容。若要查看最完整的最新内容,请打开该文件。例如,可双击 .docx 附件,在 Microsoft Word 中将其打开。

  3. 若要返回邮件正文,请单击“邮件”按钮。

若要了解如何在 Outlook 2007 中预览 PDF 附件,请参阅预览 PDF 附件

默认情况下,2007 Office 版本 随附的附件预览程序处于打开状态。如果不想使用部分或全部附件预览程序,请按以下步骤将其关闭。

  1. 在 Outlook​​ 的“工具”菜单上,单击“信任中心”,然后单击“附件处理”。

  2. 执行下列操作之一:

    • 若要关闭所有附件预览程序,请单击“关闭附件预览”。

    • 若要关闭特定附件预览程序,请单击“附件和文档预览器”,取消勾选要关闭的预览程序的复选框,然后单击“确定”。

若要打开附件预览程序,请单击以选择“关闭附件预览”或特定附件预览程序选项。

要详细了解附件预览程序,请参阅查找附件预览程序

打开附件

可从阅读窗格、收件箱等邮件列表的邮件中,或者从打开的邮件中打开附件。

  1. 在邮件列表中,选择含有附件的邮件。

  2. 在“阅读窗格”中,双击附件。也可右键单击包含附件的邮件,然后选择“查看附件”。

    注意: 如果在打开或保存附件之间犹豫不决,请记住最好先保存文件,然后在打开文件前使用防病毒程序对其进行扫描。

保存附件

打开并查看附件后,可选择将其保存到硬盘驱动器。如果邮件有多个附件,可将多个附件作为一组保存,或一次保存一个附件。

保存邮件中的单个附件

  1. 在打开或预览的邮件中,右键单击要保存的附件。

  2. 在快捷菜单上,单击“另存为”。

  3. 选择文件夹位置,然后单击“保存”。

从打开的邮件中保存所有附件

  1. 在打开的邮件中,从“邮件”选项卡的“动作”组中,单击“其他动作”,然后单击“保存附件”。

  2. 单击“确定”,选择文件夹位置,然后再次单击“确定”。

从邮件列表保存所有附件

  1. 在邮件列表中,选择含有附件的邮件。

  2. 在“文件”菜单上,指向“保存附件”,然后单击“所有附件”。

  3. 单击“确定”,选择文件夹位置,然后再次单击“确定”。

另请参阅

在 Outlook 中预览附件

解决 Outlook 中的附件问题

更改电子邮件附件的文件关联

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×