打开和关闭 Outlook 数据文件 (.pst)

打开和关闭 Outlook 数据文件 (.pst)

Outlook 是您的日常例行工作的一部分。 可用于发送电子邮件、设置日历事件以及创建任务和其他项目。 但您是否想知道存储所有这些项目的方式和位置? 对于 Office 365 、Exchange 和 Outlook.com 帐户,您的所有信息都存储在服务器上,但脱机副本也存储在您的本地计算机上的脱机 Outlook 数据文件(.ost)中。

对于 POP 和 IMAP 帐户,您可以将 Outlook 项目存储在 Outlook 数据文件(.pst)中。 如果想要打开或关闭 Outlook 数据文件(.pst),可以通过几个简单的步骤来执行此操作。

注意:如果你的组织具有可自动存档电子邮件的策略,则较旧的电子邮件、日历事件和任务可能存储在 Outlook 数据文件(.pst)中。 即使您的帐户对所有日常信息使用脱机 Outlook 数据文件(.ost),您仍然可以使用包含较旧信息的存档 .pst 文件。

  1. 选择 "文件"> "打开& 导出" > "打开 Outlook 数据文件"。

    打开 Outlook 数据文件

    注意: 根据设置 Outlook 的方式,存储 .pst 文件的文件夹可能会自动打开。 如果不是,请浏览到文件的位置。 如果不确定 Outlook 数据文件所在的位置,请参阅查找 Outlook 数据文件

  2. 选择 Outlook 数据文件 (.pst) ,然后选择 "打开"。

  3. 打开 Outlook 数据文件(.pst)后,该文件将显示在 "文件夹" 窗格中。 通常,你会在文件夹列表的底部找到它。 下图是一个示例。 Outlook 数据文件(.pst)的名称可能不是outlook 数据文件。 通常,该名称基于与文件关联的帐户。 例如,帐户 Cheryl.Parsons64@yahoo.com 的 Outlook 数据文件可能会被命名为 Cheryl Parsons 或 Cheryl.Parsons64@yahoo.com。

    若要打开 outlook 数据文件,请选择该文件旁边的箭头。

你可以通过关闭文件来从文件夹窗格中删除 Outlook 数据文件。 但是,这不会将文件从计算机中删除。

  • 在文件夹窗格中,右键单击 Outlook 数据文件的名称,然后选择"关闭" Outlook 数据文件 "

您想做什么?

如果 导航窗格 中有未显示的 Outlook 数据文件 (.pst) ,则可以添加它,以便您可以使用数据文件中的项目。

  1. 在“文件”选项卡上,单击“帐户设置”>“帐户设置”。

    Backstage 视图中的“帐户设置”

  2. 在 "数据文件" 选项卡上,单击 "添加"。

  3. 单击要打开的 Outlook 数据文件 (.pst) 文件,然后单击"确定"

使用 Outlook 2010 创建的Outlook 数据文件 (.pst) 将保存在计算机上的 Documents\outlook files Files "文件夹中。 如果您使用的是 Windows XP,这些文件将在 "我的 Documents\outlook files Files" 文件夹中创建。

在以前版本的 Outlook 中创建的文件将保存在隐藏文件夹中的其他位置。

  • Windows 7 和 Windows Vista
    驱动器: \ Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    驱动器: \ Documents 和 \Local Settings\Application Data\Microsoft\Outlook

提示:  有关 Windows 中隐藏文件夹的信息,请参阅“Windows 帮助和支持”。

为 Outlook 数据文件 (.pst) 指定的文件名将显示在导航窗格中。 Outlook 2010 之前, Outlook 数据文件 (.pst) 的默认显示名称是 "个人文件夹"。 如果您使用的是在以前版本的 Outlook 中创建的多个 Outlook 数据文件(.pst),则会很容易混淆。 我们建议你为每个 Outlook 数据文件 (.pst) 使用一个描述性的显示名称。

  1. 在“文件”选项卡上,单击“帐户设置”>“帐户设置”。

  2. 在 "数据文件" 选项卡上,单击 " Outlook 数据文件 (.pst) 文件" > "设置"。

  3. 在 "名称" 框中,输入 Outlook 数据文件 (.pst) 的描述性名称。

    “Outlook 数据文件”对话框

    注意: 更改显示名称不会重命名该文件。 仅更改导航窗格中显示的名称。

当不再需要频繁访问 Outlook 数据文件 (.pst) 时,可以关闭该文件。 已关闭的文件将不再显示在导航窗格中,但不会从计算机中删除。

  • 右键单击要从导航窗格中删除的 Outlook 数据文件 (.pst) 的名称,然后单击 "关闭名称"。

    “关闭 Outlook 数据文件(.pst)”命令

警告: 如果 "关闭" 命令不可用,则你可能会尝试删除用于保存新邮件的默认 Outlook 数据文件 (.pst) 文件。 如果您要删除该数据文件,则新邮件将不会有地方去。

如果你创建的 .pst 文件未显示在导航窗格中,请将 .pst 文件添加到 Outlook,以便你可以使用其中的项目。

  1. 在“文件”菜单上,指向“打开”,然后单击“Outlook 数据文件”。

  2. 单击要打开的 .pst 文件,然后单击"确定"

    注意: 与数据文件关联的文件夹的名称将显示在 "文件夹列表" 中。 要查看“文件夹列表”,请在“转到”菜单上,单击“文件夹列表”。 默认情况下,文件夹将被称为“个人文件夹”。

下表列出了 Outlook 数据文件在计算机上的保存位置。 某些文件夹可能是隐藏文件夹。 若要查看它们,请执行下列操作之一:

  1. 单击“开始”按钮,然后单击“控制面板”。

  2. 单击“文件夹选项”。

    “文件夹选项”对话框

  3. 单击 "视图" 选项卡,然后单击 "显示隐藏的文件和文件夹" 选项。

Windows Vista 中的文件位置

Outlook 数据文件(.pst)    驱动器: \ User\user name\Local Settings\Application Data\Microsoft\Outlook

脱机文件夹文件(.ost)    驱动器: \ User\user name\Local Settings\Application Data\Microsoft\Outlook

Windows XP 中的文件位置

Outlook 数据文件(.pst)    驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Outlook

脱机文件夹文件(.ost)    驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Outlook

请记住以下几点:

  • 你可以将数据文件(除了用作默认送达位置的文件)保存、复制或移动到硬盘上的其他位置或网络上的共享。 请记住,您必须具有 "读/写" 权限才能从网络共享打开个人文件夹文件(.pst)。

  • 如果需要访问存储在网络共享或其他计算机上的任何数据文件,请关闭可能使用该文件的任何程序。 一个数据文件一次只能由一个用户或程序访问。

  • .Pst 数据文件不支持只读媒体,如 Cd 和 Dvd。

如果你使用的是 Microsoft Exchange 帐户,通常会将你的电子邮件、日历、联系人和其他项目传递到服务器上的邮箱并存储在邮箱中。 当您在新计算机上安装 Outlook 并配置 Exchange 帐户时,服务器上的所有项目将再次可用。 除非您已存档本地数据文件或指定将 Exchange 电子邮件传递到本地数据文件,否则本文中的其余信息不适用于您。

如果使用 POP3 电子邮件帐户(这是一种较为常见的个人电子邮件帐户),那么您的电子邮件将从您的 Internet 服务提供商(ISP)的 POP3 电子邮件服务器下载到您的计算机,并在本地发送并存储在本地名为 "Outlook .pst" 的文件夹文件(.pst)(默认数据文件名)。 Outlook .pst 存储在驱动器: \ Documents 和 \Local Settings\Application Data\Microsoft\Outlook 文件夹中。

注意: .Pst 文件的默认位置是隐藏文件夹。 若要使用 Windows 资源管理器导航到该文件夹,必须首先打开隐藏文件夹的显示。

  • 在 Windows 资源管理器中,在 "工具" 菜单上,单击 "文件夹选项"。

  • 在 "视图" 选项卡的 "高级设置" 下的 "文件和文件夹" 下,单击 "隐藏文件和文件夹" 下的 "显示隐藏的文件和文件夹"。

  • 如果想要查看所有文件扩展名,请清除 "文件和文件夹" 下的 "隐藏已知文件类型的扩展名" 复选框。

    隐藏文件夹显示为灰色,表示它们不是典型的文件夹。

你可以将任何 Outlook.pst 文件移动到计算机上的任意位置。 例如,某些人喜欢将其 Outlook 的数据文件保留在驱动器 D 上或 "我的文档" 下,以便更轻松地创建备份文件。

在移动 .pst 文件之前,您可能希望将其显示名称从 "个人文件夹" 更改为对您更有意义的内容。 更改名称可帮助你在处理多个 .pst 文件时区分不同的 Outlook 数据文件。

  1. 在导航窗格中,右键单击 "个人文件夹",然后单击"个人文件夹属性"

    “个人文件夹”快捷菜单

    在 "邮件" 中,"个人文件夹" 始终是 "导航窗格" 中的顶级文件夹。

    “个人文件夹属性”对话框

  2. 单击“高级”。

  3. 在 "名称" 文本框中,键入对您有意义的名称,例如Greta 的 Outlook 数据

    “个人文件夹”对话框

  4. 单击两次“确定”

现在,你可以开始将 Outlook 数据文件移动到计算机上的其他位置。

  1. 在 Outlook 中,记下文件位置和名称。

    • 在导航窗格中,右键单击 "个人文件夹" 或 .pst 文件所显示的名称,然后单击 "文件夹名称的属性"。

    • 单击“高级”。

    • 在 "文件名" 文本框中,记下 .pst 文件的完整路径和文件名。

  2. 退出 Outlook 然后移动文件。

    • 使用 Windows 资源管理器将每个 .pst 文件从驱动器: \ Documents 和 \Local Settings\Application Data\Microsoft\Outlook 文件夹中的默认位置复制到你所需的计算机上的任何文件夹。

      注意: 默认位置是一个隐藏文件夹。 若要使用 Windows 资源管理器导航到该文件夹,必须首先打开隐藏文件夹的显示。

      • 在 Windows 资源管理器中,在 "工具" 菜单上,单击 "文件夹选项"。

      • 在 "视图" 选项卡的 "高级设置" 下的 "文件和文件夹" 下,单击 "隐藏文件和文件夹" 下的 "显示隐藏的文件和文件夹"。

      • 如果想要查看所有文件扩展名,请清除 "文件和文件夹" 下的 "隐藏已知文件类型的扩展名" 复选框。

        隐藏文件夹显示为灰色,表示它们不是典型的文件夹。

  3. 在 "控制面板" 中,单击 "用户帐户",然后单击 "邮件"。

    注意: 如果您使用的是 "控制面板" 中的 "经典视图",请双击 "邮件"。

  4. 单击 "显示配置文件",然后选择包含 .pst 文件的配置文件。

  5. 单击 "属性",然后单击 "数据文件"。

  6. 从列表中选择数据文件,然后单击 "设置"。

  7. 当出现一条消息,通知您无法在旧位置找到数据文件时,单击"确定"

  8. 浏览到新文件夹位置,选择数据文件,然后单击 "打开"。

  9. 单击"确定",然后单击 "关闭" 两次。

  10. 单击"确定" ,然后重新启动 Outlook 。

如果您脱机使用 Outlook 或将 Exchange 与缓存 Exchange 模式配合使用,则可以将本地脱机文件夹文件(.ost)的位置更改为其他文件夹或硬盘驱动器。

  1. 退出 Outlook 。

  2. 单击“开始”,然后单击“控制面板”

  3. 双击 "邮件",然后单击 "电子邮件帐户"。

  4. 单击 "显示配置文件",然后选择包含 .pst 文件的配置文件。

  5. 单击 "属性",然后单击 "数据文件"。

  6. 选择 "Exchange 帐户",然后单击 "设置"。

  7. 在 "高级" 选项卡上,清除 "使用缓存 Exchange 模式" 复选框。

    注意: 当您看到此消息时:您必须重新启动 Outlook,这些更改才会生效,单击"确定"

  8. 单击 "设置",然后在 "高级" 选项卡上,单击 "脱机文件夹文件设置"。

  9. 单击“禁用脱机功能”,然后在出现的对话框中单击“”。

  10. 单击 "脱机文件夹文件设置"。

  11. 单击 "浏览",转到要保存 .ost 文件的位置,在"文件名" 框中输入一个名称,然后单击 "打开"。

  12. 单击"确定",然后选中 "使用缓存 Exchange 模式" 复选框。

  13. 单击“确定”。 当您看到此消息时:您必须重新启动 Outlook,这些更改才会生效,单击"确定"

  14. 单击“关闭”。

    下次开始 Outlook 时,新 .ost 文件将与运行 Exchange 的服务器上的邮箱同步。

目前,在启动时无法通过密码保护 Outlook ,或者如果你需要快速离开你的计算机,而不是使用 Microsoft Windows 登录密码,或者使用专为密码保护的 Outlook 编写的第三方软件,则可以锁定 Outlook 。 但是,你可以在个人文件夹文件(.pst)上设置密码。 如果在 Outlook (如 POP3 或 HTTP 帐户)中使用 Internet 电子邮件帐户,则电子邮件将发送到计算机硬盘上的 .pst 数据文件。 你可以使用 .pst 文件上的密码来帮助防止与你共享计算机的其他用户意外入侵。

  1. 在 "转到" 菜单上,单击 "文件夹列表"。

  2. 执行下列操作之一:

    • 如果您有 POP3 电子邮件帐户,请右键单击 "个人文件夹",然后单击快捷菜单上的"个人文件夹属性"

      注意: 如果你为数据文件提供了自定义显示名称,请将该名称替换为 "个人文件夹"。

    • 如果您有 IMAP 或 HTTP 电子邮件帐户(如 Microsoft Windows Live Mail),请右键单击该帐户的名称,然后单击快捷菜单上的 "帐户名称属性"。

  3. 在 "常规" 选项卡上,单击 "高级"。

  4. 单击 "更改密码"。

  5. 在 "更改密码" 对话框中,键入您的新密码(最多15个字符),并通过重新键入密码进行验证。

    注意: 

    • 使用由大写字母、小写字母、数字和符号组合的强密码。 弱密码不混合使用这些元素。 强密码示例: Y6dh! et5,以及弱密码示例: House27。 密码应至少包含 8 个字符。 最好使用包含 14 个或更多字符的密码。 有关详细信息,请参阅创建强密码和保护密码

    • 请务必记住你的密码。 如果您忘记了密码,Microsoft 无法检索它。 请将记好的密码保存在安全位置,远离密码所要保护的信息。

  6. 请确保已清除 "将此密码保存在密码表中" 复选框。 这将阻止缓存密码,因此你需要在每次运行 Outlook 时键入密码。 不要忘记密码。

    重要: Microsoft、您的 Internet 服务提供商(ISP)和您的邮件管理员都无法访问您的密码,如果忘记了密码,他们也不能帮助您恢复 .pst 文件的内容。

  7. 单击"确定"三次。

单击电子邮件帐户文件夹时,系统将提示你输入密码。 获得访问权限后,您无需再次输入该会话的密码。 如果你退出 Outlook,然后重新启动 Outlook,则当你单击电子邮件帐户文件夹时,系统会提示你输入密码。

重要: .Pst 密码功能不用于提供针对黑客的安全。 这只是防止您信任和与之共享您的计算机的其他人(如家庭和家人)意外入侵的一种方法。 保护您与其他人共享的计算机上的数据的一种更安全的方法是为使用计算机的每个人创建受密码保护的 Windows 用户帐户。

个人文件夹文件(.pst)的默认显示名称是 "个人文件夹"。 如果使用多个 .pst 文件,并且所有这些文件具有相同的名称,这可能会造成混淆。 最佳做法是自定义显示名称。

  1. 在导航窗格中,右键单击 "个人文件夹",然后单击"个人文件夹属性"

    “个人文件夹属性”对话框

  2. 单击“高级”。

    “个人文件夹”对话框

  3. 在 "名称" 框中,键入对您有意义的名称,例如Greta 的 Outlook 数据

  4. 单击两次“确定”

在导航窗格中,你将看到一个具有你输入的名称的顶部文件夹。 现在,你可以快速将你的数据文件与任何其他人区分开。

提示: 如果保留多个 .pst 文件存档,自定义文件名也会很有用。 例如,如果您创建一个每月 .pst 文件以存储该月的所有已发送项目,则可以将 "个人文件夹" 中的显示名称重命名为更易于理解的内容,例如 "已发送邮件存档-2007 年12月"。

即使您有 hoard 电子邮件的倾向,您可能仍希望清除导航窗格中的一些混乱。 您可能不会始终需要对存档 .pst 文件的即时访问。 可以从导航窗格中删除 Outlook 数据文件,而无需从计算机中删除该文件。

  • 右键单击要从导航窗格中删除的个人文件夹文件,然后单击 "关闭个人文件夹"。

如果 "关闭个人文件夹" 选项不可用,则您可能会尝试删除 Outlook 用于保存新邮件的 .pst 文件。 如果您删除该数据文件,新邮件将不会出现在这里。

提示: 担心删除文件并丢失您的数据吗? 关闭 .pst 文件不会删除该文件或其中包含的任何项目。 文件不再显示在导航窗格中。 通过执行下列操作,您始终可以将任何 .pst 文件添加回显示:

  1. 在“文件”菜单上,指向“打开”,然后单击“Outlook 数据文件”。

  2. 单击要打开的 .pst 文件,然后单击"确定"

有关 Outlook 数据文件的详细信息

有关 Outlook 数据文件的详细信息,请参阅以下主题:

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×