打开和关闭 Outlook 数据文件 (.pst)

打开和关闭 Outlook 数据文件 (.pst)

Outlook是日常工作的一部分。用于发送电子邮件,设置日历事件并创建任务和其他项目。但是,您想知道如何以及在何处存储所有这些项目?它们通常是自动存档并保存在Outlook 数据文件 (.pst)。然后,与Outlook,您可以打开和关闭Outlook 数据文件 (.pst)文件和管理方式和位置存档的项目。

  1. 打开Outlook,然后在文件选项卡上选择打开并导出>打开 Outlook 数据文件

    打开 Outlook 数据文件

    注意: 根据Outlook的设置,则很可能存储的.pst 文件的文件夹将自动打开。如果没有,通过浏览找到该文件的位置。如果您不确定Outlook数据文件所在的位置,请参阅查找 Outlook 数据文件

  2. 选择Outlook 数据文件 (.pst),,然后选择打开

  3. outlook 数据文件文件夹 — 通常在文件夹窗格底部,选择您要打开的文件夹。

    若要打开的 outlook 数据文件,请选择它旁边的箭头。

您可以通过关闭文件从文件夹窗格中删除Outlook数据文件。这不会但是,删除该文件从您的计算机。

  • 在文件夹窗格中,右键单击outlook 数据文件,,然后选择关闭"Outlook 数据文件"

您想做什么?

如果您有导航窗格中未显示Outlook 数据文件 (.pst) ,可以将其添加,以便您可以使用数据文件中的项目。

  1. 在“文件”选项卡上,单击“帐户设置”>“帐户设置”。

    Backstage 视图中的“帐户设置”

  2. 数据文件选项卡上,单击添加

  3. 单击您要打开, Outlook 数据文件 (.pst)文件,然后单击确定

创建使用Outlook 2010Outlook 数据文件 (.pst)会保存在计算机的 Documents\Outlook Files 文件夹中。如果您使用的 Windows XP,我 Documents\Outlook Files 文件夹中创建这些文件。

在早期版本的Outlook中创建的文件保存在一个隐藏文件夹中的其他位置。

  • Windows 7 和 Windows Vista
    驱动器︰ \Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    驱动器︰ \Documents and settings\ 用户 \local Settings\Application Data\Microsoft\Outlook

提示:  有关 Windows 中隐藏文件夹的信息,请参阅“Windows 帮助和支持”。

在导航窗格中显示为Outlook 数据文件 (.pst)指定的文件名。之前Outlook 2010, Outlook 数据文件 (.pst)的默认显示名称是个人文件夹。这可能引起混乱,如果您处理多个 Outlook 数据文件 (.pst) 的Outlook早期版本中创建的。我们建议您使用的每个Outlook 数据文件 (.pst)描述性的显示名称。

  1. 在“文件”选项卡上,单击“帐户设置”>“帐户设置”。

  2. 数据文件选项卡上,单击Outlook 数据文件 (.pst)文件 >设置

  3. 名称框中,输入Outlook 数据文件 (.pst)的描述性名称。

    “Outlook 数据文件”对话框

    注意: 更改显示名称未重命名文件。仅出现在导航窗格中更改名称。

当您不再需要对Outlook 数据文件 (.pst)频繁访问时,您可以关闭该文件。已关闭的文件不再出现在导航窗格中,但不从计算机中删除。

  • 右键单击您想要从导航窗格中,删除Outlook 数据文件 (.pst)的名称,然后单击关闭名称

    “关闭 Outlook 数据文件(.pst)”命令

警告: 如果关闭命令不可用,您可能正在尝试删除用于保存新邮件的默认Outlook 数据文件 (.pst)文件。如果要删除该数据文件,必须地方可以转新邮件。

如果您在导航窗格中创建未显示的.pst 文件,将添加到 Outlook.pst 文件,以便您可以使用的项目。

  1. 在“文件”菜单上,指向“打开”,然后单击“Outlook 数据文件”。

  2. 单击您要打开,.pst 文件,然后单击确定

    注意: 与数据文件的文件夹的名称显示在文件夹列表中。若要查看文件夹列表中,在转到菜单上,单击文件夹列表。默认情况下,文件夹名为个人文件夹

下面是列表的计算机上的 Outlook 数据文件的保存位置。某些文件夹可能是隐藏的文件夹。若要查看它们,请执行下列操作之一︰

  1. 单击“开始”按钮,然后单击“控制面板”。

  2. 单击“文件夹选项”。

    “文件夹选项”对话框

  3. 单击视图选项卡,然后单击显示隐藏的文件和文件夹选项。

在 Windows Vista 中的文件位置

Outlook 数据文件 (.pst)   驱动器︰ \User\user name\Local Settings\Application Data\Microsoft\Outlook

脱机文件夹文件 (.ost)   驱动器︰ \User\user name\Local Settings\Application Data\Microsoft\Outlook

在 Windows XP 中的文件位置

Outlook 数据文件 (.pst)   驱动器︰ \Documents and settings\ 用户 \local Settings\Application Data\Microsoft\Outlook

脱机文件夹文件 (.ost)   驱动器︰ \Documents and settings\ 用户 \local Settings\Application Data\Microsoft\Outlook

记住以下几点︰

  • 您可以保存、 复制或移动到您的硬盘上的其他位置或网络上共享的数据文件 (以外用作默认送达位置的文件)。请记住,您必须具有读取/写入权限,通过网络共享打开个人文件夹文件 (.pst)。

  • 如果您需要访问存储在网络共享或另一台计算机上的任何数据文件,请关闭该文件可能使用的任何程序。可以一次只能由一个用户或程序的数据文件。

  • .Pst 数据文件中不支持只读媒体,例如 Cd 或 Dvd。

如果您使用 Microsoft Exchange 帐户,通常情况下您的电子邮件、 日历、 联系人和其他项目是传递到并存储在服务器上的邮箱。当您在新计算机上安装Outlook并配置 Exchange 帐户时,您在服务器上的所有项目都将再次向您提供。本文中的其他信息不适用于您,除非您有已存档的本地数据文件或指定 Exchange 电子邮件传递到本地数据文件。

如果您使用 POP3 电子邮件帐户,这是一个更常见的个人电子邮件帐户类型,您的电子邮件是从 Internet 服务提供商 (ISP) 处 POP3 电子邮件服务器下载到您的计算机和传递到并且本地存储在名为 Outlook.pst (默认数据文件名称) 的个人文件夹文件 (.pst)。Outlook.pst 存储在驱动器︰ \Documents and settings\ 用户 \local Settings\Application Data\Microsoft\Outlook 文件夹中。

注释: .Pst 文件的默认位置是隐藏的文件夹。若要使用 Windows 资源管理器导航到此文件夹,您必须先打开显示隐藏文件夹功能。

  • 在 Windows 资源管理器中,在工具菜单上,单击文件夹选项

  • 视图选项卡上,在高级设置的文件和文件夹,在隐藏文件和文件夹下,单击显示隐藏的文件和文件夹

  • 如果您想要查看所有文件扩展名,则清除文件和文件夹下的隐藏已知的文件类型的扩展名复选框。

    隐藏的文件夹显示为灰色,以指示它们不是典型的文件夹。

您可以在您的计算机上任何Outlook .pst 文件移动到任何位置。例如,有些人喜欢其Outlook数据将文件保存在驱动器 D 或在我的文档下,以便创建备份文件更轻松。

移动您的.pst 文件之前,您可能希望从个人文件夹更改其显示名称,为对您更有意义。更改名称,可帮助您区分不同Outlook数据文件时使用多个.pst 文件。

  1. 在导航窗格中,右键单击个人文件夹,,然后单击"个人文件夹"属性

    “个人文件夹”快捷菜单

    个人文件夹始终是在导航窗格中,在邮件中的顶级文件夹。

    “个人文件夹属性”对话框

  2. 单击“高级”。

  3. 名称文本框中键入一个有意义,如Greta 的 Outlook 数据的名称。

    “个人文件夹”对话框

  4. 单击两次“确定”

现在,您可以开始将 Outlook 数据文件移动到另一个位置,您的计算机上。

  1. 在Outlook,记下文件位置和名称。

    • 在导航窗格中,右键单击个人文件夹或显示为您的.pst 文件的名称,然后单击文件夹名称的属性

    • 单击“高级”。

    • 文件名文本框中记下.pst 文件完整路径和文件名。

  2. 退出Outlook ,然后将该文件。

    • 使用 Windows 资源管理器将每个.pst 文件从其驱动器︰ \Documents and settings\ 用户 \local Settings\Application Data\Microsoft\Outlook 文件夹中的默认位置复制到您所需的计算机上的任何文件夹。

      注释: 默认位置是隐藏的文件夹。若要使用 Windows 资源管理器导航到此文件夹,您必须先打开显示隐藏文件夹功能。

      • 在 Windows 资源管理器中,在工具菜单上,单击文件夹选项

      • 视图选项卡上,在高级设置的文件和文件夹,在隐藏文件和文件夹下,单击显示隐藏的文件和文件夹

      • 如果您想要查看所有文件扩展名,则清除文件和文件夹下的隐藏已知的文件类型的扩展名复选框。

        隐藏的文件夹显示为灰色,以指示它们不是典型的文件夹。

  3. 在控制面板中,单击用户帐户,然后单击邮件

    注意: 如果使用的在控制面板的经典视图中,双击邮件

  4. 单击显示配置文件,,然后选择包含.pst 文件的配置文件。

  5. 单击属性,然后单击数据文件

  6. 从列表中,选择数据文件,然后单击设置

  7. 出现一条消息,通知您的旧的位置,找不到数据文件时单击确定

  8. 浏览到新的文件夹位置,选择该数据文件,,然后单击打开

  9. 单击确定,然后单击关闭两次。

  10. 单击确定,然后重新启动Outlook。

如果您使用Outlook脱机工作,或使用缓存 Exchange 模式的 Exchange,您可以向不同的文件夹或硬盘驱动器更改本地脱机文件夹文件 (.ost) 的位置。

  1. 退出Outlook。

  2. 单击“开始”,然后单击“控制面板”

  3. 双击邮件,然后单击电子邮件帐户

  4. 单击显示配置文件,,然后选择包含.pst 文件的配置文件。

  5. 单击属性,然后单击数据文件

  6. 选择 Exchange 帐户,,然后单击设置

  7. 高级选项卡上,清除使用缓存 Exchange 模式复选框。

    注意: 当您看到此消息︰您必须重新启动 Outlook,这些更改才会生效,单击确定

  8. 单击设置,然后在高级选项卡,单击脱机文件夹文件设置

  9. 单击“禁用脱机功能”,然后在出现的对话框中单击“”。

  10. 单击脱机文件夹文件设置

  11. 单击浏览,请转到您要在其中保存.ost 文件的位置,请在文件名框中,输入名称,然后单击打开

  12. 单击确定,然后选择使用缓存 Exchange 模式复选框。

  13. 单击确定。当您看到此消息︰您必须重新启动 Outlook,这些更改才会生效,单击确定

  14. 单击“关闭”。

    下次您启动Outlook,新的.ost 文件将与您的邮箱在运行 Exchange 的服务器同步。

当前没有Outlook在启动时使用密码保护或锁定Outlook ,如果您需要快速引导您离开计算机,而不使用 Microsoft Windows 登录密码或通过使用第三方软件写入专门Outlook受密码保护方法。但是,您可以在您的个人文件夹文件 (.pst) 设置密码。如果您使用 Internet 电子邮件帐户中Outlook,如 POP3 或 HTTP 帐户,您的电子邮件都将传递到您的计算机硬盘上的.pst 数据文件。可以使用.pst 文件密码,以帮助防止其他人与您共享您的计算机的意外入侵。

  1. 转到菜单上,单击文件夹列表

  2. 执行下列操作之一:

    • 如果您有 POP3 电子邮件帐户,右键单击个人文件夹,,然后单击快捷菜单上的"个人文件夹"属性

      注意: 如果您提供您的数据文件的自定义显示名称,用来代替个人文件夹的名称。

    • 如果你有 IMAP 或 HTTP 电子邮件帐户,如 Microsoft Windows Live Mail 中,右键单击该帐户,名称,然后单击快捷菜单上的属性的帐户名称

  3. 常规选项卡上,单击高级

  4. 单击“更改密码”。

  5. 更改密码对话框中,键入新密码 — 超过 15 个字符,并验证通过重新键入密码。

    注释: 

    • 使用强密码大写和小写字母、 数字和符号。弱密码不要混合使用这些元素。强密码的示例︰ Y6dh ! et5,和弱密码的示例︰ House27。密码应为 8 或更多个字符。使用 14 或多个字符的密码短语是更好。有关详细信息,请参阅创建强密码和保护它们

    • 是,一定要记住密码。如果您忘记了密码,Microsoft 不能检索它。存储在安全的位置以外的信息,帮助保护记下密码。

  6. 确保已清除保存在密码表此密码复选框。这防止密码缓存,因此您将需要每次运行Outlook键入密码。不要忘记的密码。

    重要: 既不 Microsoft、 Internet 服务提供商 (ISP),也不邮件管理员有权访问您的密码,他们也不可以帮助您要恢复的.pst 文件的内容,如果您忘记的密码。

  7. 单击确定三次。

单击电子邮件帐户文件夹时,系统将提示您为您的密码。获得访问权限后,您不必为该会话再次输入该密码。如果退出并重新启动 Outlook,您将提示输入密码这是当您单击电子邮件帐户文件夹。

重要: .Pst 密码功能不是为提供防范黑客安全。它就像是为了防止意外入侵由您信任且在家如共享您的计算机,与其他人与您的家人。保护您的数据与其他人共享的计算机上的更加安全的方式是为使用计算机的每个人创建受密码保护的 Windows 用户帐户。

个人文件夹文件 (.pst) 的默认显示名称是个人文件夹。这可能引起混乱处理多个.pst 文件,如果其所有具有相同的名称。最佳做法是自定义显示名称。

  1. 在导航窗格中,右键单击个人文件夹,,然后单击"个人文件夹"属性

    “个人文件夹属性”对话框

  2. 单击“高级”。

    “个人文件夹”对话框

  3. 名称框中,键入一个有意义,如Greta 的 Outlook 数据的名称。

  4. 单击两次“确定”

在导航窗格中,您将看到您输入的名称的顶部文件夹。现在您可以从任何其他快速区分数据文件。

提示: 自定义文件名也是您保存了多个.pst 文件存档的情况下非常有用。例如,如果您创建每月的.pst 文件,以存储该月所有已发送邮件,可以重命名为某个更加友好,如已发送邮件存档 – 2007 年 12 月的个人文件夹中的显示名称。

即使您有很容易 hoard 电子邮件时,可能要清除的某些内容在导航窗格中。您可能不始终需要即时访问存档.pst 文件。您可以从导航窗格中删除 Outlook 数据文件,而不从计算机中删除文件。

  • 右键单击您想要从导航窗格中删除个人文件夹文件,然后单击关闭个人文件夹

如果关闭个人文件夹选项不可用,您可能在尝试删除 Outlook 用于保存新邮件的.pst 文件。如果删除该数据文件,必须地方可以转到新邮件。

提示: 担心删除文件和丢失数据?关闭.pst 文件不会删除文件或任何它包含的项目。文件只是不再出现在导航窗格中。您始终可以通过执行下列回显示添加任何.pst 文件︰

  1. 在“文件”菜单上,指向“打开”,然后单击“Outlook 数据文件”。

  2. 单击您要打开,.pst 文件,然后单击确定

有关Outlook数据文件的详细信息

有关Outlook数据文件的详细信息,请参阅下列主题︰

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×