打印项目日程

在 Project 中打印视图报表与在其他 Office 程序中打印非常类似:

  • 单击“文件”>“打印”>“打印”。

    Backstage 视图中的“打印”按钮。

注意: 在 Project 2007 中:单击“文件”>“打印”>“确定”。

但是在打印输出中包含所需特定项目信息涉及在按“打印”按钮之前执行一些准备工作。请继续阅读,了解如何为您自己或您的利益干系人在页面上囊括适当信息。

以上说明仅适用于 Microsoft Project 2016、2013 和 2010。

准备打印

准备要打印的视图

设置视图格式

设置打印和页面布局选项

添加页眉、页脚或图例

准备要打印的报表

设置报表格式

处理报表时查看打印版式

添加页眉或页脚

共享项目信息的其他方法

准备要打印的视图

设置视图格式

  1. 选择所需视图

  2. 更改视图,以便仅显示要共享的数据。例如:

设置打印和页面布局选项

  1. 单击“文件”>“打印”。

  2. 在“设置”下,选择要打印项目的哪些内容。您可以打印全部内容或选择日期和页面范围。

  3. 设置其他打印选项,如份数、页面方向和纸张大小。

Backstage 的“打印设置”部分

添加页眉、页脚或图例

您可以在打印的各个页面上包括页眉和页脚。一些视图也在打印的各个页面上包括特定类型的甘特条形图的图例。您可以添加、删除或更改页眉、页脚和图例,如下所示:

  1. 单击“文件”>“打印”。

  2. 单击“页面设置”(“设置”部分下方)。

  3. 单击“页眉”、“页脚”或“图例”选项卡。

  4. 在“”、“居中”和“”文本框中键入文本。

  5. 使用文本框下方的按钮设置文本的格式或添加元素:

“插入页码”图形

页码

插入“当前时间”图像

时间

“插入总页数”图形

总页数

插入“文件名”图形

文件名

插入“当前日期”图形

日期

“插入图片”图形

图片

想要彻底清除图例吗? 在“图例”选项卡上的“位于”下,单击“”。

需要更改图例中显示的甘特条形图吗? 这在“条形图样式”对话框中操作。有关说明,请参阅更改已打印视图上的图例

准备要打印的报表

设置报表格式

创建和自定义报表,直至表格准确显示您要打印的信息。您可以添加图表、表格和链接,并更改颜色和视觉效果。

处理报表时查看打印版式

当仍在处理报表时,您可以查看打印的报表的外观。

  1. 单击报表的任意位置,然后单击“报表工具”下的“设计”

  2. 在“页面设置”组中,单击要查看的选项:“分页符”、“页边距”、“方向”和“大小”。

“报表工具”下的“设计”选项卡上的“页面设置”组

  1. 该报表将显示基于您的选择而发生更改的指南。

例如,单击“分页符”以查看一张打印页面上将显示的报表量。然后单击“大小”以选择不同的纸张大小,或重新排列报表元素直至适应页面。

要设置其他打印选项(例如,份数或打印哪些页面),请单击“文件”>“打印”,然后选择“设置”下方的选项。

Backstage 的“打印设置”部分

添加页眉或页脚

  1. 单击“文件”>“打印”。

  2. 单击“页面设置”(“设置”部分下方)。

  3. 单击“页眉”或“页脚”选项卡。

  4. 在“”、“居中”和“”文本框中键入文本。

  5. 使用文本框下方的按钮设置文本的格式或添加元素:

“插入页码”图形

页码

插入“当前时间”图像

时间

“插入总页数”图形

总页数

插入“文件名”图形

文件名

插入“当前日期”图形

日期

“插入图片”图形

图片

注意: 报表打印输出没有图例。

共享项目信息的其他方法

返回页首

以上说明仅适用于 Microsoft Project 2007。

您要做什么?

准备要打印的视图

准备要打印的报表

更改用于打印“日历”视图的时间范围

打印视图或报表时打印备注

准备要打印的视图

  1. 在“视图”菜单上,单击要打印的视图。

  2. 在“文件”菜单上,单击“页面设置”,然后单击“页面”选项卡。

  3. 如果要更改页面方向,请在“打印方向”下单击“纵向”(垂直)或“横向”(水平)。

  4. 如果要缩放页面,请在“缩放”下单击“缩放比例”,然后在“% 标准大小”框中键入打印页面上的信息显示缩放比例。

  5. 如果要调整页面大小,请在“缩放”下单击“调整为”,然后在“页宽”和“页高”框中指定所需的页数。

  6. 如果要更改纸张大小,请在“纸张大小”框中单击所需的纸张大小。

注意: 

  • 打印视图时,可以指定 时间刻度 中要包括的量。在“打印”对话框中,单击“时间刻度”部分中的“日期”,然后在“”和“”列表中选择时间范围。

  • 缩放比例默认设置为 100%。将设置增大到 125% 会扩展图像,使每一页上打印的信息减少,但文本和图形增大。将设置减小到 75% 会压缩图像,在每一页上打印更多信息。

  • 在“日历”视图或“资源图表”视图中,可调整页面显示比例以适应视图。

  • 视图不一定能够以最佳比例显示指定的页数。例如,如果打印视图为 4 页宽 1 页高,就不能以最佳比例显示 1 页宽 1 页高的页面。在这种情况下,两个数字中约束更强的一个将决定页面显示比例。

  • 如果在“网络图​​”视图中调整页面显示比例,则无法调整分页。由于页数会限制展开“网络图”框以避免分页,因此“调整分页”不可用。可以在“版式”对话框的“方框版式”中找到此选项(在“格式”菜单上单击“版式”)。

准备要打印的报表

此过程可帮助你准备要打印的基本报表。如果要准备“可视报表”供打印,请使用 Microsoft Office Excel 2007 或 Microsoft Office Visio 2007。

  1. 在“视图”菜单上,单击“报表”。

  2. 单击所需报表类型,然后单击“选择”。如果选择“自定义”报表类型,请单击“报表”列表中的报表,再单击“设置”,然后转至步骤 4。

  3. 单击所需报表,然后单击“选择”。

  4. 单击“页面设置”,然后单击“页面”选项卡。

  5. 如果要更改页面方向,请在“打印方向”下单击“纵向”(垂直)或“横向”(水平)。

  6. 如果要缩放页面,请在“缩放”下单击“缩放比例”,然后在“% 标准大小”框中键入打印页面上的信息显示缩放比例。

  7. 如果要更改纸张大小,请在“纸张大小”框中单击所需的纸张大小。

注意: 缩放比例默认设置为 100%。将设置增大到 125% 会扩展图像,使每一页上打印的信息减少,但文本和图形增大。将设置减小到 75% 会压缩图像,在每一页上打印更多信息。

更改用于打印“日历”视图的时间范围

在“日历”视图中,可以指定要在每一页上打印的月数(最多 2 个月)或周数(最多 99 周)。

  1. 在“视图”菜单上,单击“日历”。

  2. 在“文件”菜单上,单击“页面设置”,然后单击“视图”选项卡。

  3. 如果要指定月数,请在“打印”下单击“每页显示月数”,然后单击“1”或者“2”。

    如果要指定想显示的周数,请单击“每页显示周数”,然后在旁边的框中键入或选择要显示的周数。如果希望打印日历上各周的高度与视图中相同,请单击“周的高度如屏幕所示”。

    也可以通过放大视图来更改每页显示的周数。在“视图”菜单上,单击“显示比例”。在“显示比例”中,选择要显示的周数或指定要显示的日期范围。

    请注意,如果每页要打印的周数过多,日历将变得难以辨认。请查看下面的提示,了解如何设置日历格式可提升其可读性。

  4. 如果想包括上月和下月日历,请在“详细信息”下选中“打印上月/下月日历”复选框。

不能打印清晰可辨的整年“日历”视图。请改用“甘特图”视图并遵循以下提示:

  • 更改甘特图的时间刻度,使其适应整年视图。例如,可以更改时间刻度,按季度而不按月份显示,并使用季度和月份的缩写形式。

  • 减小字号,使页面容纳更多文本。

  • 折叠所有任务,仅显示摘要任务。

  • 在“页面设置”对话框中,使用“调整为”框将视图打印在一个页面上。在“打印”对话框中,将“日期”框设置为打印整年。

注意: 

  • 如果要打印“日历”视图,可以通过使用“打印”对话框中的“日期”框来指定要打印的日期范围。

  • 可以通过设置时间刻度和文本样式来设置“日历”视图的格式,在页面上显示尽可能多的信息。

  • 只能指定日期范围或连续的数周。不能选择查看或打印不连续的周。

打印视图或报表时打印备注

备注可以打印在 视图 的最后一页。会打印与视图最相关的备注。例如,如果在打印“甘特图”视图时选择打印备注,则会打印 任务 备注。

  1. 在“视图”菜单上,单击所需视图。

    如果要使用的视图不在“视图”菜单上,请单击“其他视图”,在“视图”列表中单击要使用的视图,然后单击“应用”。

  2. 在“文件”菜单上,单击“页面设置”,然后单击“视图”选项卡。

  3. 选择“打印备注”复选框。

  4. 单击“打印”

还可通过打印包含所需信息的报表,逐列打印备注及其相关任务。

  1. 在“报表”菜单上,单击“报表”。

  2. 在“报表”对话框中,选择要使用的报表类别,然后单击“选择”。

  3. 在下一个对话框中,选择报表,然后单击“编辑”。

  4. 在“报表”对话框中,单击“详细信息”选项卡,然后选择“备注”复选框。

    注意: 某些报表不允许指定打印备注。

  5. 单击“确定”,然后单击“关闭”。

  6. 在“文件”菜单上,单击“打印”。

返回首页

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×