打印视图

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

若要有效地管理项目,可能需要到各种人员交流项目信息。使用 Microsoft Office Project,您可以打印演示您想要共享的确切信息的视图。

注意: 如果预定义的视图不符合您的确切需求,您可以应用其他表或筛选器,或更改的方式任务, 资源,或工作分配分组或排序。查找有关修改另请参阅部分中的视图的详细信息的链接。

为打印优化视图

若要使打印尽可能高效,可指定您所要的选项。例如,可打印一定范围内的页面(由页码或日期定义)、取消空白页和打印多份副本。

  1. “视图”菜单上,单击要打印的视图。

    若要使用未出现在“视图”菜单中的视图,请单击“其他视图”,在“视图”列表中单击您要使用的视图,然后单击“应用”

  2. “文件”菜单上,单击“页面设置”,然后单击“视图”选项卡。

    • 若要打印所有列,请选中“打印所有表列”复选框。

    • 若要打印少量列,请选中“打印所有页上的前几列”复选框,然后指定要打印的列数。

    • 若要排除备注,请清除“打印备注”复选框。

    • 若要取消空白页,请清除“打印空白页”复选框。

    • 若要使时间刻度适合页面,请选中“调整时间刻度使其适合页宽”复选框。

  3. 单击“页面”选项卡。

    • “打印方向”部分,单击“横向”以使页面可容纳更多列。

    • 若要缩小或放大打印的视图,请单击“缩放比例”选项,然后在“% 标准大小”框中键入一个数字,以指定要按此指定的百分比缩小或放大视图的打印图像大小。

    • 若要打印的视图适合纸张宽度或多页,请选择“调整为”选项,然后在“调整为”旁边的框中,输入您要在几张页面上打印视图。

      注释: 

      • 也可以使用“项目向导”将视图作为报告打印。在“项目向导”中,单击“报告”。在侧窗格中,单击“将当前视图打印为报告”,然后按照屏幕提示进行操作。

      • 如果最后一页(或页的最后一列)上的信息在页面左边缘的 3 英寸或 3 英寸以内结束,则该视图的时间刻度将按比例缩小以适合上一页(或页的上一列)。如果信息超过了页面左边缘 3 英寸,则视图将按比例放大以填满当前页(或页面的当前列)。例如,如果视图溢出到第四页(或页面的第四列)2 英寸,则设置时间刻度以适合页宽会将视图按比例调整为适合于第三页(或页面的第三列)。但是,如果视图溢出到第四页 3.5 英寸,则视图将按比例调整为填满第四页(或页面的第四列)。这些尺寸基于横向 8.5 x 11 英寸纸张。更改纸张大小和纸张方向将影响这些尺寸。

打印视图

  1. “视图”菜单上,单击要打印的视图。

    若要使用未出现在“视图”菜单中的视图,请单击“其他视图”,在“视图”列表中单击您要使用的视图,然后单击“应用”

  2. 若要阅览视图或进行调整,在打印前的,单击打印预览 按钮图像

  3. 单击打印 按钮图像

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×