打印视图或报表

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

打印的视图是多个简单愉快方式显示项目信息。有时,它可以是最有效的方法。使用Project 2010,您可以打印演示您想要共享的确切信息的视图。

您要做什么?

打印视图

优化要打印的视图

向视图添加页眉、 页脚或图例

打印基本报表

将页眉或页脚添加到基本报表

返回页首

打印视图

  1. “视图”选项卡上的“任务视图”“资源视图”组中,单击要打印的视图。

  2. 单击“文件”选项卡,然后单击“打印”。

  3. 若要在打印之前检查视图或者进行调整,请查看该页面右侧。

    若要查看视图在打印时的实际大小,请单击打印预览区域内的任意位置。

  4. 单击“打印”打印该视图。

如果预定义的视图不符合您的确切需要您可以应用其他表或筛选器,或更改的方式任务, 资源,或工作分配分组或排序。

返回页首

优化视图以便打印

若要使打印尽可能高效,可以指定您所需的选项。例如,可打印一定范围内的页面(由页码或日期定义)、取消空白页和打印多个副本。

  1. “视图”选项卡上的“任务视图”“资源视图”组中,单击要打印的视图。

    提示: 若要打印项目的摘要或高级视图,请首先通过显示摘要任务或特定的大纲级别来筛选您的视图。还可以选择“日程表”视图作为可引起注意的视图,以便快速轻松地进行打印。

  2. 单击“文件”选项卡,然后单击“打印”。

  3. 在该页面顶部,指定要打印的份数。

    提示: 通过单击打印机属性中指定打印机的其他设置。通常情况下,您可以更改纸张类型、 颜色和其他常见的打印机设置,但是设置的类型而异取决于您正在使用的打印机类型。

  4. 设置指定多少要打印的项目。

    您可以随意指定内容的详细程度,从具体日期到整个项目均可。

    您还可以指定是否应与 (这是水平方向) 横向或纵向 (这是垂直方向) 打印项目。

  5. 单击“打印”

注意: 如果最后一页(或页的最后一列)上的信息在距离页面左边缘 3 英寸或不到 3 英寸的地方结束,则该视图的时间刻度将按比例缩小以适合上一页(或页的上一列)。如果信息超过了距离页面左边缘 3 英寸的地方,则视图将按比例放大以填满当前页(或页的当前列)。

返回页首

向视图添加页眉、页脚或图例

不管是在修改页眉、页脚还是图例,下面的过程都同样适用。

  1. 单击文件选项卡,单击打印,然后单击页面设置

  2. “页眉”“页脚”“图例”选项卡上,单击“左”“居中”“右”选项卡。

  3. 在文本框中,键入或粘贴文本,添加文档或项目信息,或者插入或粘贴图形。

    可以创建多行的页眉、页脚和图例。在第一行文本或信息的末尾,按 Enter。若要在图片后添加信息行,请单击图片,将光标放在图片后,然后按 Enter。页眉最多可以有五行信息。页脚和图例最多可以有三行信息。

    • 若要将页码添加到页眉、 页脚或图例,请单击插入页码 “插入页码”图形 和 / 或插入总页数 “插入总页数”图形 ,。

    • 要添加当前日期或时间添加到页眉页脚或图例,请单击插入当前日期 插入“当前日期”图形 和 / 或插入当前时间 插入“当前时间”图像

    • 要添加到页眉、 页脚或图例的文件的名称,请单击插入文件名 插入“文件名”图形

    • 若要添加到页眉、 页脚或图例的图形,请单击插入图片 “插入图片”图形

    • 若要设置格式的预设的信息,请选择与号 (&),或选择您想要设置格式,请单击格式文本字体 “设置字体格式”按钮 ,然后选择所需的页眉、 页脚或图例的格式设置选项的文本。

    • 若要添加特定于项目的信息,请在“常规”“项目域”框中单击所需的信息,然后单击每个条目的“添加”

可以使用快捷菜单在选项卡之间移动文本、信息或图片。选择要移动的文本、信息或图片,单击右键,然后单击“剪切”“复制”。将光标放在所需的选项卡上,单击右键,然后单击“粘贴”

注释: 

  • 您设置的页眉和页脚将出现在每一页上。在第一页和后续页面上出现的、在奇数和偶数页上出现的或者在单个页面上出现的页眉和页脚都是相同的,您无法改变这一点。

  • 可以在将图形添加到页眉、页脚或图例后调整其大小,方法是选择图形,然后拖动其边框。要移动图形,选择它并将其拖到另一个位置。您无法裁剪图形。

  • 可以使用“条形图样式”对话框自定义显示在图例中的域和条形图。在显示“资源图表”或“甘特图”视图的情况下,单击“条形图样式”组中的“条形图样式”。在“条形图样式”对话框中的“名称”列中,在希望显示在打印图例中的域的名称前键入一个星号 (*)。

返回页首

打印基本报表

本节不讨论如何打印Project 2010中的可视报表。因为Excel 2010和Visio 2010中创建可视报表时,使用这些程序打印可视报表。

  1. 单击“项目”组。

  2. “报表”组中,单击“报表”

    “报表”组图形

  3. “报表”对话框中,单击某个报表,然后单击“选择”

  4. 在下一个对话框中,选择报表类型,然后再次单击“选择”。该报表将在“打印预览”模式下显示。

  5. 单击“打印”

返回页首

向基本报表添加页眉或页脚

注意: 本节不讨论如何在Project 2010中创建页眉、 页脚或图例的可视报表功能。在 Excel 和 Visio 中创建可视报表,因为使用这些程序更改页眉、 页脚或图例。

  1. 单击“项目”组。

  2. “报表”组中,单击“报表”

    “报表”组图形

  3. “报表”对话框中,单击“自定义”,然后单击“选择”

  4. “自定义报表”对话框中,从“报表”列表中选择一个报表,然后单击“打印”

    报表列表中包含可以打印的所有列表。

  5. 单击“页面设置”

  6. 单击“页眉”“页脚”选项卡。

  7. 单击“左”“居中”“右”选项卡。

  8. 在文本框中,键入或粘贴文本,添加文档或项目信息,或者插入或粘贴图形。

    • 若要添加页码,请单击插入页码 “插入页码”图形 和 / 或插入总页数 “插入总页数”图形 ,。

    • 要添加当前日期或时间,请单击插入当前日期 插入“当前日期”图形 和 / 或插入当前时间 插入“当前时间”图像 ,。

    • 要添加的文件的名称,请单击插入文件名 插入“文件名”图形

    • 若要添加图形,请单击插入图片 “插入图片”图形

    • 若要设置格式的预设的信息,请选择与号 (&),或选择您想要设置格式,请单击格式文本字体 “设置字体格式”按钮 ,然后选择所需的格式设置选项的文本。

    • 若要添加特定于项目的信息,请在“常规”“项目域”框中单击所需的信息,然后单击每个条目的“添加”。重复此步以添加更多项目信息。

可以创建多行的页眉和页脚。在第一行文本或信息的末尾,按 Enter。若要在图片后添加信息行,请单击图片,将光标放在图片后,然后按 Enter。页眉最多可以有五行信息。页脚和图例最多可以有三行信息。

  • 您设置的页眉和页脚将出现在每一页上。在第一页和后续页面上出现的、在奇数和偶数页上出现的或者在单个页面上出现的页眉和页脚都是相同的,您无法改变这一点。

  • 可以在将图形添加到页眉、页脚或图例后调整其大小,方法是选择图形,然后拖动其边框。要移动图形,选择它并将其拖到另一个位置。您无法裁剪图形。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×