创建演讲者备注

打印备注或使用演示者视图

你的浏览器不支持视频。安装 Microsoft Silverlight、 Adobe Flash Player 或 Internet Explorer 9。

若要在演示时参考备注,可采用备注页的形式打印备注,也可在笔记本电脑上使用演示者视图,该视图可在“备注”区域中显示备注。

打印带幻灯片缩略图的备注页

请注意,每个打印页面上只能打印一页备注页。

  1. 单击“文件”>“打印”。

  2. 在“打印机”下选择要使用的打印机。

  3. 在“设置”下的“整页幻灯片”旁,单击向下箭头,然后在“打印版式”下单击“备注页”。

  4. 单击“打印”。

打印不带幻灯片缩略图的备注页

请注意,每个打印页面上只能打印一页备注页。

  1. 单击“视图”>“备注页”,在“备注页”视图中打开每张幻灯片。

  2. 删除每个备注页中的幻灯片缩略图。在每个备注页上,单击幻灯片缩略图,然后按 Delete。这不会删除演示文稿中的幻灯片;只会删除备注页中的幻灯片缩略图。

  3. 单击“文件”>“打印”。

  4. 在“打印机”下选择要使用的打印机。

  5. 在“设置”下的“整页幻灯片”旁,单击向下箭头,然后在“打印版式”下,单击“备注页”。再单击“打印”。

希望获得更多信息?

创建并打印演讲者备注

使用​​演示者视图

放映幻灯片时查看演讲者备注

打印幻灯片、备注或讲义

要在演示时参考你的备注,你可以采用备注页的形式打印备注,

也可以在笔记本电脑上使用“演示者”视图,

这个视图会在“备注”区域中显示备注,就是这个位置。

要打印备注给自己看或用作观众讲义,

请单击“文件”>

“打印”,打开“打印”视图。

在“打印”选项中,找到“页面布局”按钮。

我们要在页面布局中选择要打印的布局类型。

单击按钮上的箭头。

在“打印版式”下面,单击“备注页”。

此时可在预览中看到备注页。

单击“下一页”箭头以浏览各个备注页,并确保其外观与你预期的一样。

现在将滚动条向上拖动,回到第一页。

在屏幕底部,

单击此按钮选择打印输出的颜色选项。

如果你连接的是彩色打印机,那么这里会提供“颜色”选项。

如果你不需要进行彩色打印,

可以选择其中一个黑白选项,

例如“灰度”。

还要注意备注页预览上的页眉和页脚。

我放大一些,以便看得更清楚一些。

我们可以看到,页眉含有日期,

页脚含有页码。

如果你要编辑页眉和页脚,

请单击“编辑页眉和页脚”,它在这里,最下面的地方。

在对话框中更改选项,然后单击“全部应用”。

现在我们单击“取消”。

准备好打印时,请单击“打印”。

如需了解打印选项的详细信息,包括如何在 Word 中打印备注,

请参见课程结尾处的课程摘要。

接下来说一下如何在演示时使用“演示者”视图,

你可以在该视图中参考你的备注,

但你的观众只会看到幻灯片。

在“演示者”视图中,你看到当前显示的幻灯片显示在这里,

演讲者备注显示在这里。

接下来会显示的幻灯片 2 显示在这里。

单击向右箭头即可转至下一张幻灯片。

现在我将演示幻灯片 2,演示过程中可以参考这里显示的备注。

备注没有长度限制。

如果要让备注区域大一些,请将光标指向区域边缘,

然后将双向箭头光标向上拖动或向幻灯片方向拖动。

要放大文本,

请单击字体放大按钮。

要缩小文本,

请单击字体缩小按钮。

要使用“演示者”视图,

请单击“幻灯片放映”选项卡,确保已选中“使用演示者视图”。

如果你的笔记本电脑有多个显示器功能,

请将它连接到投影仪,然后单击“幻灯片放映”按钮。

此时笔记本电脑会显示“演示者”视图,而投影仪会显示“幻灯片放映”视图。

要在没有投影仪或另一台显示器的情况下打开“演示者”视图进行演练,

请单击“幻灯片放映”,

再单击鼠标右键,然后单击“显示演示者视图”。

在演练过程中,如果你想更改备注,

你需要返回到常规编辑视图来进行更改。

按 Esc 关闭“演示者”视图并进行更改。

然后,重新打开“演示者”视图继续演练。

至此,你已掌握了在演示时使用演讲者备注所需的基本工具。

如需更多信息,请参见课程摘要,

并通过使用 PowerPoint 亲身体验更多功能。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×