手动将项目存档

手动将项目存档

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

您的 Outlook 邮箱大小是固定的,可以预见,用不了多久,您将无法继续收到电子邮件。为防止邮箱被塞满,您可以将要保留的旧项目移动到存档,这是您在需要时可从 Outlook 打开的单独 Outlook 数据文件 (.pst)。

注意: 如果你包含 Exchange server 帐户, 并且你的组织使用 Microsoft Exchange server Online 存档, 则你的 Outlook 配置文件中的任何帐户都不会显示存档命令和功能。您的网络管理员也可以禁用此功能。

默认情况下,Outlook 使用自动存档功能定期将项目存档。要了解详细信息,请参阅自动存档较旧项目

您也可以在需要时手动存档项目。这样,您可以控制存档哪些项目、存储位置以及项目经过多久后进行存档。

  1. 执行下列操作之一:

    • Outlook 2013:单击 "文件" > "信息" > "清理工具" > "存档"。


      存档

    • Outlook 2016 中:单击“文件”>“信息”>“工具”>“清理旧项目

      清理旧项目

    提示: 如果您的邮件配置文件连接到 Exchange Server,则存档和自动存档可能不可用。您的组织的邮件保留策略可能会覆盖自动存档。有关详细信息,请与系统管理员联系。

  2. 单击“将该文件夹及其子文件夹存档”选项,然后选择要存档的文件夹。

  3. “将早于该时间的项目存档”下,输入日期。

    “存档”对话框

  4. 如果希望使用不同设置存档一些文件夹,您可以创建多个 .pst 文件。例如,您可能希望“已发送邮件”文件夹中项目的保留时间长于“收件箱”文件夹中的项目

  5. 选中“包含标记为‘此项目不自动存档’的项目”框,以便存档从自动存档操作中排除的各个项目。此选项并不是解除对这些项目的排除,而是仅在这次存档操作中忽略“不自动存档”设置。

  6. 单击“确定”。

关闭自动存档

要仅在需要时存档,请关闭自动存档。

  1. 单击“文件”>“选项”>“高级”。

  2. 在“自动存档”下,单击“自动存档设置”。

  3. 取消选中“自动存档时间间隔为 n 天”框。

默认情况下, 较旧的 Outlook 项目会定期自动存档。若要了解有关自动存档的详细信息, 请参阅使用自动存档备份或删除项目

除了自动存档或替换, 你还可以手动备份和存档项目。手动存档提供了灵活性, 并允许你准确指定存档中包含的文件夹以及使用的存档 Outlook 数据文件 (.pst)。

若要手动存档 Outlook 项目, 请执行下列操作:

  1. 单击“文件”选项卡

  2. 单击 "清理工具"。

  3. 单击“存档”。

  4. 单击 "将此文件夹和所有子文件夹存档" 选项, 然后单击要存档的文件夹。此手动存档中包含你选择的文件夹的任何子文件夹。

  5. “将早于该时间的项目存档”下,输入日期。

    “存档”对话框

  6. 如果不想使用默认文件或位置, 请在 "存档文件" 下单击 "浏览" 以指定新的文件或位置。通过浏览找到所需的文件, 或输入文件名, 然后单击"确定"。目标文件的位置将显示在 "存档文件" 框中。

  7. 选中 "包含标记为 ' 未自动存档 ' 的项目"复选框, 以包括可能会被逐个标记为从自动存档中排除的任何项目。此选项不会将该排除项从这些项目中删除, 而只是忽略此存档的 "不自动存档" 复选框。

关闭自动存档

如果你希望仅手动存档, 则必须关闭自动存档。执行下列操作:

  1. 单击“文件”选项卡。

  2. 单击“选项”

  3. 在 "高级" 选项卡的 "自动存档" 下, 单击 "自动存档设置"。

  4. 清除 "自动存档时间间隔为 n 天" 复选框。

"自动存档" 在默认情况下处于打开状态时, 会按计划的时间间隔将旧项目自动移动到存档位置。但是, 你可以手动备份项目并将其存档到你指定的位置。

注意: "自动存档" 设置可自定义Microsoft Office Outlook 2007 。你可能会发现自动存档可以满足你的需求, 而不是手动备份或存档你的项目。有关详细信息, 请参阅使用自动存档备份或删除项目

  1. 在 "文件" 菜单上, 单击 "存档"。

  2. 选择 "将此文件夹和所有子文件夹存档" 选项, 然后在 "存档项目早于" 下指定日期。

    文件夹列表中的已存档文件夹

  3. 如果不想使用默认文件或位置, 请在 "存档文件" 下, 单击 "浏览" 以指定新的文件或位置。

  4. 如果要替代以前的设置以不自动存档特定项目, 请选中 "包含带" 未自动存档的项目 "复选框。如果选择在此过程中手动存档这些项目, 这些项目将再次遵循 "不自动存档" 设置, 除非以后手动覆盖该设置。

  5. 单击“确定”。

注意: Outlook 会为指定的文件夹和位置中的项目自动创建另一个存档文件。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×