手动将项目存档

手动将项目存档

您的 Outlook 邮箱大小是固定的,可以预见,用不了多久,您将无法继续收到电子邮件。为防止邮箱被塞满,您可以将要保留的旧项目移动到存档,这是您在需要时可从 Outlook 打开的单独 Outlook 数据文件 (.pst)。

注意: 如果包含 Exchange Server 帐户,并且您的组织使用 Microsoft Exchange Server 联机存档,存档命令和功能不显示任何帐户的 Outlook 配置文件。您的网络管理员还可以禁用此功能。

默认情况下,Outlook 使用自动存档定期存档项目。若要了解详细信息,请参阅自动存档较旧项目

您也可以在需要时手动存档项目。这样,您可以控制存档哪些项目、存储位置以及项目经过多久后进行存档。

  1. 请执行下列操作之一:

    • Outlook 2013:中单击文件>信息>清理工具>存档


      存档

    • Outlook 2016: 单击文件>信息>工具>清理旧项目

      清理旧项目

    提示: 如果您的邮件配置文件连接到 Exchange Server,则存档和自动存档可能不可用。您的组织的邮件保留策略可能会覆盖自动存档。有关详细信息,请与系统管理员联系。

  2. 单击“将该文件夹及其子文件夹存档”选项,然后选择要存档的文件夹。

  3. “将早于该时间的项目存档”下,输入日期。

    “存档”对话框

  4. 如果希望使用不同设置存档一些文件夹,您可以创建多个 .pst 文件。例如,您可能希望“已发送邮件”文件夹中项目的保留时间长于“收件箱”文件夹中的项目

  5. 选中“包含标记为‘此项目不自动存档’的项目”框,以便存档从自动存档操作中排除的各个项目。此选项并不是解除对这些项目的排除,而是仅在这次存档操作中忽略“不自动存档”设置。

  6. 单击“确定”。

关闭自动存档

要仅在需要时存档,请关闭自动存档。

  1. 单击“文件”>“选项”>“高级”。

  2. 在“自动存档”下,单击“自动存档设置”。

  3. 取消选中自动存档时间间隔为 n 天框。

默认情况下,定期自动存档较旧的 Outlook 项目。若要了解有关自动存档的详细信息,请参阅使用自动存档备份或删除项目

除了自动存档外,作为一种替代方法,还可以手动备份项目并将项目存档。手动存档更加灵活,它允许您准确地指定要在存档中包括哪些文件夹以及要使用哪个存档 Outlook 数据文件 (.pst)。

若要手动存档 Outlook 项目,请执行下列操作:

  1. 单击“文件”选项卡

  2. 单击“清理工具”。

  3. 单击“存档”

  4. 单击“将该文件夹及其子文件夹存档”选项,然后单击要存档的文件夹。所选文件夹的所有子文件夹都会包括在这次手动存档中。

  5. “将早于该时间的项目存档”下,输入日期。

    “存档”对话框

  6. 如果不想使用默认的文件或位置,请在“存档文件”下单击“浏览”指定新的文件或位置。通过浏览找到所需的文件,或者输入文件名,然后单击“确定”。目标文件位置出现在“存档文件”框中。

  7. 选中“包含标记为‘此项目不自动存档’的项目”复选框,以便在存档中包含所有可能分别标记为从自动存档操作中排除的项目。此选项并不是解除对这些项目的排除,而是仅在这次存档操作中忽略“不自动存档”复选框。

关闭自动存档

如果只想进行手动存档,则必须关闭自动存档。执行下列操作:

  1. 单击“文件”选项卡。

  2. 单击“选项”

  3. “高级”选项卡上的“自动存档”下,单击“自动存档设置”

  4. 清除自动存档时间间隔为 n 天复选框。

默认情况下,自动存档处于打开状态,它会按照计划的时间间隔自动将旧项目移到存档位置。不过,您也可以手动备份项目并将其存档至指定位置。

注意: Microsoft Office Outlook 2007自动存档设置进行自定义。而不是备份或手动存档项目,您可能会发现自动存档可以满足您的需要。有关详细信息,请参阅使用自动存档备份或删除项目

  1. “文件”菜单上,单击“存档”

  2. 选择“将该文件夹及其子文件夹存档”选项,然后在“将早于该时间的项目存档”下指定一个日期。

    文件夹列表中的已存档文件夹

  3. “存档文件”下,如果您不想使用默认的文件或位置,请单击“浏览”指定一个新的文件或位置。

  4. 如果要覆盖以前的设置,以便不对特定的项目进行自动存档,请选中“包含标记为‘此项目不自动存档’的项目”复选框。如果您选择在此过程中将这些项目手动存档,这些项目将重新受约于“不自动存档”设置,除非您以后再次手动覆盖该设置。

  5. 单击“确定”。

注意: Outlook 会自动在指定的文件夹和位置中为项目创建另一个存档文件。

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×