我找不到我的 Publisher 模板

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

症状

不在最近使用的出版物列表中,也不在我的模板目录中显示的发布服务器您创建的模板。

原因

仅出版物,并不是模板,通常会显示在最近使用的出版物列表中。我的模板目录中显示模板保存到默认模板的位置。如果您的模板中未列出我的模板,可以不当前将它们保存在默认位置。

解决方法

如果模板已保存到默认位置以外的某个位置,打开模板,并将其保存到默认位置,或移动或复制到默认位置的模板。

该模板可在默认位置后,您可以通过单击文件菜单上的新建,然后单击我的模板快速打开它。

提示: Microsoft Windows XP 的默认模板位置是 C:\Documents 和 Settings\user name\Application Data\Microsoft\Templates 文件夹。

查找您的计算机上的默认模板位置

  1. 创建新的测试出版物。

  2. 在“文件”菜单上,单击“另存为”。

  3. 保存类型列表中,单击Publisher 模板

  4. 单击保存框中中的箭头,然后记下突出显示的文件夹的位置列表中。

    此文件夹是发布服务器查找模板的默认模板位置。

  5. 另存为对话框中,单击取消

  6. 在“文件”菜单上,单击“关闭”。

  7. 如果系统提示您有关保存出版物,单击

移到默认模板位置的现有出版物模板

  1. 如果正在运行发布服务器 ,退出程序。

  2. 在 Windows XP 中,单击开始,然后单击我的文档

    如果您想要移动的模板不在我的文档或子文件夹中,单击开始菜单上的搜索,单击所有文件和文件夹、 键入适当的搜索条件,然后单击搜索.

  3. 单击要移动的文件。

    注意: 要选择多个文件,请单击第一个文件,然后在按住 CTRL 的同时单击其他文件。

  4. 编辑菜单上,单击移动到文件夹

  5. 移动项目对话框中,浏览到和选择的默认模板位置,,然后单击移动

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×