共享和共同创作

将 PowerPoint 演示文稿另存为 PDF 文件

将 PowerPoint 演示文稿另存为 PDF 文件

将演示文稿保存为 PDF 文件时,其会冻结格式和布局。用户即使没有 PowerPoint 也可查看幻灯片,但他们不可对其进行更改。

  1. 选择“文件”>“导出”。

    将演示文稿另存为 PDF

  2. 单击“创建 PDF/XPS 文档”,然后单击“创建 PDF/XPS”。

  3. 在“发布为 PDF 或 XPS”框中,选择要保存该文件的位置。如果希望其具有不同的名称,请在“文件名”框中输入。

  4. 或者,如果你想要更改最终的 PDF 文件,请执行以下任何操作:

    • 在“优化”处,选择“标准”用于较高的质量(例如,如果要打印)。选择“最小文件大小”以减小文件大小(例如,如果要将该文件作为电子邮件附件发送)。

    • 单击“选项”来设置演示文稿将如何作为 PDF 显示。以下是一些可用的选项:

      • 若要仅将当前幻灯片保存为 PDF,请在“范围”下选择“当前幻灯片”。

      • 若要将特定幻灯片保存为 PDF,请在“幻灯片”下的“”和“”框中输入幻灯片页码范围。

      • 如果你不想保存幻灯片,而是想保存备注、讲义或大纲视图,请在“发布内容”下选择适当的选项。你还可以在“每页幻灯片数”下拉列表框中指定显示的幻灯片数,还可以修改顺序(“水平”或“垂直”)。

      • 你可以通过选择相应的选项,来在 PDF 中包含加框幻灯片、隐藏的幻灯片、批注、墨迹和非打印信息(如文档属性或文档结构标记)。

      • 单击“确定”。

  5. 单击“发布”。

将 PowerPoint for Mac 演示文稿转换为 PDF 的方法有两种。

  • 在“文件”>“另存为”中将演示文稿保存为 PDF。

    --或者--

  • 通过转到“文件”>“导出”将演示文稿导出为 PDF 文件。

这两种方法的结果相同,因此,在创建 PDF 版本的演示文稿时,你可以选择自己熟悉的方式。

方法 1:将演示文稿另存为 PDF

  1. 选择“文件”>“另存为”。

    显示 PowerPoint 2016 for Mac 中的“文件”>“另存为”菜单。

  2. 选择你想要用于保存 PDF 的位置,然后在“文件格式”菜单上选择“PDF”。

  3. 显示 PowerPoint 2016 for Mac 中“另存为”对话框的“文件格式”列表中的 PDF 选项。

方法 2:将演示文稿导出为 PDF

(此方法在 PowerPoint for Mac 2011 中不可用。)

  1. 选择“文件”>“导出”。

    PowerPoint 2016 for Mac 文件导出
  2. 在“文件格式”菜单中,选择“PDF”。

    PowerPoint 2016 for Mac 导出 PDF

注意: 如果你想在 PowerPoint for Mac 中添加其他可用于自定义演示文稿的 PDF 转换的选项,请将建议添加至 PowerPoint 建议箱

设置 PDF 的打印质量

保存备注、将幻灯片另存为讲义(包括 PDF 中的隐藏幻灯片)或将 PDF 设置为更小的文件等功能是不可用的。但是,在较新版本的 PowerPoint for Mac(2011 版之后的版本)中,可以将 PDF 的打印质量设置为更高或更低标准。

你可以根据自己的需求将 PDF 的打印质量设置为“”、“”或“”。默认情况下,打印质量会设置为“高”,这是用于打印 PDF 的最佳选择。请按照说明来设置 PDF 的打印质量:

  1. 单击“PowerPoint”菜单 >“首选项”。

  2. 在“PowerPoint 首选项”对话框中,单击“常规”。

  3. 在“打印质量(纸张/PDF)”下,将“所需质量”设置为某个选项。

    将 PDF 的打印质量设置为高、中或低
  1. 单击“文件”选项卡,单击“下载为”,然后单击“下载为 PDF”。(该文件会转换为 PDF,然后会有一个对话框告诉你已准备好下载。)

    选择“文件”>“下载为”>“下载为 PDF”。
  2. 单击“下载”。屏幕上出现消息栏,指示可将下载的 PDF 文件保存至计算机。(根据使用的 Web 浏览器的不同,确切的消息将有所不同。) 

  3. 单击“另存为”,然后会出现一个对话框,在这里,你可以指定文件在计算机上的保存位置。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×