将 Excel 数据链接或嵌入到 Project 中

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

您可以将数据从 Microsoft Office Excel 插入 Microsoft Office Project 为源文件中所做的更改将动态更新链接对象 。您也可以嵌入独立于其原始文件的数据。

  1. 在 Excel 中,选择要链接或嵌入的数据(如域、单元格、记录或行),然后单击“复制” 按钮图像

  2. 在 Project 的“视图”菜单上,单击所需的视图。

    要使用“视图”菜单上没有的视图,请单击“其他视图”,然后在“视图”列表中单击所需视图,最后单击“应用”

  3. 选择要插入数据的位置。

  4. “编辑”菜单上,单击“选择性粘贴”

  5. 请执行下列操作之一:

    • 若要独立嵌入数据而不链接到源文档,请单击“粘贴”

    • 若要将插入的数据链接到源文档中的数据,请单击“粘贴链接”

  6. “作为”下,单击“文本数据”

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×