将项目导出到 Outlook for Mac 中的存档文件

缩小收件箱的简单方法是将导出-手动存档到Outlook for Mac 数据文件 (.olm) 在 Mac 上,您的电子邮件、 联系人和其他项目。在 Mac 或保管另一台计算机上,您可以.olm 文件保存到任何位置。

  1. 在“工具”选项卡上,选择“导出”。

    在“工具”选项卡上,单击“导出”。

    注意: 看不到导出按钮?请确保您有最新版本的 Outlook。在 Outlook帮助菜单上,单击检查更新。如果应用了所有的 Outlook 更新,您仍然看不到导出按钮,查找导出Outlook文件菜单上。

  2. 在“导出到存档文件 (.olm)”框中,检查要导出的项目,然后选择“继续”。

    选中要导出的项目。

  3. 在“另存为”框中的“收藏夹”下,选择“下载”文件夹,然后单击“保存”。

    将存档文件另存 .olm。

  4. 在导出你的数据后,你将获得一个通知,你将选择“完成”。

有关如何访问您保存在 Outlook for Mac 数据文件 (.olm) 中的数据的信息,请参阅导入电子邮件、 联系人和其他项目导入 Outlook 2016 for Mac

我想要导出到 iCloud 或某些其他类型的存档文件

只导出可用选项这次是.olm 存档文件。请求其他导出选项,请访问Outlook 建议框离开您的反馈。Outlook 工作组积极监视此论坛。

另请参阅

导入.pst 文件到 Outlook 2016 for Mac 从 Outlook for Windows

使用 Time Machine 自动存档或备份邮件在 Outlook 2016 for Mac

注意: 在 Outlook for Windows 中较旧的 Outlook 项目是自动存档时间间隔定期,也称为自动存档。这不是在 Outlook 2011 for Mac 中可用,但您可以通过设置时间 Machine自动存档数据。

执行下列操作之一:

导出到 Outlook for Mac 数据文件

导出到 Outlook for Mac 数据文件时,你可以选择按类别或按项目类型筛选信息。 例如,如果你要将网络信息从工作用计算机传输到家用计算机,则可以只导出已分配给“网络”类别的项目。 同样,你可能希望导出家用计算机上的所有联系人,然后在工作用计算机上导入这些联系人。 在导出过程中,你可以选择将导出的项目保留在 Outlook 中,也可以在导出这些项目后予以删除。

  1. 在“文件”菜单上,单击“导出”。

  2. 单击“Outlook for Mac 数据文件”。

  3. 选择按类别或项目类型进行筛选的选项。

    若要导出 Outlook 中的所有项目,请单击“以下类型的项目”,然后选中所有复选框。

  4. 单击右箭头继续进行,然后按照说明操作。

    Outlook for Mac 数据文件使用 .olm 扩展名。

    注释: 

    • 如果你拥有 Microsoft Exchange 帐户或目录服务帐户,则不会导出目录中的联系人。 同样,不会导出存储在公用文件夹中的项目。

    • Outlook for Mac 数据文件不包含帐户设置或 Outlook 首选项。

将联系人导出为以制表符分隔的文本文件

若要将一组联系人传输到另一台计算机或另一个应用程序,可以将联系人导出为以制表符分隔的文本文件,许多其他邮件、电子表格和数据库应用程序都可以打开这种文件。

  1. 在“文件”菜单上,单击“导出”。

  2. 在“导出助理”中,单击“联系人到列表”,然后按照说明进行操作。

    以制表符分隔的文件用 .txt 扩展名保存。

    注释: 

    • 如果你拥有 Microsoft Exchange 帐户或目录服务帐户,则不会导出目录中的联系人。

    • 导出联系人时,将会包括 Outlook 中与该联系人相关的所有信息,例如邮寄地址、生日和备注。 但有些邮件应用程序可能无法显示某些字段的内容,如“配偶/伴侣”和“兴趣”。

    • 不能导出加密证书。

导出单个项目

也可以将单个项目导出为单个文件,以用作备份或在其他应用程序中使用。

  1. 在项列表中,选择要导出的项目。

    若要选择多个项目,请在单击项目时按住 COMMAND

  2. 将所选项拖动到桌面上或 Finder 内的文件夹中。

    注释: 

    • 电子邮件将导出为.eml 文件。

    • 联系人将导出为 vCard (.vcf) 文件。

    • 日历事件和任务将导出为 .ics 文件。

    • 便笺将导出为. html 文件。

如何访问您保存在 Outlook for Mac 数据文件 (.olm) 中的数据的信息,请参阅将数据导入到 Outlook

另请参阅

从 Outlook for Windows 导入 .pst 文件

自动存档或备份 Outlook 项目

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×