将自定义图表另存为模板

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

如果您还要创建与您刚刚创建的图表相似的图表,则可以将该图表保存为模板,以用作其他类似图表的基础。

注意: 本主题中的屏幕截图是在 Excel 中执行的, 但本主题中的过程也适用于 Outlook、PowerPoint 或 Word。

要重复使用自定义的图表,可将其另存为图表模板 (*.crtx)。

  1. 右键单击图表, 然后选择 "另存为模板"。

    快捷菜单上的“另存为模板”命令
  2. 在“文件名”框中,为图表模板键入适当的名称。

    “保存图表模板”对话框
  3. 单击“保存”。

    图表模板将自动显示在图表的 Templates 文件夹中。 您将在 "插入图表" 或 "更改图表类型" 对话框中的 "所有图表" 选项卡上找到 "模板" 文件夹, 您可以在其中应用图表模板 (如任何其他图表类型)。

    “插入图表”对话框中的“所有图表”选项卡上的“模板”文件夹

注意: 图表模板中包含图表格式设置,并存储将图表作为模板保存时图表所使用的颜色。 使用图表模板在其他工作簿中创建图表时,新图表将使用该图表模板的颜色,而不使用工作簿当前所应用的文档主题颜色。 若要使用文档主题颜色,而不使用图表模板颜色,可以右键单击 图表区域,然后在快捷菜单上单击“重设以匹配样式”。

如果您还要创建与您刚刚创建的图表相似的图表,则可以将该图表保存为模板,以用作其他类似图表的基础。

  1. 单击要另存为模板的图表。

  2. 在“设计”选项卡上的“类型”组中,单击“另存为模板”。

    Excel 功能区图像

  3. “文件名”框中,键入模板名称。

  4. 单击“保存”

    图表模板将自动显示在图表的 Templates 文件夹中。 您将在 "插入图表" 或 "更改图表类型" 对话框中的 "所有图表" 选项卡上找到 "模板" 文件夹, 您可以在其中应用图表模板 (如任何其他图表类型)。

注意: 图表模板中包含图表格式设置,并存储将图表作为模板保存时图表所使用的颜色。 使用图表模板在其他工作簿中创建图表时,新图表将使用该图表模板的颜色,而不使用工作簿当前所应用的文档主题颜色。 若要使用文档主题颜色,而不使用图表模板颜色,可以右键单击 图表区域,然后在快捷菜单上单击“重设以匹配样式”。

要重复使用自定义的图表,可将其另存为图表模板 (*.crtx)。

  1. 右键单击图表, 然后选择 "另存为模板"。

  2. 在 "保存图表模板" 对话框中的 "另存为" 框中, 为模板键入适当的名称。

  3. 单击“保存”。

将自定义图表模板应用于新图表或现有图表

  • 若要将自定义模板应用于新图表, 请选择电子表格中的区域, 然后单击 "插入" 菜单 >图表>模板>自定义模板

  • 若要将自定义模板应用于现有图表, 请单击图表, 然后单击功能区上的 "图表设计" 选项卡 > 单击 "更改图表类型" > 单击 "模板", 然后选择 "自定义模板"。

注意: 本主题中的某些内容可能不适用于某些语言。

如果要重复使用创建的图表,可以在 Excel 中将该图表保存为模板,然后在 Word、PowerPoint 或 Excel 中将其应用于新图表或现有图表。 创建的图表模板实际上是一个自定义图表类型,可按照对待其他任何图表类型的方式应用。

注意: 要保存图表模板,必须安装 Excel。 可以在Microsoft 网站上对 Excel 的副本进行排序。

请执行以下任一操作:

在 Excel 中创建图表模板

  1. 在工作表上,排列要绘制在图表中的数据。

  2. 选择要在图表中显示的行和列。

  3. 在“图表”选项卡上“插入图表”下,单击一种图表类型,然后单击要添加的图表。

    "图表"选项卡,"插入图表"组

    要更改图表,请使用“图表”、“图表布局”和“格式”选项卡。

  4. 在“图表”菜单上,单击“另存为模板”,然后在“另存为”框中键入名称。

    默认情况下, 图表模板保存在/Users/用户名/library/application support 支持/Microsoft/Office/图表模板中, 以便自定义图表类型在 "图表" 选项卡上的 "模板" 下可用。如果您使用的是 Mac OS X 7 (Lion), 则默认情况下, 库文件夹处于隐藏状态。 要显示 Library 文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  5. 单击“保存”。

将图表模板应用于新图表

创建图表模板之后,可以在 Word、PowerPoint 或 Excel 中将自定义图表类型应用于新图表。

  1. 在“图表”选项卡上的“插入图表”下,单击“其他”,然后在“模板”下单击创建的图表模板。

    "图表"选项卡,"插入图表"组

    我在列表中看不到我的图表模板

    默认情况下,图表模板自动保存在 /Users/ 用户名/Library/Application Support/Microsoft/Office/Chart Templates 中,所以“图表”选项卡上的“模板”下将显示自定义图表类型。 如果“模板”下未列出你的图表模板,请在 Finder 中搜索该 .crtx 文件,然后将其移到 /Users/ 用户名/Library/Application Support/Microsoft/Office/Chart Templates 中。 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 要显示 Library 文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

    将图表插入到 Word 或 PowerPoint 中时,将打开一个 Excel 工作表,其中包含一个样本数据表。

  2. 在 Excel 中,将样本数据替换为图表中要绘制的数据。 如果另一个表中已经有你的数据,可以从该表中复制并粘贴这些数据,以覆盖样本数据。

  3. 要查看更改结果,请切换到 Word。

    关闭包含该图表的 Word 文档时,将自动关闭该图表的 Excel 数据表。

将图表模板应用于现有图表

创建图表模板之后,可以在 Word、PowerPoint 或 Excel 中将新的自定义图表类型应用于现有图表。

  1. 单击图表。

  2. 在“图表”选项卡上的“更改图表类型”下,单击“其他”,然后在“模板”下单击创建的图表模板。

    "图表"选项卡,"更改图表类型"组

如果要重复使用创建的图表,可以在 Excel 中将该图表保存为模板,然后在 Word、PowerPoint 或 Excel 中将其应用于新图表或现有图表。 创建的图表模板实际上是一个自定义图表类型,可按照对待其他任何图表类型的方式应用。

注意: 要保存图表模板,必须安装 Excel。 可以在Microsoft 网站上对 Excel 的副本进行排序。

请执行以下任一操作:

在 Excel 中创建图表模板

  1. 在工作表上,排列要绘制在图表中的数据。

  2. 选择要在图表中显示的行和列。

  3. 在“图表”选项卡上“插入图表”下,单击一种图表类型,然后单击要添加的图表。

    "图表"选项卡,"插入图表"组

    注意: 要更改图表,请使用“图表”、“图表布局”和“格式”选项卡。

  4. 在“图表”菜单上,单击“另存为模板”,然后在“另存为”框中键入名称。

    默认情况下, 图表模板保存在/Users/用户名/library/application support 支持/Microsoft/Office/图表模板中, 以便自定义图表类型在 "图表" 选项卡上的 "模板" 下可用。如果您使用的是 Mac OS X 7 (Lion), 则默认情况下, 库文件夹处于隐藏状态。 要显示 Library 文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  5. 单击“保存”。

将图表模板应用于新图表

创建图表模板之后,可以在 Word、PowerPoint 或 Excel 中将自定义图表类型应用于新图表。

  1. 在“图表”选项卡上的“插入图表”下,单击“其他”,然后在“模板”下单击创建的图表模板。

    "图表"选项卡,"插入图表"组

    将图表插入到 Word 或 PowerPoint 中时,将打开一个 Excel 工作表,其中包含一个样本数据表。

  2. 在 Excel 中,将样本数据替换为图表中要绘制的数据。 如果另一个表中已经有你的数据,可以从该表中复制并粘贴这些数据,以覆盖样本数据。

  3. 要查看更改,请切换到 PowerPoint。

    关闭包含该图表的 PowerPoint 演示文稿时,将自动关闭该图表的 Excel 数据表。

将图表模板应用于现有图表

创建图表模板之后,可以在 Word、PowerPoint 或 Excel 中将新的自定义图表类型应用于现有图表。

  1. 单击图表。

  2. 在“图表”选项卡上的“更改图表类型”下,单击“其他”,然后在“模板”下单击创建的图表模板。

    "图表"选项卡,"更改图表类型"组

如果要重复使用创建的图表,可以在 Excel 中将该图表保存为模板,然后在 Word、PowerPoint 或 Excel 中将其应用于新图表或现有图表。 创建的图表模板实际上是一个自定义图表类型,可按照对待其他任何图表类型的方式应用。

请执行以下任一操作:

在 Excel 中创建图表模板

  1. 在工作表上,排列要绘制在图表中的数据。

  2. 选择要在图表中显示的行和列。

  3. 在“图表”选项卡上“插入图表”下,单击一种图表类型,然后单击要添加的图表。

    "图表"选项卡,"插入图表"组

    要更改图表,请使用“图表”、“图表布局”和“格式”选项卡。

  4. 在“图表”菜单上,单击“另存为模板”,然后在“另存为”框中键入名称。

    默认情况下, 图表模板保存在/Users/用户名/library/application support 支持/Microsoft/Office/图表模板中, 以便自定义图表类型在 "图表" 选项卡上的 "模板" 下可用。如果您使用的是 Mac OS X 7 (Lion), 则默认情况下, 库文件夹处于隐藏状态。 要显示 Library 文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  5. 单击“保存”。

将图表模板应用于新图表

创建图表模板之后,可以在 Word、PowerPoint 或 Excel 中将自定义图表类型应用于新图表。

  1. 在工作表上,排列要绘制在图表中的数据。

  2. 选择要在图表中显示的行和列。

  3. 在“图表”选项卡上的“插入图表”下,单击“其他”,然后在“模板”下单击创建的图表模板。

    "图表"选项卡,"插入图表"组

  4. 在工作表上,排列要绘制在图表中的数据。

将图表模板应用于现有图表

创建图表模板之后,可以在 Word、PowerPoint 或 Excel 中将新的自定义图表类型应用于现有图表。

  1. 单击图表。

  2. 在“图表”选项卡上的“更改图表类型”下,单击“其他”,然后在“模板”下单击创建的图表模板。

    "图表"选项卡,"更改图表类型"组

我在列表中看不到我的图表模板

默认情况下,图表模板自动保存在 /Users/ 用户名/Library/Application Support/Microsoft/Office/Chart Templates 中,所以“图表”选项卡上的“模板”下将显示自定义图表类型。 如果“模板”下未列出你的图表模板,请在 Finder 中搜索该 .crtx 文件,然后将其移到 /Users/ 用户名/Library/Application Support/Microsoft/Office/Chart Templates 中。 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 要显示 Library 文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

另请参阅

从开始到结束创建图表

更改图表的颜色或样式

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×