将脚注转换为尾注

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

如果您想要将脚注和尾注插入更改为其他类型的备注,则可以转换它们。

转换脚注或尾注

  • 要将脚注更改为尾注,请按住 Ctrl 并单击脚注文本,然后单击“转换至尾注”。

  • 要将尾注更改为脚注,请按住 Ctrl 并单击尾注,然后单击“转换为脚注”。

  • 要转换一组脚注或尾注,请选择它们,然后再按住 Ctrl 并单击。

转换所有脚注或所有尾注

  1. 若要一次查看所有脚注或尾注,请单击“ 视图 ”>“ 草稿”,然后单击“引用”>“显示备注”。

  2. 在文档底部的“备注”窗格中,单击“脚注”"旁边的箭头,单击“所有脚注”或“所有尾注”,然后按住 Ctrl 并单击您要转换的脚注或尾注。

另请参阅

在 Word 中添加脚注和尾注

添加或更改源、 引文和书目

转换脚注或尾注

  1. 在“视图”菜单上,单击“草稿”。

  2. 在“视图”菜单上,单击“脚注”。

  3. 在备注窗格中,在弹出菜单上,单击所有脚注所有尾注

  4. 选择要转换的备注,按住 CONTROL,然后单击所选文本。

  5. 在快捷菜单上,单击转换为尾注,或将转换为脚注

    提示: 要查看更改,请在“视图”菜单上,单击“页面视图”。

转换所有脚注或所有尾注

  1. 在“插入”菜单上单击“脚注”。

  2. 单击转换,单击转换为尾注的所有脚注或都都转换为脚注的所有尾注,然后单击确定

另请参阅

添加或更改脚注或尾注

多次引用同一脚注或尾注

添加或更改源、引文和书目

添加或更改源、 引文和书目

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×