将联系人导出至 Outlook 通讯簿

将联系人导出至 Outlook 通讯簿

Access 和 Outlook 是非常适合用于管理个人和公司联系人的程序。因此,你可能想要将联系人数据从 Access 导出到 Outlook。但是,Access 不能直接将数据导出为 Outlook 文件格式,Outlook 也不能直接从 Access 数据库导入表。幸好,我们可以轻松将 Access 表或查询导出为文本文件,然后将该文件导入到 Outlook。

若要详细了解反向过程(将联系人从 Outlook 导入到 Access),请参阅从 Outlook 通讯簿导入或链接联系人一文。

步骤 1:将 Access 联系人信息导出为文本文件

  1. 在 Access 导航窗格中,右键单击包含想要导出的联系人信息的表或查询,指向“导出”,然后单击“文本文件”。也可以在导航窗格中突出显示表或查询,然后在“外部数据”选项卡上的“导出”组中,单击“文本文件”,启动“导出 - 文本文件”向导。

    Access 随即打开“导出 - 文本文件”对话框。

    在“导出 - 文本文件”对话框中选择导出选项。

  2. 在“导出 - 文本文件”对话框中,记下 Access 建议的文件名和位置。可以单击“确定”接受默认值,也可以单击“浏览”选择其他文件位置,然后单击“确定”。请勿选择“指定导出选项”下的任何复选框。

  3. 在“导出文本向导”对话框中,确保选中“带分隔符”,然后单击“下一步”。

  4. 在向导的下一页上,选择“制表符”分隔符,然后选择“包含第一行的字段名称”复选框。

  5. 在该向导的下一页上,单击“完成”。

  6. 不保存导出步骤,单击“关闭”,然后关闭 Access。

在下一过程中,将该文本文件导入 Outlook。继续下一步之前,建议确定要将联系人导入哪个 Outlook 文件夹。如果想要将联系人导入新的 Outlook 文件夹,则必须在开始此过程前创建该文件夹。

步骤 2:将文本文件导入 Outlook

  1. Outlook 版本不同,“Outlook 导入和导出”向导的位置也会略有不同。选择与你的 Outlook 版本相匹配的步骤:

    • 如果使用的是 Outlook 2016 或 Outlook 2013,在“文件”选项卡上单击“打开并导出”,然后单击“导入/导出”。

    • 如果使用的是 Outlook 2010,单击“文件”>“选项”。在“Outlook 选项”对话框中,单击“高级”,然后在“导出”部分下,单击“导出”。

    • 如果使用的是 Outlook 2007,单击“文件”>“导入和导出”。

  2. 在“导入和导出向导”对话框中,选择“从另一个程序或文件导入”,然后单击“下一步”。

  3. 选择“制表符分隔的值(Windows)”,然后单击“下一步”。

  4. 在“导入文件”对话框中,单击“浏览”,浏览到前面过程中创建的 .txt 文件,然后双击该文件。

  5. 如果 Outlook 中的目标文件夹已包含联系人,要导入的联系人可能会与 Outlook 中已有的联系人重复。在“选项”下,选择想要 Outlook 如何处理重复项。

    • 如果你认为要导入的联系人比 Outlook 文件夹中的联系人更完整或更新,请单击“用导入的项目替换重复项”。

    • 如果不确定哪类联系人更完整或更新,并且想导入文本文件中的所有联系人(无论其是否为重复项),请单击“允许创建重复项”。导入操作完成后,可以检查 Outlook 中的联系人并删除不想保留的联系人。

    • 如果你认为 Outlook 中的联系人比要导入的联系人更完整和更新,请单击“不导入重复项”。

  6. 单击“下一步”。

  7. 在文件夹列表中,单击希望导入的联系人信息放置的联系人文件夹,然后单击“下一步”。

  8. 若要检查或更改联系人信息在 Outlook 文件夹中保存的方式,请单击“映射自定义字段”。这是可选步骤,但如果希望确保将要导入的数据放置在在 Outlook 中正确的字段,建议执行此步骤。

    注意: 如果“映射自定义字段”按钮不可用,在“将执行以下操作”下,选择导入操作旁边的复选框。

    有关映射自定义字段的更多帮助

    1. 在“映射自定义字段”对话框中,检查右侧“收件人”列表中的默认映射。

      注意: 若要显示“收件人”列表中的其他字段,单击字段旁的加号 (+)。例如,若要显示“”和“”字段,请单击“姓名”旁边的加号 (+)。

    2. 如果字段映射正确,请单击“取消”,返回到“导入文件向导”。否则,请使用以下步骤更改映射:

      • 要将文本文件中的某个字段映射到目标 Outlook 文件夹中的字段,请将其从左侧(“”)列表拖动到右侧(“”)列表的相应字段。

      • 若要从映射中删除字段,请将其从右侧(“”)列表拖动到左侧(“”)列表。

      • 若要删除所有映射,请单击“清除映射”。

      • 若要重置原始映射,请单击“默认映射”。

        若要查看“”列表中的其他记录,请单击“上一条”或“下一条”。

    3. 完成映射字段后,单击“确定”。

      注意: 如果要导入的文本文件不包含第一行中的字段名称,第一行数据将被解释为字段名称,不会作为数据导入。若要确保导入文本文件中的所有数据,从 Access 导出时,请选择包含文本文件第一行的字段名称的选项。

  9. 单击“完成”。

我还需了解哪些信息?

页面顶端

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×