将联系人导入到 Outlook

Outlook 中具有导入/导出向导,可轻松从 CSV 文件导入联系人。

  1. 选择 Outlook 2013 或 2016 功能区顶部的“文件”。

    如果功能区的左上角没有“文件”选项,则说明没有使用 Outlook 2016 或 2013。请参阅我的 Outlook 是哪个版本?以获取 Outlook 版本的导入说明。

    这是 Outlook 2016 中功能区的外观。
  2. 选择“打开和导出”>“导入/导出”。这将启动向导!

    若要创建你的 Outlook pst 文件,请依次选择“文件”、“打开和导出”、“导入/导出”

  3. 选择“从另一程序或文件导入”,然后选择“下一步”。

    导入和导出向导 - 从另一个程序或文件导入

  4. 选择“逗号分隔值”,然后选择“下一步”。

    Outlook 导出向导 - 选择 CSV 文件

  5. 在“导入文件”框中,浏览到联系人文件,然后双击以将其选中。

    通过浏览找到联系人 csv 文件并选择如何处理重复的联系人

  6. 选择下列选项之一,以指定希望 Outlook 如何处理重复的联系人:

    • 用导入的项替换重复的项 如果联系人已存在于 Outlook 和联系人文件中,Outlook 将放弃其所具有的该联系人的信息,并使用联系人文件中的信息。如果联系人文件中的联系人信息比 Outlook 中的联系人信息更完整或更新,应选择此选项。

    • 允许创建重复项 如果联系人同时存在于 Outlook 和联系人文件中,Outlook 将创建重复的联系人,一个联系人包含原始 Outlook 信息,另一个包含从联系人文件中导入的信息。稍后可合并这些人员的信息以清除重复的联系人。此选项是默认选项。

    • 不导入重复的项 如果联系人同时存在于 Outlook 和联系人文件中,Outlook 将保留其所具有的该联系人的信息,并放弃联系人文件中的信息。如果 Outlook 中的联系人信息比联系人文件中的联系人信息更完整或更新,应选择此选项。

  7. 单击“下一步”。

  8. 在“选择目标文件夹”框中,根据需要滚动到顶部并选择“联系人”文件夹 >“下一步”。如果你有多个电子邮件帐户,请选择你想要与联系人相关联的电子邮件帐户下的联系人文件夹。

    当你将 Google Gmail 联系人导入到 Office 365 邮箱时,选择“联系人”作为目标

  9. 选择“完成”。

    当将 Gmail 联系人导入到你的 Office 365 邮箱时,单击“完成”按钮以开始迁移

    Outlook 将立即开始导入联系人。“导入进度”框关闭即表示导入结束。

  10. 若要查看联系人,请选择 Outlook 底部的“人员”图标。

    选择页面底部的“人员”图标。

  1. 在 Outlook 功能区顶部,选择“文件”选项卡。

    如果功能区的左上角没有“文件”选项,则说明没有使用 Outlook 2010。请参阅我的 Outlook 是哪个版本?以获得 Outlook 版本的导入说明。

    在 Outlook 2010 中,选择“文件”选项卡。

  2. 选择“打开”>“导入”。这将启动向导!

    选择“打开”,然后选择“导入”。

  3. “导入和导出向导”中,单击“从另一个程序或文件导入”,然后单击“下一步”

    选择“从另一程序或文件导入”。

  4. 若要导入 CSV 文件,请选择“逗号分隔值(Windows)”。

    选择“.pst 导入”

  5. 选择“浏览”,然后选择要导入的 .csv 文件,再选择“下一步”。

    注意: 

    • 如果想用导入的信息替换 Outlook 中已存在的重复项目,请选择“选项”下的相应选项。否则,请选择“不导入重复项目”。

    • 选择想要导入的 .pst 文件

  6. 设置导入项目的选项。如果希望仅导入特定电子邮件,请选择“筛选”。如果希望仅导入已读或未读电子邮件,请选择“更多选项”选项卡。

    通常无需更改默认设置。将自动选择顶层文件夹,通常为“个人文件夹”、“Outlook 数据文件”或你的电子邮件地址。

    如果仅想要导入某些电子邮件,请选择“筛选器”。

  7. 默认情况下,选中“包括子文件夹”。将导入选中文件夹下的所有文件夹。

  8. 默认情况下选中“导入项目到相同文件夹”,将匹配导入文件的文件夹与 Outlook 中的文件夹。如果 Outlook 中不存在文件夹,系统将会创建文件夹。

  9. 选择“完成”。Outlook 将立即开始导入数据。导入进度框关闭即表示导入结束。

  10. 若要查看联系人,请选择 Outlook 导航栏底部的“联系人”。

    若要查看联系人,请选择 Outlook 导航菜单底部的“联系人”。

使用逗号分隔值文件 (CSV) 将联系人导入到你的 Web 上的 Outlook 帐户。

提示: 为获得最佳结果,请确保 CSV 文件采用 UTF-8 编码。此编码适用于所有语言和字母。

选择相关版本以获取说明

根据是否使用的是新版 Web 上的 Outlook,相关说明会略有不同。请选择所使用的 Web 上的 Outlook 版本,以查看适用的步骤。

如果你的邮箱外观如下所示...

如果你的邮箱外观如下所示...

Outlook 网页版 Beta 版

请参阅新版 Outlook 网页版说明

Outlook 网页版

请参阅经典 Outlook 网页版说明

注意: 如果组织在工具栏中包含其徽标,则显示内容可能与以上略有不同。

新版 Web 上的 Outlook 说明

  1. 选择页面底部的 人员 转到“人员”页面。

  2. 在工具栏上,选择“管理”>“导入联系人”。

    从“管理”菜单中选择“导入联系人”
  3. 选择“浏览”,选中 CSV 文件,然后选择“打开”。

  4. 选择“导入”。

注意: 如果该文件未采用 UTF-8 编码,导入工具可能无法正确识别和显示全部文本。然后,导入工具会显示文件中的部分示例联系人,你可以检查该文本是否可读和正确。如果文本显示不正确,请选择“取消”。文件需采用 UTF-8 编码才能继续执行操作。将 CSV 文件转换为 UTF-8 编码的文件,并重新开始导入。要了解有关 UTF-8 编码的更多信息,请参阅我为什么要关心 UTF-8 编码?

经典 Web 上的 Outlook 说明

  1. 选择页面底部的 人员 转到“人员”页面。

  2. 在工具栏上,选择“管理”>“导入联系人”。

    在“管理”菜单中“导入联系人”选项的屏幕截图
  3. 选择列出的任何电子邮件服务。选择哪种服务无关紧要,因为你将在下一步中从 CSV 文件导入联系人。

  4. 选择“浏览”,选择你的 CSV 文件,然后选择“打开”。

  5. 选择“上载”。

注意: 如果该文件未采用 UTF-8 编码,导入工具可能无法正确识别和显示全部文本。然后,导入工具会显示文件中的部分示例联系人,你可以检查该文本是否可读和正确。如果文本显示不正确,请选择“取消”。文件需采用 UTF-8 编码才能继续执行操作。将 CSV 文件转换为 UTF-8 编码的文件,并重新开始导入。要了解有关 UTF-8 编码的更多信息,请参阅我为什么要关心 UTF-8 编码?

为何需要关注 UTF-8 编码?

通常情况下,导入联系人时不必关注有关文本在 CSV 文件中存储方式的基本详细信息。但是,如果联系人信息中包含英文字母表中不存在的字符,如希腊语、西里尔文、阿拉伯语或日语字符,可能会导致在导入联系人时出错。因此,应使用 UTF-8 编码(如果导出过程中存在此选项)来保存联系人文件。

如果无法直接使用 UTF-8 导出联系人,可以使用 Excel 或第三方应用转换导出的 CSV 文件。此操作的执行方式会因应用及应用版本而异。

如何使用 Microsoft Excel 2016 将 CSV 文件转换为 UTF-8 文件:

  1. 在 Excel 中,创建新的空白文档(工作簿)。

  2. 从“数据”菜单中,选择“自文本/CSV”。浏览到导出的 CSV 文件(可能需要选择显示为“文本文件(...csv)”才能查看)。选择“导入”。

  3. 在出现的对话框中,在“文件源”下,选择能正确显示文本中字符的编码,例如,“Cyrillic Windows 1251”,然后选择“加载”。

  4. 检查字符在 Excel 中是否显示正确。

  5. 选择“文件”>“另存为”。输入文件名称,然后选择“CSV UTF-8(逗号分隔)(*.csv)”作为文件类型。

  6. 选择“保存”。

没有帮助?

请参阅修复将联系人导入到 Outlook 时出现的问题

另请参阅

导入和导出 Outlook 电子邮件、联系人和日历

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×