将电子邮件、联系人和其他项目导入 Outlook for Mac

在 Outlook 2016 for Windows 和 Outlook for Mac 2016 或 2019 中,可以将电子邮件、联系人、日历项目、任务和便笺导出到存档文件。你可以将这些文件(Outlook for Windows 中的 .pst 和 Outlook for Mac 中的.olm)导入 Outlook for Mac。导入后,已存档的电子邮件、联系人、日历项目等可在 Outlook 导航窗格(“邮件”、“日历”、“人员”、“任务”和“便笺”)的“在我的计算机上”部分提供。

注意:如果“在我的计算机上”未在导航窗格中列出,请访问菜单“Outlook”>“首选项…”,选择“常规”,然后清除“隐藏‘在我的计算机上’文件夹”的设置。

除了导入存档文件,Outlook 2016 for Mac 和 Outlook 109 for Mac 还支持从 Outlook for Mac 2011 导入标识。导入标识主要用于从 Outlook 2011 升级到 Outlook 2016 for Mac。

注意: 目前,不能导入 Web 上的 Outlook 日历和联系人、iCloud 日历和联系人或 Google 日历和联系人。要请求这些功能,请访问 Outlook 意见箱留下你的反馈。Outlook 团队主动监控此论坛。

.pst 文件是 Outlook for Windows 用于存档电子邮件、联系人、日历项目、任务和便笺的数据文件。可以导入 .pst 文件以便将邮件从基于 Windows 的计算机传输到 Outlook 2016 for Mac 或Outlook 2019 for Mac。

  1. 将 Outlook for Windows 电子邮件、联系人、日历项目、任务和便笺导出到 .pst 文件。(如何导出到 .pst 文件?

  2. 将 .pst 文件从 Windows 计算机传输到 Mac(有关说明内容,请参阅 Apple 网站)。

  3. 在“工具”选项卡上,选择“导入”。

    在“工具”选项卡上,单击“导入”。

  4. 选择“Outlook for Windows 存档文件(.pst)”>“继续”。

  5. 在 Mac 上找到 .pst 文件,然后选择“导入”。

  6. 导入过程完成时,选择“完成”。

    导入的项目显示在“在我的电脑上”下的 导航窗格 中。

    突出显示“在我的电脑上”的导航窗格

.olm 文件是 Outlook for Mac 用于存档电子邮件、联系人、日历项目、任务和便笺的数据文件。如果你在从一个 Mac 移动到另一个或者从 Outlook for Mac 2011 升级到 Outlook 2016 for Mac 或 Outlook 2019 for Mac,你将会希望首先将你的电子邮件、联系人、日历项目、任务和便笺导出到 .olm 文件(如何导出到 .olm 文件?)。请记下保存 .olm 文件的位置,因为在导入过程中会用到该位置。

  1. 将 Outlook for Mac 电子邮件、联系人、日历项目、任务和便笺导出到 .olm 文件,并记下保存该文件的位置。如果从一台 Mac 移到另一台,则将 .olm 文件传输到一个新的文件(有关说明,请参阅 Apple 网站)。

  2. 在 Outlook 2016 for Mac 或 Outlook 2019 for Mac 中,在“工具”选项卡上,选择“导入”。

    在“工具”选项卡上,单击“导入”。

  3. 在“导入”框中,依次选择“Outlook for Mac 存档文件 (.olm)”>“继续”。

  4. 在 Mac 上找到 .olm 文件,然后选择“导入”。

  5. 导入的项目将显示在“在我的电脑上”的导航窗格(“邮件”、“日历”、“人员”、“任务”、“便笺”)中。例如,联系人将在导航窗格中的“人员”选项卡上,电子邮件在导航窗格中的“邮件”选项卡上,日历项目在导航窗格的“日历”选项卡上,依次类推。

配置文件(也称为 Outlook for Mac 2011 中的标识)是在 Outlook 中包含的数据集,其中包括帐户、电子邮件、联系人、日历项目、任务、便笺、类别、规则和签名。Outlook 2016 for Mac 和 Outlook 2019 for Mac 支持导入 Outlook for Mac 2011 标识,这是一种在从 Outlook 2011 升级到 Outlook 2016 for Mac 或 Outlook 2019 for Mac 时通常使用的过程。

重要: Outlook for Mac 2011 标识只可被导入到一个空的 Outlook 2016 for Mac 配置文件。空配置文件当中尚未添加帐户或其他数据。我们建议在 Outlook 2016 for Mac 中使用 Outlook 配置文件管理器创建新的空配置文件(请参阅导入 Outlook for Mac 2011 数据时出现错误),然后继续下列步骤操作。

  1. 在 Outlook 2016 for Mac 或 Outlook 2019 for Mac 中,在“工具”选项卡上,选择“导入”。

    在“工具”选项卡上,单击“导入”。

  2. 在“导入”框中,依次选择“这台计算机上的 Outlook 2011 数据”>“继续”。

  3. 选择要导入的标识的位置。

    • 从此处导入”是默认位置(/用户/[用户名]/文档/Microsoft 用户数据/Office 2011 标识)

      通过“从此处导入所选项”导入标识对话框

    • 从另一个位置导入”允许你浏览 Mac 以找到标识。

  4. 选择“继续”。

    导入的项目(包括帐户、电子邮件、联系人、日历项目、任务、笔记、类别、规则和签名)出现在和 Outlook for Mac 2011 中一样的位置。

重要: 在尝试将 Outlook for Mac 2011 标识导入到 Outlook 2016 for Mac 之后,你收到错误消息“无法导入你的标识,因为你对 2011 标识没有足够的权限”,请参阅知识库文章 适用于 Office 365 的 Outlook for Mac - 导入 Outlook 2011 标识时出现权限错误

可否将联系人从 .csv 文件导入 Outlook 2016 for Mac?

不支持将 Excel 或 CSV 文件导入 Outlook 2016 for Mac。有关建议的解决方法,请访问 Answers.Microsoft.com

是否可从 Entourage 2008 导入 Outlook 2016 for Mac?

该过程分为两个步骤。首先,将 Entourage 数据导入 Outlook 2011 for Mac。完成后,按照本文中的步骤将其从 Outlook 2011 导入 Outlook 2016 for Mac。请访问 Answers.Microsoft.com 了解详细信息。

另请参阅

是否可以将 iCal 或通讯簿项目导入 Outlook 2016 for Mac?

在 Outlook for Mac 中将项目导出到存档文件

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×