将您 PowerPoint for Mac 演示文稿导出为其他文件格式

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

如果你想向某人发送演示文稿,但对方未安装 PowerPoint for Mac 或 PowerPoint for Windows,你可以将演示文稿导出为其他格式(例如图片格式或 PDF 文件),使收件人可以查看幻灯片。

将演示文稿导出为视频

注意: 此功能仅适用于 Office 365 订阅者。如果你有 Office 365 订阅,请确保你拥有最新版本的 Office

  1. 单击“文件”>“导出”。

  2. 在“文件格式”菜单上,选择所需的视频格式(MP4 或 MOV)。

  3. 选择所需的视频质量:“演示文稿质量”、“Internet 质量”或“低质量”。视频的量越高,文件大小就越大。

  4. 如果你拥有录制的计时,并想将其用于从演示文稿创建的视频,请确保选中“使用录制的计时和旁白”旁边的选框。如果你没有设置的计时,也可以选择设置视频中每张幻灯片将持续的时间量。

  5. 完成全部选择后,选择“导出”。

注意: 将演示文稿导出为视频时,演示文稿中的任何嵌入式媒体文件都将无法播放。

将演示文稿保存为视频后,你可以使用可以打开并播放视频的应用程序或设备共享它,就像共享其他任何视频一样。

将幻灯片导出为图片

你可以将一张或多张幻灯片另存为图片,使收件人能够在可处理图片的任何应用程序或设备中查看幻灯片。确保选择相关应用程序或设备能够打开的图片格式即可。

注意: 将幻灯片转换为图片文件时,将从演示文稿中删除任何切换效果、动画、电影或音频。

  1. 单击“文件”>“导出”。

  2. 在“文件格式”菜单上,选择所需的图片格式,例如 JPEG 或 PNG。

  3. 选择“保存每张幻灯片”或“保存仅当前幻灯片”。你还可以在“宽度”和“高度”框中输入幻灯片图像的大小。

    如果你选择保存每张幻灯片,会将演示文稿另存为多个独立图像文件,每张幻灯片一个文件。

将幻灯片另存为图片后,你可以使用能够打开图片的应用程序或设备共享它们,就像共享其他任何图片文件一样。

将演示文稿导出为 PDF 格式

  1. 单击“文件”>“导出”。

  2. 在“文件格式”菜单上,单击“PDF”。

将幻灯片另存为 PDF 文件后,你可以使用能够打开 PDF 文件的应用程序或设备共享它们,就像共享其他任何 PDF 文件一样。

相关信息

将 PowerPoint 2016 for Mac 演示文稿导出为 PDF

请执行以下任一操作:

将幻灯片导出为图片

你可以将一张或多张幻灯片另存为图片,使收件人能够在可处理图片的任何应用程序或设备中查看幻灯片。确保选择相关应用程序或设备能够打开的图片格式即可。

注意: 将幻灯片转换为图片文件时,将从演示文稿中删除任何切换效果、动画、电影或音频。

  1. 在“文件”菜单上,单击“保存为图片”。

  2. 另存为框中,键入要包含已转换的文件的文件夹的新名称。

  3. 格式弹出菜单中,选择所需的图片格式。

    例如,单击JPEG

    提示: 要设置其他选项,例如图像的高度和宽度,或选择要保存仅当前幻灯片,而不是所有幻灯片,请单击选项,然后在另存为图形文件的幻灯片,下选择所需的选项。

  4. 单击“保存”。

    将幻灯片另存为图片后,你可以使用能够打开图片的应用程序或设备共享它们,就像共享其他任何图片文件一样。

发送至 iPhoto 幻灯片

发送至 iPhoto 幻灯片是类似于导出为图片,利用即可轻松地将图片传送到任何设备或应用程序连接到 iTunes 的幻灯片。当您发送至 iPhoto 的幻灯片时,则将每张幻灯片转换为图片。这将删除任何过渡效果、 动画或音频,将导致影片表示为演示文稿中的单个框架。

注意: 若要完成此过程,您必须 iPhoto 6 或更高版本安装。

  1. 文件菜单上,指向共享,,然后单击发送至 iPhoto

  2. 新相册名称框中,键入您的照片集的名称。

  3. 格式弹出菜单中,选择所需的图片格式。

  4. 执行下列操作之一:

    若要

    要执行的操作

    发送的所有幻灯片

    幻灯片,下单击全部

    发送所选缩略图或排序的幻灯片

    幻灯片,下单击所选

  5. 若要将幻灯片保存为图片,请单击发送至 iPhoto

将演示文稿另存为 PDF 文件

将演示文稿保存为 PDF 文件、 任何切换、 动画或音频将被删除,并为演示文稿中的单个框架表示影片。

  1. “文件”菜单上,单击“另存为”

  2. 另存为框中,键入要包含已转换的文件的文件夹的新名称。

  3. 在“格式”弹出菜单中,单击“PDF”。

  4. 单击“保存”。

另请参阅

将演示文稿另存为影片文件

在 Office for Mac 中保存文件

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×