将出版物另存为独立于页面的 PostScript 文件以供专业印刷

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

当您使用的包和打包向导将打包您的出版物和相关的文件才能专业印刷服务时,Microsoft Publisher 创建压缩 (.zip) 文件以及用于专业印刷机构的PDF文件。 让您的专业印刷是否这些是您提供他们需要的文件。 如果这些不是它们所处理的文件的类型,专业印刷机构可能会要求您以生成PostScript文件。

如果您需要将出版物保存为独立于页面的 PostScript 文件,请让专业印刷机构。 专业印刷服务可能会要求您的 PostScript 文件任何原因如下:

  • 他们可能不接受 Publisher 文件。

  • 它们不能使用 PDF 文件。

  • 他们可以使用仅 Macintosh 计算机。

  • 作为其印刷的一部分,专业印刷机构可能使用捕获或页面排版程序需要使用独立于页面的 PostScript 文件包含多页的出版物的每页的字体下载信息。

可以重新排列页面无关的 PostScript 文件中的页面,或有选择地第三方程序打印而不会影响打印 PostScript 文件的其他页面的方式。 可以仅在 PostScript 打印机上打印 postScript 文件,您不能对 PostScript 文件进行更改之后您保存。

另存为 PostScript 文件

  1. 单击“文件”>“另存为”。

  2. 在“文件名”框中,键入文件名称。 您不必键入文件扩展名。 Publisher 会自动添加到的末尾键入文件名称的.ps。

  3. 保存类型列表中,选择PostScript

  4. 单击“保存”。

  5. 打印机名称列表中,选择照排机所需的 PostScript 打印机。 如有必要,请安装 PostScript 打印机:

    1. 请咨询您的专业印刷服务有关的 PostScript 打印机应安装并将其从安装在其中。

    2. 下载适当的 PostScript 打印机驱动程序。

    3. 安装 PostScript 打印机。 有关安装MS Publisher 彩色打印机(默认 PostScript 打印机在 Windows 中可用的) 的详细信息,请参阅安装 Publisher 的 PostScript 打印机

  6. 另存为 PostScript对话框中,单击属性

  7. 纸张下选择纸张大小。

  8. 双面打印下选择打印单面双面打印

  9. 输出颜色下选择颜色黑白

  10. 文档选项选项卡上,选择工作表选项每页。

  11. 高级选项卡上展开驱动程序列表中,,然后在PostScript 输出选项列表中,选择优化兼容性

  12. 单击“确定”。

  13. 另存为 Postscript对话框中,在打印机详细信息选项卡上,单击高级打印机设置

  14. 单击标记和出血选项卡和图形和字体选项卡上所需的选项。

  15. 单击“保存”。

返回页首

您是否需要将出版物另存为独立于页面的 PostScript 文件,无论您应将它保存为颜色分隔的文件或复合文件,请询问专业印刷机构。

注意: 仅在安装加载项后,您可以保存为 PDF 或 XPS 文件从2007 Microsoft Office 系统程序。 有关详细信息,请参阅启用对 PDF 和 XPS 等其他文件格式的支持

另存为颜色分隔的 PostScript 文件

  1. “文件”菜单上,单击“另存为”

  2. 在“文件名”框中,键入文件名称。 您不必键入文件扩展名。 Publisher 会自动添加到的末尾键入文件名称的.ps。

  3. 保存类型列表中,选择PostScript

  4. 单击“保存”。

  5. 打印机名称列表中,选择照排机所需的 PostScript 打印机。 如有必要,请安装 PostScript 打印机:

    1. 请咨询您的专业印刷服务有关的 PostScript 打印机应安装并将其从安装在其中。

    2. 在 Microsoft Windows XP 中开始菜单上,单击打印机和传真

    3. 打印机任务下单击添加打印机

    4. 按照添加打印机向导中的说明进行操作。

  6. 单击属性,然后单击高级选项卡。

  7. 打印机名称高级文档设置下展开文档选项,然后展开PostScript 选项

  8. PostScript 输出选项列表中,选择优化兼容性

  9. 单击“确定”。

  10. 打印机详细信息选项卡上,单击高级打印机设置,然后单击选项

  11. 打印为颜色列表中,单击分色

  12. 下列印版列表中,执行下列操作之一:

    1. 单击定义的所有墨迹可打印专色或者混色印版的已定义出版物 (工具菜单、专业印刷工具子菜单、彩色印刷命令) 中的所有墨迹。

    2. 单击仅使用的墨迹打印专色或者混色为出版物中使用的每个已定义的墨迹印版。

    3. 单击转换位置处理打印仅混色印版,并将所有已定义的专色转换为混色。

  13. 若要设置印刷机构推荐其他打印选项,单击页面设置选项卡和图形和字体选项卡上的所需的选项,然后单击确定

  14. 单击“保存”。

返回页首

另存为复合的 PostScript 文件

  1. “文件”菜单上,单击“另存为”

  2. 在“文件名”框中,键入文件名称。 您不需要键入文件扩展名为-Publisher 会自动将.ps 添加到的末尾键入文件名称。

  3. 保存类型列表中,选择PostScript

  4. 单击“保存”。

  5. 打印机名称列表中,选择照排机所需的 PostScript 打印机。 如有必要,请安装 PostScript 打印机:

    1. 请咨询您的专业印刷服务有关的 PostScript 打印机应安装并将其从安装在其中。

    2. 在 Microsoft Windows XP 中开始菜单上,单击打印机和传真

    3. 打印机任务下单击添加打印机

    4. 按照添加打印机向导中的说明进行操作。

  6. 单击属性,然后单击高级

  7. 打印机名称高级文档设置下展开文档选项,然后展开PostScript 选项

  8. PostScript 输出选项列表中,选择优化兼容性

  9. 单击“确定”。

  10. 打印机详细信息选项卡上,单击高级打印机设置,然后单击选项

  11. 打印为颜色列表中,执行下列操作之一:

    1. 单击复合灰度将复合将打印 PostScript 文件保存到黑白打印机。

    2. 单击复合 CMYK第三方捕获或页面排版程序中保存的复合的 PostScript 文件,您可以使用或打印到CMYK校对设备。

    3. 单击复合 RGB将复合将打印 PostScript 文件保存到彩色打印机。

      注意: 若要保存的复合 CMYK 或RGB PostScript 文件,您必须选择彩色 PostScript 打印机。

  12. 要设置印刷机构推荐其他打印选项,请单击页面设置选项卡和图形和字体选项卡上的所需选项,然后单击确定

  13. 单击“保存”。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×