导出并安装数据可视化工具模板包

可将数据可视化工具图表及相关联的 Excel 工作簿导出到 Visio 模板包 (.vtpx)。Visio 模板包将保存图表设置、模具和数据,以供其他人将此用作快速起点来创建自己的数据可视化工具图表。其他用户可在计算机上安装模板包。例如,可能已使用自动将内容映射到图表的流程图数据模板,为部门创建了标准业务流程图。同事可使用同一个图表,也可为自己的部门自定义图表,例如自定义形状描述和形状数据。

导出数据可视化工具模板包

注意: Visio 模板包不同于自定义模板 (.vstx)。有关详细信息,请参阅创建和使用自定义模板

将数据可视化工具导出到模板包

请确保 Visio 图表和 Excel 工作簿未启用宏。无法导出启用宏的文件。

  1. 打开要导出的数据可视化工具图表。

  2. 选择容器。

  3. 单击“数据”>“导出”。

  4. 在“导出为 Visio 模板包”对话框中,导航到所需位置,输入文件名,然后单击“保存”。

结果    - 模板包内含 Visio 图表、关联的 Excel 工作簿和映射到图表中的数据。

如果希望其他人安装该模板包,请将其放入共享位置。

安装数据可视化工具模板包

  1. 在文件资源管理器中,找到所需的 Visio 模板包 (.vtpx),然后双击该文件。

    Visio 会以其文件名自动安装模板包,并在“Backstage”中打开“个人”选项卡。模板包内含添加到计算机上 Document\Custom Office Templates 文件夹的 Visio 和 Excel 模板文件。

  2. 若要打开模板包预览,请将其选中。

  3. 若要打开关联的 Excel 工作簿,请选择“Excel 数据模板”。可通过修改 Excel 表中的数据(如形状描述和形状数据),自定义 Excel 模板。

  4. 选择“文件”>“保存”,查找位置,输入文件名,然后选择“保存”。

  5. 若要打开 Visio 模板,请选择“创建”。

  6. 在“从数据创建图表”向导首页,浏览到步骤 4 中保存的 Excel 工作簿。然后,选择 Excel 表或指定自定义范围。

  7. 执行下列操作之一:

    • 若要快速创建图表,请选择“完成”。

      通过接受向导后续页面上的所有其他选项,使用原始模板包中保存的数据映射。

    • 若要自定义图表映射,请单击“下一步”更改向导后续页面上的选项,完成后,单击“完成”。

      若要深入了解如何使用“从数据创建图表”向导,请参阅使用“从数据创建图表”向导

  8. 选择“文件”>“保存”,查找位置,输入文件名,然后选择“保存”。

    建议将 Excel 和 Visio 文件放在同一位置,因为这二者密切相关。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×