导入 AutoCAD 绘图

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

可以将 AutoCAD 绘图导入到 Visio 图表,然后覆盖形状,以使其富有更多意义。通常可按以下方式进行导入:单击“插入”>“CAD 绘图”。然后选择 AutoCAD 文件,指定缩放比例和图层选项,然后绘图将显示在此页面上。如果此过程中你需要更多信息,本文将介绍该过程的每个步骤。

支持的 AutoCAD 版本

如果您是订阅者的 Visio Online 计划 2,您可以从 AutoCAD 版本 2007 2017年通过导入的.dwg 或.dxf 文件。如果您不是订阅者,请确保在导入之前保存的文件作为 AutoCAD 2007.dwg 或.dxf 文件。

准备导入 AutoCAD

如果要使用与 AutoCAD 文件相同的比例,建议先“准备导入 AutoCAD”。然后返回此页面并继续导入流程。

导入 AutoCAD 绘图

  1. 在“插入”选项卡上,单击“CAD 绘图”。

  2. 找到 .dwg 或 .dxf 文件,然后单击“打开”。 将显示“CAD 绘图属性”对话框。

  3. 如果要使用与 AutoCAD 文件相同的比例,请将“CAD 绘图比例”设置为与 AutoCAD 中的视区比例相匹配。

    注意:  如果在准备导入时计算了调整页面比例,请勿此处指定该比例。调整页面比例仅用于“页面设置​​”,而不用于导入过程中。请参阅“准备 AutoCAD 导入”以了解详细信息。

  4. 查看右侧的页面预览。灰色框是 AutoCAD 绘图将占用的空间。白色框为页面。如果其外观类似如下,则可进行操作:

    页面边框内的 AutoCAD 绘图

    如果 AutoCAD 绘图超出页面,这意味着绘图将大于图表页面。如果是这种情况,请执行下列操作之一:

    • 验证 AutoCAD 中的视区缩放比例,确保它与此处指定的缩放比例相同。

    • 验证 AutoCAD 中的视区缩放比例,确保在导入文件前,已在“页面设置”中指定此项。请参阅“准备 AutoCAD 导入”以了解详细信息。

    • 如果在准备导入时计算了调整页面比例,请确保在导入文件前,已在“页面设置”中指定此项。请参阅“准备 AutoCAD 导入”以了解详细信息。

    • 如果 Visio 页面比例符合你的需求,而你希望 AutoCAD 文件适应该比例,请单击“自定义比例”。更改 AutoCAD 绘图的缩放比例以适应该页面。如果不确定结果将会如何,在单击“确定”前先单击“应用”。执行该操作将在导入文件前更新预览图像。

    • 也可单击“确定”以接受超大 AutoCAD 绘图。稍后,可以“裁剪 AutoCAD 绘图”。

  5. 如有必要,单击“图层”选项卡,更改图层的属性。然后单击“确定”插入绘图。稍后可根据需要随时“解除锁定绘图”和“更改 AutoCAD 图层属性”。

    导入后是否看似无任何反应?将其缩小,你可以更轻松地看到整个绘图。如果过大或过小而难以处理,建议先“准备导入”。

另请参阅

在 Visio 中使用 AutoCAD 绘图简介

转换 AutoCAD 绘图

打开 AutoCAD 绘图

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×