导入或 Visio 绘图中插入图形

有两种方法使用 AutoCAD 绘图、 图片、 剪贴画和 Visio 中的其他图形文件︰ 您可以导入它们以开始新的 Visio 绘图,也可以插入到现有 Visio 绘图的位置。

导入的图形文件以开始新的 Visio 绘图

您可以导入不同格式,以开始新的 Visio 绘图,请使用文件选项卡上的打开命令的图形文件。

支持以下图形文件格式︰

  • AutoCAD 绘图文件格式 (.dwg、.dxf)

  • 压缩增强型图元文件 (.emz)

  • 增强型图元文件 (.emf)

  • 可交换图像文件格式 (GIF)

  • JPEG 文件交换格式 (.jpg)

  • 可移植网络图形 (.png)

  • 可缩放的向量图形绘图 (.svg、.svgz)

  • 标记图像文件格式 (.tif、.tiff)

  • Windows 位图 (.bmp、.dib)

  • Windows 图元文件 (.wmf)

注意: 文件格式可能会略有不同语言版本之间。如果您导入其他语言版本中创建的文件,您可能无法获得相同的结果。

  1. 文件选项卡,单击打开,然后浏览到要导入的文件的位置。

  2. 文件类型框中,单击您要导入的文件的文件格式。

    如果您没有看到列出的文件格式,Visio 不具有该格式的文件筛选器。请尝试将文档保存为 Visio 可以打开的格式。

  3. 选择文件,然后单击“打开”。

返回页首

图形文件插入现有 Visio 绘图

您可以插入 AutoCAD 绘图、 图片和剪贴画插入现有 Visio 绘图,请使用插入选项卡上的命令。

插入 AutoCAD 绘图

  1. 在“插入”选项卡上,单击“CAD 绘图”。

  2. 找到 CAD 文件,然后单击“打开”。

  3. 若要接受默认 CAD 绘图设置,请单击确定

    注意: 默认 CAD 绘图设置旨在插入 CAD 绘图时,请确保获得最佳结果。若要避免调整的默认设置,除非您有特定目标记住最好。

AutoCAD DWG 或 DXF 格式中插入一个绘图时,您可以插入上次保存该 CAD 绘图的空间视图。可能会在模型空间或图纸空间中保存的 CAD 绘图。

  • 模型空间     是 CAD 制图员创建绘图的主要绘图工作区。

  • 图纸空间     是类似一张纸的工作区,CAD 制图员可在其中排列不同视图的绘图。

下图显示保存在图纸空间中 DWG 绘图。

保存在图纸空间中、显示同一平面布置图的两种视图的 CAD 绘图

绘图包含两个矩形视区。视区是进入三维 CAD 绘图窗口。可以将每个视口设置为不同的比例或角度。

插入图片或剪贴画

  1. 插入选项卡上,单击图片联机图片

  2. 浏览到要插入,选择文件,然后依次打开文件的位置。

    提示: 您也可以从文件选项卡打开图形文件。在文件选项卡上,单击打开。浏览到的位置的图形,然后在文件类型列表中,单击所需的图形文件格式。找到文件,然后单击打开。为图形图像作为图元文件导入 Visio 绘图的大多数文件。但是,位图文件,例如.dib、.bmp、.pcx,等等,保持 Visio 绘图中的位图。

返回页首

导入的图形文件以开始新的 Visio 绘图

您可以导入不同格式,以开始新的 Visio 绘图,请在文件菜单上使用打开命令的图形文件。

支持以下图形文件格式︰

  • AutoCAD 绘图文件格式 (.dwg、.dxf)

  • 压缩增强型图元文件 (.emz)

  • 增强型图元文件 (.emf)

  • 可交换图像文件格式 (GIF)

  • JPEG 文件交换格式 (.jpg)

  • 可移植网络图形 (.png)

  • 可缩放的向量图形绘图 (.svg、.svgz)

  • 标记图像文件格式 (.tif、.tiff)

  • Windows 位图 (.bmp、.dib)

  • Windows 图元文件 (.wmf)

注意: 文件格式可能会略有不同语言版本之间。如果您导入其他语言版本中创建的文件,您可能无法获得相同的结果。

  1. “文件”选项卡上,单击“打开”

  2. 文件类型框中,单击您要导入的文件的文件格式。

    如果您没有看到列出的文件格式,Visio 不具有该格式的文件筛选器。请尝试将文档保存为 Visio 可以打开的格式。

  3. 选择文件,然后单击“打开”。

返回页首

图形文件插入现有 Visio 绘图

您可以插入 AutoCAD 绘图、 图片和剪贴画插入现有 Visio 绘图,请使用插入菜单上的命令。

插入 AutoCAD 绘图

  1. 在“插入”菜单上,单击“CAD 绘图”。

  2. 找到 CAD 文件,然后单击“打开”。

  3. 若要接受默认 CAD 绘图设置,请单击确定

    注意: 默认 CAD 绘图设置旨在插入 CAD 绘图时,请确保获得最佳结果。若要避免调整默认设置,除非您有特定目标记住最好。

AutoCAD DWG 或 DXF 格式中插入一个绘图时,您可以插入上次保存该 CAD 绘图的空间视图。可能会在模型空间或图纸空间中保存的 CAD 绘图。

  • 模型空间     是 CAD 制图员创建绘图的主要绘图工作区。

  • 图纸空间     是类似一张纸的工作区,CAD 制图员可在其中排列不同视图的绘图。

下图显示保存在图纸空间中 DWG 绘图。

保存在图纸空间中、显示同一平面布置图的两种视图的 CAD 绘图

绘图包含两个矩形视区。视区是进入三维 CAD 绘图窗口。可以将每个视口设置为不同的比例或角度。

从图形文件插入图片

  1. 在“插入”选项卡上,单击“图片”。

  2. 找到包含要插入,请单击该图片文件,然后单击打开所需的图片的文件夹。

    提示: 您也可以从文件选项卡打开图形文件。在文件选项卡上,单击打开。在文件类型列表中,单击所需,然后再找到该文件的图形文件格式。单击打开。为图形图像作为图元文件导入 Visio 绘图的大多数文件。但是,位图文件,例如.dib、.bmp、.pcx,等等,保持 Visio 绘图中的位图。

插入剪贴画

  1. 在“插入”选项卡上,单击“剪贴画”。

  2. 剪贴画任务窗格,在搜索框中键入单词或短语,用于描述所需的剪贴画。

  3. 单击“转到”。

    联机搜索剪贴画和图片时,将被定向到必应。你有责任尊重版权必应中的许可证筛选器可帮助你选择要使用的图片。

  4. 结果列表中,单击以将其插入剪贴画。

返回页首

导入的图形文件以开始新的 Visio 绘图

您可以导入不同格式,以开始新的 Visio 绘图,请在文件菜单上使用打开命令的图形文件。

支持以下图形文件格式︰

  • AutoCAD 绘图文件格式 (.dwg、.dxf)

  • 压缩增强型图元文件 (.emz)

  • 增强型图元文件 (.emf)

  • 可交换图像文件格式 (GIF)

  • JPEG 文件交换格式 (.jpg)

  • 可移植网络图形 (.png)

  • 可缩放的向量图形绘图 (.svg、.svgz)

  • 标记图像文件格式 (.tif、.tiff)

  • Windows 位图 (.bmp、.dib)

  • Windows 图元文件 (.wmf)

注意: 文件格式可能会略有不同语言版本之间。如果您导入其他语言版本中创建的文件,您可能无法获得相同的结果。

  1. 在“文件”菜单上,单击“打开”。

  2. 文件类型框中,单击您要导入的文件的文件格式。

    如果您没有看到列出的文件格式,Visio 不具有该格式的文件筛选器。请尝试将文档保存为 Visio 可以打开的格式。

  3. 选择文件,然后单击“打开”。

返回页首

图形文件插入现有 Visio 绘图

您可以插入 AutoCAD 绘图、 图片和剪贴画插入现有 Visio 绘图,请使用插入菜单上的命令。

插入 AutoCAD 绘图

  1. 在“插入”菜单上,单击“CAD 绘图”。

  2. 找到 CAD 文件,然后单击“打开”。

  3. 若要接受默认 CAD 绘图设置,请单击确定

    注意: 默认 CAD 绘图设置旨在插入 CAD 绘图时,请确保获得最佳结果。若要避免调整默认设置,除非您有特定目标记住最好。

AutoCAD DWG 或 DXF 格式中插入一个绘图时,您可以插入上次保存该 CAD 绘图的空间视图。可能会在模型空间或图纸空间中保存的 CAD 绘图。

  • 模型空间     是 CAD 制图员创建绘图的主要绘图工作区。

  • 图纸空间     是类似一张纸的工作区,CAD 制图员可在其中排列不同视图的绘图。

下图显示保存在图纸空间中 DWG 绘图。

保存在图纸空间中、显示同一平面布置图的两种视图的 CAD 绘图

绘图包含两个矩形视区。视区是进入三维 CAD 绘图窗口。可以将每个视口设置为不同的比例或角度。

从图形文件插入图片

  1. “插入”菜单上指向“图片”,然后单击“从文件”

  2. 找到包含要插入,请单击该图片文件,然后单击打开所需的图片的文件夹。

    提示: 您也可以从文件菜单打开图形文件。在文件菜单中,单击打开。在文件类型列表中,单击图形文件格式,然后找到的文件。单击打开。为图形图像作为图元文件导入 Visio 绘图的大多数文件。但是,位图文件,例如.dib、.bmp、.pcx,等等,保持 Visio 绘图中的位图。

插入剪贴画

  1. 插入菜单上,指向图片,,然后单击剪贴画

  2. 剪贴画任务窗格,在搜索框中键入单词或短语,用于描述所需的剪贴画。

  3. 单击“转到”。

    联机搜索剪贴画和图片时,将被定向到必应。你有责任尊重版权必应中的许可证筛选器可帮助你选择要使用的图片。

  4. 结果列表中,单击以将其插入剪贴画。

返回页首

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×